How can I stop Microsoft office programs (Word Excel and PPT) from launching on startup of my mac?

Discussion in 'OS X El Capitan (10.11)' started by JPJP, Jul 17, 2016.

  1. JPJP macrumors newbie

    Joined:
    Aug 18, 2009
    Location:
    California
    #1
    Hi!
    I have a macbook pro and run OS X EL Capitan 10.11.5
    I have Microsoft Office 2011 for Mac installed, v14.5.6

    I have been unable to prevent the Microsoft programs (all 3) from launching automatically when I boot my Mac. I've been into user accounts in preferences, and assured they are not listed as login items.
    I've force quit the programs before shutting down.
    I've reviewed an old thread from several years ago and gone to 'Go' in Finder and searched /Library/LaunchAgents, ~/Library/LaunchAgents, ~/Library/StartupFolder, etc. and the programs were not listed in those locations.

    They still start up automatically. Any ideas?

    Thanks and have great day!
     
  2. rrm998 macrumors regular

    rrm998

    Joined:
    Jun 15, 2012
    Location:
    Houston, TX USA
    #2
    I'll mention this only because I didn't see it in your post. Are the apps in your task bar? If so check the "open at login" in Options of the right click menu for the icons. Sorry if I've told you the first, obvious thing you tried but it never hurts to cover the bases.
     
  3. thats all folks macrumors 6502a

    thats all folks

    Joined:
    Dec 20, 2013
    Location:
    Austin (supposedly in Texas)
    #3
    have you checked system preferences for login items?
    System Preferences > Users & Groups > Login Items:
    any apps listed there will open on startup/login.
    just highlight what you don't want and remove with the minus button below.
     

    Attached Files:

  4. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #4
    Couldn't be bothered to read the OP, huh?
     
  5. thats all folks macrumors 6502a

    thats all folks

    Joined:
    Dec 20, 2013
    Location:
    Austin (supposedly in Texas)
    #5
    ?
    com.apple.loginitems.plist is in none of the locations referenced.
     
  6. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #6
    I bolded the relevant part below:

     
  7. flowrider, Jul 18, 2016
    Last edited: Jul 18, 2016

    flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #7
  8. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
    #8
    Why do you do a force quit to get out of them? Have you tried actually quit from within the program? Also when you shut down is the open windows when start checked?
     
  9. cdcastillo macrumors 6502a

    cdcastillo

    Joined:
    Dec 22, 2007
    Location:
    The cesspit of civilization
  10. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007

Share This Page