How difficult would it be to find a watch with older software?

Discussion in 'Apple Watch' started by TH55, May 9, 2017.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    I don't want to give up my jailbreak and the newer watches won't pair w my 6S running 10.2. Any idea how or where I could find one that would?
     
  2. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #2
    The reality is if you really want to use the Apple Watch on a regular basis...you will be forced to give up the jailbreak.

    Just a matter of time...
     
  3. AndrewR23 macrumors 68040

    Joined:
    Jun 24, 2010
  4. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #4
    Any previous versions of Watch OS likely are not signed or will not be signed there after, as indicated by other forum Members in the thread you started below previously. That's a very difficult process you are attempting to locate.

    https://forums.macrumors.com/thread...nd-it-wont-pair-w-my-6s-running-10-2.2043150/
     
  5. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #5
    Why does it have to be signed? As long as it has the older software I'd be fine.
    --- Post Merged, May 9, 2017 ---
    Not necessarily, all I need is a watch w an older operating system. What do you mean just a matter of time?
    --- Post Merged, May 9, 2017 ---
    Yeah lol that's what I've been doing, I was hoping there was an easier method.
     
  6. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #6
    When 10.3 was released. I gave up my JB on my 6S+ and 5S to upgrade. I also upgraded one of my three watches to whatever the latest version was that came with 10.3. I quickly downgraded the phones back to 10.2.1 and that still left me with two phones jailbroken plus I bought an SE on 10.2.1. While I still within my exchange period at BestBuy, I exchanged the watch that I upgraded and got a new watch on 3.1. Since I have so many iPhones, three of them being used on T-Mobile, I was not willing to be have an Apple watch I could not use on any of my iPhones. BestBuy asked me why I wanted to exchange the watch and I told them. The lady had no problem with my reasons.

    It may or may not be hard to find a watch on 3.1. The watch I exchanged was my Nike+ before the upgraded bands came out so all watches any place had in stock were still on 3.1. Like mentioned above, you'll probably have to buy used and ask every seller what version the watch is running.
     
  7. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #7
    It worked, I found one! Brand new unopened that some guy had won in a raffle in December. Paid $375, works beautifully! Thanks!
     

Share This Page