How do I silence notifications but not apps???

Discussion in 'Apple Watch' started by I am Sampson, May 4, 2015.

  1. I am Sampson macrumors 6502

    I am Sampson

    Joined:
    Sep 16, 2007
    Location:
    Plymouth, UK
    #1
    Does anyone know a way to make notifications silent but not anything else?

    I have my phone on silent 100% of the time, I wouldn't even know what the ring/message tones sound like so I certainly don't want my watch making alert noises at anytime, ever.

    That said, I'm sad to not have sounds when I interact with it, such as starting a workout or playing a game etc.

    I can't seem to find a combination of settings to stop the notification sounds but allow app sounds. Anyone know how to do it? Seems like a fairly obvious thing to want.
     
  2. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
  3. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #3
    On the Watch app on the iPhone, go in to each individual notification setting -- switch it to Custom (instead of Mirror iPhone) and toggle the sound off.
     
  4. spiderman0616 macrumors 68030

    spiderman0616

    Joined:
    Aug 1, 2010
    #4
    Yeah, this took me some time to figure out as well. If you want to be tapped on the wrist, the notification has to have sound on the iPhone. Luckily, if the notification hits the watch and taps you, the sound doesn't happen on the phone.
     
  5. I am Sampson thread starter macrumors 6502

    I am Sampson

    Joined:
    Sep 16, 2007
    Location:
    Plymouth, UK
    #5
    This seems to be working so far, thanks!
     
  6. I am Sampson thread starter macrumors 6502

    I am Sampson

    Joined:
    Sep 16, 2007
    Location:
    Plymouth, UK
    #6
    Agh! It was so nearly perfect. Works well except for emails. For some reason there is no option to turn off alert sound for these, just off completely which would be silly. So frustrating, seems like such an obvious thing.
     
  7. GrimmsGirl macrumors 6502

    GrimmsGirl

    Joined:
    Sep 22, 2013
    #7
    Did you look under Notifications->Mail->Custom (checked). Now under each email account you should have the option to turn off sound.
     

Share This Page