How do you get the Continuity feature to work?

Discussion in 'iOS 8' started by michael31986, Sep 20, 2014.

  1. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #1
    I read all the tutorials, but i cannot get the hands off continuity to work. I want to be able to make calls to numbers on my iPad and respond to SMS. Anyone know what the problem could be?
     
  2. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #2
    SMS relay isn't out yet. Next month with Yosemite
     
  3. KurtWilde macrumors newbie

    Joined:
    May 12, 2008
    #3
    I'm on beta and can't figure out what's up, anyone got ideas?
     
  4. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #4
    What about the sms and phone calls via the iPad and iPhone? thats what i meant. I know that its not going to work on the mac yet.
     
  5. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #5
    Phone calls through my mac are working on my iPhone 6.

    Again, SMS won't work with your mac, not sure with your iPad. I am able to receive calls to my mac via my iPhone. I don't know what you may or may not be missing, but you do have the latest Yosemite DP or beta right?
     
  6. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #6
    okay my friend is able to make phone calls from her iPad to numbers. what about that?
     
  7. Maetzle macrumors regular

    Maetzle

    Joined:
    Jun 2, 2014
    Location:
    Austria
  8. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #8
    Im sorry but you're not being specific enough. Are both your phone and iPad on iOS 8 with iCloud set up on both? You should be able to receive calls on it to my understanding. I don't have an iPad so i don't know 100%
     
  9. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #9

    I have the iPad air. Both have 8.0 and i am logged into the same iCloud account.
     
  10. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #10
    Settings, facetime, is iphone cellular calls on?
     
  11. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #11
    Don't you have to have Bluetooth on too?
     
  12. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #12
    No the devices need to be on the same wifi network
     
  13. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #13
    They are on same wifi and both settings are on. I don't get it.
     
  14. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #14
    SMS Relay has been delayed.

    I tried making a call using my iPad, works great.
     
  15. LittleBob68 macrumors member

    Joined:
    Dec 20, 2008
    #15
    Try restarting both devices. It worked for me once I did that.
     
  16. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #16

    I did. Hands off and the iPhone cellular calls. Does it take a bit to activate. I cloud is on but iCloud drive is off
     
  17. TruBleu, Sep 20, 2014
    Last edited: Sep 21, 2014

    TruBleu macrumors regular

    Joined:
    Sep 20, 2014
    Location:
    The Hague, Netherlands
    #17
    Call relaying using continuity works perfectly for me on all my devices...I'm using iPad mini, Macbook Air with Yosemite Beta and iPhone 5S. On your iPad and iPhone, go to settings, go to FaceTime. Make sure 'FaceTime' is on and 'iPhone Mobile Calls' is also turned on). Bluetooth need not be on. This works if you are signed on to the same iCloud account on all your devices and all the devices are in the same wi-fi network.

    As some of the users have pointed out earlier, SMS relaying using continuity is not yet available. Only call relaying works as of now.

    PS: For making outgoing calls, you can open the contacts app on iPad/Mac and click on the phone receiver icon next to the phone number (not the phone receiver icon against 'facetime' listed in the contact card)...hope I'm clear :)
     
  18. Puonti macrumors 6502a

    Joined:
    Mar 14, 2011
    #18
    To clarify, Handoff does not need to be enabled on either device for phone calls to work. My iPhone 4S doesn't even have that option (Handoff is not supported on the 4S), and turning Handoff off on my iPad mini has no effect. I can still make regular calls from the mini, using the iPhone's cellular.

    Not sure what is preventing the OP from making phone calls, though.
     
  19. starting macrumors newbie

    Joined:
    May 25, 2013
    #19
    Hi! First of all, this is my first post on the forums, although I've been reading it for a long time. I had the same problem as the OP with an Ipad 4 and iPhone 5s. Handoff turned on, iphone calls turned on on both devices, restarted them, nothing for all day yesterday. I also didn't migrate to icloud drive. Today, all of a sudden, calls from my ipad worked... so... strange...
     
  20. TruBleu macrumors regular

    Joined:
    Sep 20, 2014
    Location:
    The Hague, Netherlands
    #20
    Yes, I realised that a moment after I submitted...have edited my post to remove any reference to handoff. The settings are under 'FaceTime'. Thanks for pointing out anyway
     
  21. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #21
    I turned it off and then on. Restarted the phone and still isn't working. Does anyone think I need to maybe reset the network settings?
     
  22. clevins macrumors newbie

    Joined:
    Jul 26, 2014
    #22
    Make sure all devices have all of your numbers under Settings > FaceTime and, of course, that FaceTime is enabled on all of the devices.

    Also, make sure you're really on the same wifi network. For example, my Airport Express has both a 2.4ghz and a 5ghz network.... even though it's the same Airport if one of my devices connects to the regular network and another to the 5Ghz they're not on the same network for things like this.
     
  23. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #23
    Look under your FaceTime settings, and make sure your phone number is listed as being able to send and receive calls. It should be listed first, and then your email addresses.
     
  24. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #24
    Both have my number and yahoo email check off. And both have start convo from my number. They are both on same wifi network name.
     
  25. Buckeyestar macrumors 6502a

    Buckeyestar

    Joined:
    Sep 17, 2011
    #25
    Same here. Can't make or receive calls on the retina iPad mini and handoff doesn't work either.
     

Share This Page