How long is AT&T taking to activate your i4 ?

Discussion in 'iPhone' started by Eldiablojoe, Jun 24, 2010.

  1. Eldiablojoe macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #1
    I was one of the first couple of dozen in the store on the west coast. I had the Apple Store rep activate the phone for me. He did what he had to do and said it would just be a matter of time. I left.

    I came home. It's been two hours and still showing "No Service." 1-800-AppleCare is either busy or disconnects me after a dozen rings.

    I called AT&T, and the rep said they were briefed that due to so many activations (thanks a whole helluva lot Europe and the east coast :rolleyes:), activations were delayed with no time estimates given. The AT&T rep did offer to take down my land line number so someone would call me later in the day to confirm or deny that the activation has taken place.

    Anyone else with activation delay issues?
     
  2. gwerhart0800 macrumors 6502

    Joined:
    Mar 15, 2008
    Location:
    Loveland, CO
    #2
    I activated last night ~5:30PM via the web and got a response indicating that I should be activated in 15 minutes and that I would receive an e-mail when activation completed. The e-mail arrived this morning at 5:46AM ... a bit more than 12 hours. The actual activation occurred at ~8PM. I can only guess that their servers are getting pounded and it will be a longer than usual wait.
     
  3. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #3
    Just got back after texting my rep, she did the upgrade swap and everything in under 15 minutes.
     
  4. HollyW00d81 macrumors newbie

    Joined:
    Jun 16, 2010
    #4
    Did mine online last night at around 6:00pm est and it activated right away.
     
  5. pab277 macrumors regular

    Joined:
    Sep 27, 2007
    #5
    Since the issue lies with at&t, it wouldn't be Europe's fault since they don't have at&t and rely solely on their own activation servers over there.
     
  6. cparktd macrumors member

    cparktd

    Joined:
    Mar 7, 2009
    Location:
    Middle TN
    #6
    I couldn't with iTunes or online. Called the automated AT&T number and it said turn off phone and wait 5 min. I waited 3, and it worked!!
     
  7. kozlosap macrumors member

    Joined:
    Apr 14, 2010
    Location:
    Northern California/Apple Country
    #7
    Took 2 minutes at the Apple Store In Sacramento at 7:14 PDT this morning:D
     
  8. Eldiablojoe thread starter macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #8
    Good point, ya got me. See what lack of sleep from waiting in line does to cognitive functions?

    @cparktd, I'm'a gonna try that, thanks!
     
  9. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
  10. bamf macrumors 6502

    Joined:
    Feb 14, 2008
    #10
    It took less than a minute for iTunes to activate my phone - and that was while restoring my settings from my 3GS from backup.
     
  11. Centient macrumors 6502

    Joined:
    Oct 20, 2009
    #11
    New subscriber. Did it last night around 8pm EST from home. Took a couple of minutes per phone. Very easy, no problems whatsoever.

    Now logging into itunes and the app store from the phone last night was another matter entirely.
     
  12. fastblack macrumors regular

    Joined:
    Jul 28, 2008
  13. Streamer macrumors member

    Joined:
    Apr 18, 2008
    #13
    Did 2 phones last night at 8pm EDT, both activated around 9:15pm. I got both emails then, rebooted both phones and voila. My wife's new iPhone (upgrade from a BB), the data didn't come alive until after 12am. (On AT&T.com her plan was set from 6/24!).
     
  14. SS109 macrumors member

    Joined:
    Sep 20, 2009
  15. Eldiablojoe thread starter macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
  16. Sanveann macrumors 6502

    Sanveann

    Joined:
    Jun 21, 2009
    Location:
    Michigan
    #16
    Got error message from AT&T ... said they couldn't activate because I had an order pending (?!). I've been on the phone for about a half hour trying to figure it out ...
     
  17. christyn macrumors 6502a

    Joined:
    Jun 18, 2009
    Location:
    Salt Lake
    #17
    Been trying since yesterday afternoon.
    Have been through 3 sim cards already, store couldn't do it because they didn't have 9.2 installed yet.

    Plan to stop after work and see if they can get it going today..... :(
     
  18. coz macrumors member

    Joined:
    Oct 2, 2008
    #18
    i did it an hour ago at att.com/activations took under a minute
     
  19. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #19
    My phones are on a small business account. I got 4 new phones and I had to call and go thru an automated activation process before I could use them. I used the number (all other ...) that was on the sheet that came with the phones.
     
  20. pmkoch macrumors regular

    Joined:
    Oct 18, 2009
    #20
    Here's what you need to do. I got my phone yesterday at 1:30 and didn't get it activated until this morning. I ended up calling AT&T for the 2nd time and got a girl who knew what she was actually doing.

    The first problem was that they had my IMEI for my old iPhone, so the AT&T rep had to go in and manually change it. Then they had the wrong SIM Card ID so she had to manually enter that. Then she told me to turn off my phone and turn it back on and it worked.

    You need to call AT&T and get a rep who actually knows what they are doing.
     
  21. LFSimon macrumors regular

    LFSimon

    Joined:
    Jun 13, 2010
    Location:
    Illinois
    #21
    I did mine online (ATT Upgrade) last night. It didn't seem to be working after an hour or so until I turned phone off and on and it came up immediately. I got the email that it was activated hours later.

    I wonder if it would have come up in just a few minutes if I'd turned it off and on?
     
  22. eggmclovin macrumors member

    eggmclovin

    Joined:
    Sep 7, 2008
    Location:
    So Cal
  23. alecmcmahon macrumors regular

    Joined:
    May 18, 2007
    Location:
    Woodbridge, NJ
  24. BiomaxDDS macrumors regular

    Joined:
    Oct 11, 2009
    #24
    activated my phone around 3pm PST June 23rd, phone went live almost instantaneously
     
  25. wirelessmacuser macrumors 68000

    wirelessmacuser

    Joined:
    Dec 20, 2009
    Location:
    Planet.Earth
    #25
    Activation was a breeze, but that's what I expected because I've always had great service from AT&T.

    The problem is Apple still doesn't know how to design a phone that works properly.

    Dropped calls are the norm.

    My other 3G smartphones on AT&T have stellar call quality. Poor Apple...:eek:
     

Share This Page