General How to Downgrade from ios 6.0 to 5.1.1

damitssam

macrumors 6502
Original poster
Sep 22, 2009
267
0
Ok here is the simplest way to do it (after hours of trying):

1. Download the latest version of snowbreeze:

sn0wbreeze-v2.9.6

2. Download your 5.1.1 IPSW

3. Use Tiny Umbrella to back up all your device blobs.

4. Use Snowbreeze to create a "Custom IPSW" with your blobs.

5. USe Snowbreeze to DFU mode into your phone. Then go to itunes hit shift than left click restore. Pick your custom made IPSW from snowbreeze.

6. Done
 

ApplePenguin223

macrumors newbie
Sep 23, 2012
2
0
Ok here is the simplest way to do it (after hours of trying):

1. Download the latest version of snowbreeze:

sn0wbreeze-v2.9.6

2. Download your 5.1.1 IPSW

3. Use Tiny Umbrella to back up all your device blobs.

4. Use Snowbreeze to create a "Custom IPSW" with your blobs.

5. USe Snowbreeze to DFU mode into your phone. Then go to itunes hit shift than left click restore. Pick your custom made IPSW from snowbreeze.

6. Done
I tried the redsn0w method, it didnt work. THIS METHOD WORKED FOR ME AFTER 2 DAYS OF TRYING! THANK YOU. :D
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,666
0
The device blobs have been backed up after installing iOS 6. I needed to back tham up before upgrading, am I right?

Because this is what I get:
It doesn't matter what firmware is currently installed when saving blobs. All that matters is whether or not you saved them while apple was still signing them. Are you trying to save your blobs now or did you save them with tiny umbrella while apple was signing them? Apple only signs the current firmware (with a couple small exceptions that are irrelevant to our discussion). There is a small window where they "overlap" meaning when apple released 6.0 on Friday, they still signed 5.1.1 for about 48 hours. They are no longer signing 5.1.1. Is your device jailbroken right now? If so, check to see if cydia has them saved. It would be listed at the very top of cydia's homepage in green font.
 

Baklava

macrumors 6502a
Feb 1, 2010
567
42
Germany
It doesn't matter what firmware is currently installed when saving blobs. All that matters is whether or not you saved them while apple was still signing them. Are you trying to save your blobs now or did you save them with tiny umbrella while apple was signing them? Is your device jailbroken right now? If so, check to see if cydia has them saved. It would be listed at the very top of cydia's homepage in green font.
I saved them today, looks bad for me. :/ I'm still at the setup screen on my iPhone 4 (sim-locked btw), trying every possible method I've found but still no success.
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,666
0
I saved them today, looks bad for me. :/ I'm still at the setup screen on my iPhone 4 (sim-locked btw), trying every possible method I've found but still no success.
Is this the first time you have tried to jailbreak this iPhone 4? Sorry but without the 5.1.1 blobs you can not downgrade. And you can not get them anymore. Apple stopped signing them over the weekend. Without any shsh blobs saved you can only install the current firmware, 6.0.

Is your phone used? Have you been the only owner of that phone? If you bought it used there's a tiny chance the previous owner saved blobs. If I were you I would run tiny umbrella and see if you have any blobs saved.
 

Baklava

macrumors 6502a
Feb 1, 2010
567
42
Germany
Is this the first time you have tried to jailbreak this iPhone 4? Sorry but without the 5.1.1 blobs you can not downgrade. And you can not get them anymore. Apple stopped signing them over the weekend.
First time. Looks really bad for me... But I would at least be happy if I can somehow use the phone with iOS 6. So far I couldn't find a solution to activate that phone. I have no valid sim-card. :(
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,666
0
First time. Looks really bad for me... But I would at least be happy if I can somehow use the phone with iOS 6. So far I couldn't find a solution to activate that phone. I have no valid sim-card. :(
Sorry bout that. I'm not too knowledgable on unlocking but you could always install 6.0 and then perform a tethered jailbreak. That's probably better than nothing. Up to you. Myself, I stay on the latest firmware that's untethered before I upgrade. The choice is yours. Not sure how you go about unlocking.
 

Baklava

macrumors 6502a
Feb 1, 2010
567
42
Germany
Sorry bout that. I'm not too knowledgable on unlocking but you could always install 6.0 and then perform a tethered jailbreak. That's probably better than nothing. Up to you. Myself, I stay on the latest firmware that's untethered before I upgrade. The choice is yours. Not sure how you go about unlocking.
Thanks for helping! I'll keep on trying unlocking the phone. :)
 

dhlizard

macrumors G4
Mar 16, 2009
10,213
118
The Jailbreak Community
Redsn0w made my iphone go into -1 error multiple times. :mad::mad: really probably wasted 3+ hours of my time trying to figure out what I did wrong.

Then sn0wbreeze made it real simple.
The -1 error is fixed by using Redsn0w or TinyUmbrella to kick it out of recovery.
Then it should reboot and be fine.
For next time (or to help someone else)
 

Dhelsdon

macrumors 65816
Feb 5, 2010
1,337
2
Canadian Eh!
Will this work on a 4S (9B206) with firmware 2.0.12? I want to ensure that I can safely downgrade before I update to iOS6.

My jailbreak is very important to me, but I really want to try iOS6..