Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Alvin777

Suspended
Original poster
Aug 31, 2003
503
39
Hi  friends in macOS Sonoma, how do you keep the Finder from using that new 'Show Wallpaper/Desktop' when you click the Finder. I'd like the regular Finder when I click it, so I can use the Option-Command-H to not show the other apps and other apps' window/s?
 
Last edited by a moderator:
  • Haha
Reactions: Slartibart

galad

macrumors 6502
Apr 22, 2022
490
385
It was written in the message that appeared the first time you clicked on the desktop. Anyway, go to System Settings -> Desktop and Dock -> Desktop & Stage Manager.
 
  • Like
Reactions: Alvin777

Alvin777

Suspended
Original poster
Aug 31, 2003
503
39
It was written in the message that appeared the first time you clicked on the desktop. Anyway, go to System Settings -> Desktop and Dock -> Desktop & Stage Manager.
Hi, I think it's a macOS Sonoma bug or design flaw, I already have Stage Manager disabled and have set the 'Click wallpaper to reveal desktop' set to 'Only in Stage Manager' (even disabling both 'Show Items' but it still does it whenever I click on the wallpaper which mean Finder windows would disappear which means one can't drag and drop a file in an open Finder Window (Finder apps like System Settings would disappear too when the wallpaper's clicked).

The only solution is to click on Finder on the dock and Option-Command-H. We hope it's fixed in the next update. Ill report it to Apple.
 
Last edited by a moderator:

chabig

macrumors G4
Sep 6, 2002
11,317
9,009
Hi, I think it's a macOS Sonoma bug or design flaw, I already have Stage Manager disabled and have set the 'Click wallpaper to reveal desktop' set to 'Only in Stage Manager' (even disabling both 'Show Items' but it still does it whenever I click on the wallpaper which mean Finder windows would disappear which means one can't drag and drop a file in an open Finder Window (Finder apps like System Settings would disappear too when the wallpaper's clicked).

The only solution is to click on Finder on the dock and Option-Command-H. We hope it's fixed in the next update. Ill report it to Apple.

Have a blessed day.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.