Huge iPhone problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Cardi, Oct 3, 2009.

  1. Cardi macrumors newbie

    Joined:
    Oct 3, 2009
    #1
    Hi!

    When I connect my iPhone to my Mac it says that USB device uses to much power and therefore will be disabled.

    I got one firewire cable and was able to charge my iPhone through the wall. Cause when I connect it to the Mac with firewire it only fades to white. When I try to start the iPhone it is stuck at the apple logo with the spinning wheel and I'm not able to put it into either Recovery mode or DFU mode. And also I'm not able to turn off the iPhone cause it will only reboot.

    Getting a new one from Apple is not an option.

    I appreciate any help I can get.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Is your iPhone jailbroken? I was going to suggest calling Apple, but I see you mentioned that as not an option, any reason why?
     
  3. yetanotherdave macrumors 68000

    yetanotherdave

    Joined:
    Apr 27, 2007
    Location:
    Bristol, England
    #3
    Is it a 2g? I tbought firewire charging wasn't possible in any iphone? Do you have other usb devices in a hub when you are trying to charge?
     
  4. Cardi thread starter macrumors newbie

    Joined:
    Oct 3, 2009
    #4
    It's jailbroken and i imported it from USA to Norway a few years ago. Thats why :)

    It's a 2G, and I've tried throug a hub and directly tot he computer.

    I've tried another cables, phones and crossed every single way to check if it is ok. Every other phone and cable works perfectly even with firewire.

    Strange stuff! I have a theory that there is one lose cable inside the Phone. I've opened it and checked but I'm not able to find anything.
     

Share This Page