Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

lpuerto

macrumors regular
Original poster
Mar 4, 2014
133
33
Europe
I just update my devices to the last macOS and iOS versions and I've lost the ability to call older versions of iOS. I really don't know, but to a couple of versions bellow for sure. Like iOS 10 or iOS 8. I'm not sure because I don't have those devices with me.

My mother and my in-laws, have older iPads with older iOS versions that for their purposes work just fine. After I updated to macOS 10.15.4 and iOS 13.4 on iPad I can't call them anymore. The call keeps just connecting and the video of the other end never pops up. On the other hand, I have an iPhone with iOS 12.4.6 and I can call them just fine.

Facetime audio calls aren't working either.

I really don't know what they did in the last version and even if it's on the release notes, but this is in my opinion a major bug.

Does anyone have the same problem?
 
  • Like
Reactions: mblm85 and Dickie

Dickie

macrumors newbie
Nov 29, 2005
16
0
Yep. Exactly the same problems here. We have one iPhone11 in the house that hasn’t updated to the latest and that connects to the ‘legacy’ FaceTime fine. All the devices (iphone8, iPad etc) that have been updated are failing - and stick at the ‘connecting’ state.

So I think you’re right - this is something introduced in the latest update.
 

amancalledsun

macrumors newbie
Feb 28, 2006
24
0
Same problem. It also affects the latest FaceTime on Catalina, 10.15.4. From an iPhone 11, iPad mini 5, and MacBook Pro 15 all on latest versions I am unable to connect to and iPad 3 running 9.3.5. All of them worked fine on 13.3.1 and 10.15.3 before updating. They all just stick on “Connecting” now, and then fail.
 

mblm85

macrumors newbie
Apr 3, 2010
17
32
Sheffield, UK
iOS 13.4.1 released today has solved the problem on my iPhone.

Just waiting for a MacOS software update now as it's still broken on my MacBook Pro.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.