I can't boot from earlier OS X version since I installed Yosemite

Discussion in 'OS X Yosemite (10.10)' started by ericsmusic, Nov 8, 2016.

  1. ericsmusic macrumors newbie

    ericsmusic

    Joined:
    Oct 12, 2015
    Location:
    Longueuil, QC
    #1
    Hi,

    I have Mac OS X 10.10.5 install on my Mac Pro 1,1 and it works flawlessly but I had to install 10.7 Lion on my other internal drive and I was unable to boot from either my Lion install DVD and my USB key Lion installer and I had to install it in target mode from my iMac and even though the installation was successful I can't boot on my Lion installation, I can only boot on Yosemite, I even tried to boot from my original Snow Leopard, it does the same as when I tried to boot from Lion, the Apple logo appears with the spinning gear that spin for a little while and then the screen goes black and the Mac Pro restarts. It like if Yosemite did something to my Mac Pro and now it only boot from Yosemite.

    If anybody have experienced the same thing or have an idea of what it can depend of please let me know

    Thanks
     
  2. Ebenezum macrumors 6502a

    Joined:
    Mar 31, 2015
    #2
    I haven't installed Yosemite on a unsupported Mac so I'm not sure but I suspect firmware might be involved, all latest OS X versions install newer firmware during the upgrade and it might not be compatible with the older OS.

    You might want to check the OS X Yosemite on Unsupported Macs [Guide] thread, there might be discussion related to this problem.
     

Share This Page