I got the wifi, but where's the internet???

Discussion in 'iPod touch' started by junglebook, Mar 13, 2011.

  1. junglebook macrumors newbie

    Joined:
    Mar 13, 2011
    #1
    Check it dudes. I just bought a new 64GB I pod touch yesterday and I can't connect to the internet. Whats weird is I can connect to my airport extreme and I get the three wifi bars on my Ipod touch, but I can't get online on anything... Also, when my ipod shows its connected to my network, under the DHCP tab it shows the IP Address and subnet mask but there is no router address or DNS. WTF????? My roommate as an older gen. Ipod touch and everything is find. So does anybody have a clue to what i got cookin up?:confused:
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
  3. steviem macrumors 68020

    steviem

    Joined:
    May 26, 2006
    Location:
    New York, Baby!
    #3
    What's the ip address at the moment?

    If it starts 169... then I'd say begin by restarting the router and trying to connect again.
     
  4. junglebook thread starter macrumors newbie

    Joined:
    Mar 13, 2011
    #4
    Yeah it starts with 169. Its supposed to be 210. right? Well I tried reseting my airport extreme and reseted my Ipods network settings. Still reading 169...
     
  5. Micjose macrumors member

    Joined:
    Sep 4, 2009
    Location:
    Portland, OR
    #5
    That happend to me to. What did was add google DNS to my network and that seemed to fix it.
    Go to Preferences>Network>Airport>Advance>DNS
    and add the following
    8.8.8.8
    8.8.4.4
     
  6. herdnerfer macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    Saint louis, MO
    #6
    Wifi off and on

    I had something similar with mine. Try turning the wifi off and on on the iPod. The ip address it gives you should look the same as the one other computer and other devices get...
     
  7. redhotline macrumors newbie

    Joined:
    Mar 19, 2011
  8. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #8
    Try restoring your iPod and setting it up as new and see if it helps.
    My iPod Touch is working without any problems.
     
  9. mikes63737 macrumors 65816

    Joined:
    Jul 26, 2005
    #9
    Where did you get 210. from? Because if your roommate's iPod has a 210. IP address your router might not be set up correctly and that could be why it's not working. Usually, IP addresses from a router start with 192, 10, or 172.
     
  10. Allius macrumors newbie

    Joined:
    Mar 21, 2011
    #10
    I have the same problem. I have tried everything suggested here with no luck.. Any other recommendation?
     

Share This Page