i need help!!!! i tried to use quickpwn and no i'm screwed!!!!

Discussion in 'iPhone' started by afireintonto, Apr 13, 2009.

  1. afireintonto macrumors 6502a

    afireintonto

    Joined:
    Jul 22, 2008
    Location:
    Portland
    #1
    i have an iphone 3g and i tried to jailbreak it today, and it had a error occur.
    and the quick pwn never would run.
    so now i have an iphone 3g that wont respond to anything, it wont even turn on :[

    can someone please help!!!
    i am away at college and that phone is my only lifeline!!
    i'd be happy back to original apple settings!
     
  2. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #2
    Whoa relax hehe. It should be fine.

    Just hold the home button and hook it into your usb hooked up to your computer. Continue to hold the home button until you see the itunes icon. It will go into recovery mode. Then in iTunes just restore.

    If it still doesn't turn on. Hold down both the on/off button at the top and home at the same time. Hold it for a good 30 seconds for it to force a reboot.
     
  3. afireintonto thread starter macrumors 6502a

    afireintonto

    Joined:
    Jul 22, 2008
    Location:
    Portland
    #3
    oh wow!
    thank you so much!!!!
    all i have to do now is put all my music and app's back on.

    but i can't help but think about jail breaking.
    can you recommend any thing you've had work or not?
     
  4. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #4
    I've done it on my mac and pc and never had an issue, not sure what error your getting. In general don't be nervous about trying again, you can always restore the phone.
     
  5. Airforcekid macrumors 65816

    Airforcekid

    Joined:
    Sep 29, 2008
    Location:
    United States of America
    #5
    never fails me!
     
  6. renewed macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #6
    What errors are you getting/what point of the jailbreak method is it happening at?
     
  7. Opie macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #7
    I have a 100 on this Lad running 10.5.6 on his MB and if that is the case which I assume it is 10.5.6 will not read DFU mode.
     
  8. dvdhsu macrumors 6502a

    dvdhsu

    Joined:
    Mar 28, 2008
    Location:
    Palo Alto, CA
    #8
  9. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #9
    Very likely, but this only happens on new Aluminum MacBooks, old ones do it fine.

    In any case, use a USB hub and you are going to be fine.

    Also, see my signature for more info and helpful reading.
     
  10. Opie macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #10
  11. afireintonto thread starter macrumors 6502a

    afireintonto

    Joined:
    Jul 22, 2008
    Location:
    Portland
    #11
    ding ding ding!!!!
    winner winner winner!

    i had to down load something, and i got the jail break to work.

    thanks for all of the help guys:D
     
  12. juswest macrumors regular

    Joined:
    Jul 30, 2008
    #12
    My old one didn't do it fine.
     
  13. renewed macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #13
    Um.. it's the software that causes it, not the type of computer. It is from 10.5.6 where Apple disabled DFU mode for the iPhone (most likely to try to divert jail-breaking). It is easily fixed by installing the 10.5.5. IOUS and then re-installing it to 10.5.6 when you are done.
     

Share This Page