I need help with time machine

Discussion in 'macOS High Sierra (10.13)' started by Lufelham, Sep 26, 2017.

  1. Lufelham macrumors member

    Joined:
    Apr 23, 2015
    Location:
    Mexico
    #1
    i was upgrading to a new MacBook Pro from my time machine volume and something went wrong both my backup and the macbook were high Sierra latest builds something went wring and when I tried to make a 2nd attempt now my time machine volume can't be found is is on the drive but I can't mount it I can't repair it nor even copy/deleted it can some help me im dying :( I've been trying since yesterday and a program called stellar Phoenix Mac data recovery has been running for more than 16hrs so far an nothing...
     
  2. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Sorry, I am a bit confused. How can you upgrade from a Time Machine Volume?
     
  3. Eagle36 macrumors member

    Joined:
    Jul 22, 2016
    #3
    Not sure what you meant about upgrading but..

    have you tried to use the recovery partition? However, not sure the status of your time machine backup. Is it a time capsule or locally attached drive? If it is a removable drive do you have another Mac you could run first aid or fsck on time capsule drive to check/fix time capsule.

    https://support.apple.com/en-us/HT201314

    Actually you should be able to get to the disk utility from the recovery as well as terminal session to run fsck on time capsule.
     
  4. Lufelham thread starter macrumors member

    Joined:
    Apr 23, 2015
    Location:
    Mexico
    #4
    I've already tried on another mac it can't read my drive i created another user on my macbook and somehow it read the time machine volume on the external drive and now i can't erase the external drive to create a new time machine its really weird, tried repairing and failed it wont even let me delete the whole drive...
     
  5. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #5
    Try to use periods. It's very hard to understand your posts.

    So you upgraded your MBP to High Sierra, and then used a Time Machine Backup to migrate to the new machine? It sounds like you already have your data on your MBP if you want to erase your Time Machine volume, so I am a bit confused.

    Perhaps screenshots would be helpful. You say "it won't even let me delete the whole drive." What is the exact error message?
     

Share This Page

4 September 26, 2017