I still have the old slide to unlock.

Do you see the new or old slide to unlock.

  • I see the new iOS 7.1 slide to unlock

    Votes: 103 88.0%
  • I still see the old slide to unlock

    Votes: 14 12.0%

  • Total voters
    117

The Doctor11

macrumors 603
Original poster
Dec 15, 2013
5,907
1,291
New York
I keep hoping I will start seeing the new slide to unlock but no matter what I only see it if I swipe over to the password and then go back. Do you have the same problem?
 

53kyle

macrumors 65816
Mar 27, 2012
1,275
92
Sebastopol, CA
Are you on an iPhone 5S? If you are, and you have touch id enabled, apple made it delayed so it won't confuse people and make them think touch id isn't working when they are told to slide to unlock. And it looks cleaner.
 

The Doctor11

macrumors 603
Original poster
Dec 15, 2013
5,907
1,291
New York
Are you on an iPhone 5S? If you are, and you have touch id enabled, apple made it delayed so it won't confuse people and make them think touch id isn't working when they are told to slide to unlock. And it looks cleaner.
No it's iphone 4
 

bkends35

macrumors 6502a
Feb 24, 2013
935
377
USA
I only see the new one. But I'm on a 5s and use Touch ID so it's not the same as the iPhone 4.
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
47,555
16,050
Maybe they did it like that for iPhone 4 for some reason.

This is one of the truly trivial and essentially inconsequential changes in my opinion so seeing one or the other shouldn't really play much of a role one way or another.
 

The Doctor11

macrumors 603
Original poster
Dec 15, 2013
5,907
1,291
New York
Maybe they did it like that for iPhone 4 for some reason.

This is one of the truly trivial and essentially inconsequential changes in my opinion so seeing one or the other shouldn't really play much of a role one way or another.
I don't think they did it to iphone 4 because I see it when I go to the password and then go back. I noticed this right after I installed it but thought it was becuase it was an iPhone 4 and I was kinda upset but it can be their. It's also their when I first turn it on.
 

bbfc

macrumors 68040
Oct 22, 2011
3,128
678
Newcastle, England.
I don't think they did it to iphone 4 because I see it when I go to the password and then go back. I noticed this right after I installed it but thought it was becuase it was an iPhone 4 and I was kinda upset but it can be their. It's also their when I first turn it on.
You were upset? Really?
 

Sir Ruben

macrumors 68000
Jul 3, 2010
1,616
596
UK
Check out this very rough vid I made this morning. The first part is out of focus (sorry!) but basically this is what happens on my 5S:

http://www.youtube.com/watch?v=I7c-JxREyi8

Click sleep/wake button and wait for the slide to unlock animation to appear, its the old one, turn the screen off and back on again and wait, you get the new one.

This only works if your phone has been locked and untouched for some time.
 

TheIntruder

macrumors 6502a
Jul 2, 2008
992
520
I've noticed that if there is a notification on the lock screen, the old one is used. Maybe it's an oversight.

I wish there was some way to toggle/or influence the font for the time and date. There are some lighter wallpapers that don't "flip" it from white to black soon enough for my taste.
 

Paddle1

macrumors 68040
May 1, 2013
3,404
1,140
I've noticed that if there is a notification on the lock screen, the old one is used. Maybe it's an oversight.

I wish there was some way to toggle/or influence the font for the time and date. There are some lighter wallpapers that don't "flip" it from white to black soon enough for my taste.
Probably because the old one would be too hard to read on dark backgrounds.
 

nikicampos

macrumors 6502a
Jul 23, 2011
816
258
I keep hoping I will start seeing the new slide to unlock but no matter what I only see it if I swipe over to the password and then go back. Do you have the same problem?
I have a similar bug, after I lock the phone and hit the lock button to see the time, it has the old look, but then if I press it again the new look appears, it's not a big deal, but after almost 4 months developing 7.1 this stuff shouldn't happen.
 

Attachments