I tried Windows 7 for one hour...

Discussion in 'Windows, Linux & Others on the Mac' started by NathanCH, Jun 14, 2009.

  1. NathanCH macrumors 65816

    NathanCH

    Joined:
    Oct 5, 2007
    Location:
    Stockholm, Sweden
    #1
    ... and it broke my computer.

    Basically, I installed Windows 7 on a my Macbook because of all the hype. I used boot camp to make a 48GB partition and it worked perfectly. Installed without any problems. I played around with it for about an hour and I liked what I saw. There are some great improvements over Vista and XP. Though I must admit, I hadn't used Windows in about 6 months so I forgot a lot.

    I shut down and everything was fine. However, later, when I decided to use my Macbook again it didn't work! I turn it on and I get the normal grey screen, but instead of for 2 or 3 seconds, it stays there for about 10. Then, it goes black with a white _ blinking in the top left corner. I left it like this to see what would happen, but nothing after 30 minutes.

    I tried all the short cuts to boot into Mac OSX. X, C, Command, Control. I don't even know if those do anything, but I tried them. Nothing has worked.

    Here's a picture of the screen. It looked blue, but I assure you it's black. I had to take a long exposure else my camera would use flash (which then you wouldn't be able to see the _ thing)

    [​IMG]
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Reboot your Mac and press the Alt/Option key right when you here the Mac chime "bong". Keep it pressed until you see 2 hard drive pictures and use the arrow keys to select your Mac Drive.
     
  3. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #3
    Option?
     
  4. NathanCH thread starter macrumors 65816

    NathanCH

    Joined:
    Oct 5, 2007
    Location:
    Stockholm, Sweden
    #4
    I feel like an idiot! Thanks Jav and Ivan for the quick help.

    It's a shame Windows 7 doesn't work though. Oh well, I'm happy I got to try it.
     
  5. Pixellated macrumors 65816

    Joined:
    Apr 1, 2008
    #5
    The partition should still be there, you can do a reinstall.
     
  6. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
  7. NathanCH thread starter macrumors 65816

    NathanCH

    Joined:
    Oct 5, 2007
    Location:
    Stockholm, Sweden
    #7
    Yeah, I think I'll try it again. I liked what I saw for that short period
     
  8. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #8
    No problem.:)
     
  9. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #9
    The white cursor blinking on the black background is not your fault nor Windows 7's fault. I've gotten it as well (although usually when trying to boot off a Windows DVD). My guess is it has something to do with the bootmanager/EFI.
     

Share This Page