iDVD crashes on Macbook pro (with leopard)

Discussion in 'Mac Apps and Mac App Store' started by amgeoffrey12, Nov 14, 2007.

  1. amgeoffrey12 macrumors newbie

    Joined:
    Nov 14, 2007
    #1
    Hey, i've been trying to burn a dvd project using iDVD (part of ilife 08), but whenever it is about to render the 2nd part of the menu, my computer crashes. Everything freezes (except for my curser....). I don't have any other heavy applications running at the same time either.

    I'm working on a brand new macbook pro, so......

    Can anyone help me out with this?
     
  2. jeet29 macrumors newbie

    Joined:
    Nov 6, 2007
    #2
    Hey,
    I am also having the exact same issue. I bought the Macbook Pro last week. Since then I am trying to use iDVD to burn a video but I am also facing the same issue. My Macbook Pro freezes. have to force restart it.

    Somebody please help......
     
  3. Kahalu'u Bob macrumors 6502a

    Kahalu'u Bob

    Joined:
    Aug 9, 2007
    Location:
    Honolulu
    #3
    I'm having the same issue, too. Freezes on image processing and locks up the entire MBP.
     
  4. TheQuestion macrumors regular

    Joined:
    Aug 3, 2007
    Location:
    Location is relative, no?
    #4
    so are you running leopard or tiger? If Leopard, what sort of install? Was it pre-loaded?
     
  5. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #5
    I've used iDVD plenty on Leopard and haven't had this problem. But with three people reporting there must be an issue somewhere. This is strange. Must either be hardware related or perhaps an issue with the Intel version of the software since I'm on PPC and have not had any issues. It sounds hardware related to me since two of the three are on less-than-month old MBPs. Is your new as well, Kahalu'u Bob?
     
  6. aleck macrumors member

    Joined:
    May 6, 2006
    #6
    I too have exactly the same problem. MacBookPro 2.2, on Leopard. Updated everything, OS and iLife.

    I didn't try to burn, merely to preview the disk. It opens the main DVD page, but when I click on anything it:

    - displays black screen instead of submenu
    - after some time background music from the DVD theme starts but then chops and stops completely after 2s
    - mouse cursor can easily be moved around, but nothing responds
    - not even Force Quit keystroke works
    - I waited 20mins, nothing happened except that cursor sometimes moves to spinning ball

    This must some serious glitch, I'm gonna file a bug report.
     
  7. phoxrenvatio macrumors regular

    Joined:
    Nov 1, 2007
    #7
    i've had an issue, though not the same one, idvd'08 wont let me burn a dvd-dl, and yes it is the one on apple's web store, so i know it should work...
     
  8. seecoolguy macrumors regular

    seecoolguy

    Joined:
    Nov 28, 2007
    #8
    I was just about to post a, "mee too" response" when I ran into this thread, I too just purchased a 2.2 macbook pro this last Sunday Nov 25. After completing my first ever iMovie, I went to iDVD to burn my first ever iDVD project and used the revolution theme, I will try an older theme and see if that yields any different results.

    http://discussions.apple.com/thread.jspa?threadID=1259632&tstart=15
     
  9. ann*s macrumors newbie

    Joined:
    Dec 2, 2007
    #9
    I am, and was, having the same problem. I bought a Macbook pro October 29th....got it home...Leopard was not installed...so my first doubt started. I found that I was unable to be administrator of my computer so they went into the terminal and fixed that. I then tried to work with idvd...the reason I bought a mac. It locked up every time i attempted to preview anything. The geniuses kept it for a few days and told me when I picked it up it was "more responsive" . I did call them on that comment and it evidently did not make any difference because the idvd program did the exact same thing when I took it home. Evidently it is not good to force quit by turning the computer off over and over which was the only option I had so after finding a wonderful woman genius, who believed me, they, again, took my computer. Now it has been about 33 days since I got the first one....they have given me a new computer and it does the same thing. This time I tried using photos that were imported directly from my camera , through my HP printer to the mac instead of importing from cd's of photos that are on my Vaio. I thought that perhaps that was the problem. No go. I can only assume that there will be a fix for it eventually. I need to do DVD's and hope I will be able to before it is too late for my purposes. Annoying!
    ann
     
  10. bradfrew macrumors newbie

    Joined:
    Dec 3, 2007
    #10
    idvd crashing in leopard

    I just bought a MBP also, a 2.6GHz which came with leopard pre-installed (so no upgrade) and ilife 08. Went to burn my first DVD today and ran into the the same problem you guys are having. When i went into preview, machine hung and had to force restart. Decided i could live without preview so went straight to encoding and crashed on 2nd menu.

    I also bought a Protection Plan so thought i would use it and call Apple. Interestingly enough, the preview and encoding worked fine if you ran iDVD from another account apart from the primary. After spending about an hour and a half on the phone and after the guy went to his 'supervisor' we had wiped all the caches and preference files and it seemed to work.

    However after hanging up the phone, the problem occurred again. I will call them back tomorrow and hopefully will get a better solution! Will keep you informed.
     
  11. jeet29 macrumors newbie

    Joined:
    Nov 6, 2007
    #11
    I think I have a temp. solution for this issue. I read somwhere that the issue is in 7.0 themes.
    I tried using 6.0 Themes and the iDVD is working fine now. I have burned more than 10 DVDs after that.

    Hope this helps. Try this and post an update....
     
  12. mimezine macrumors newbie

    mimezine

    Joined:
    Dec 12, 2007
    #12
    is this issue solved at apple???

    This is ridicilous, I have the same problem, used 7.0 themes before, I've upgraded to leopoard and I'm experiencing the exact same problems as the users before my post. My uncrashable macbook pro crashes, aaaarrgh.....
     
  13. GSMiller macrumors 68000

    GSMiller

    Joined:
    Dec 2, 2006
    Location:
    Kentucky
    #13
    I have been having this problem with Leopard and iDVD '06 and believe the root of the cause lies in DivX Converter and DivX Player because after fixing the problem and installing those two applications the problem reappeared again, only to disappear when they were removed from my system.
     
  14. dbernie41 macrumors regular

    Joined:
    Nov 14, 2007
    Location:
    Ohio
    #14
    I am having the same problem as well. I got 1 DVD with the REVOLUTIONS theme to burn successfully. To do that I had to press burn and then walk away for a few hours until it was done. I made some changes and tried to do the same thing last night and it worked fine for about 2 hours... then crashed again! I really need this to work because I recently got back from a 5 month trip and I was going to send the people I went with the videos and some photos that I edited all together and stuff so this really needs to be fixed ASAP!!!
     
  15. w MasterChief W macrumors newbie

    Joined:
    Nov 15, 2007
    #15
    I'm having same issues on my SR MBP 2.2

    Freezing entire system when idvd goes to render the 2nd menu. Waited over an hour and no joy, force quit wouldn't even work. Had to hold power button down for 10 seconds.

    All apps are updated...

    Doing my box in.. Might go hunting for another application but I like the themes that Idvd uses so i'm kinda torn.

    Can anyone recommend a different package to Idvd with some nice themes to make dvds...?

    Thanks
     
  16. BillyChicago macrumors newbie

    Joined:
    Dec 29, 2007
    Location:
    Chicago
    #16
    Same thing here

    I am having the same problem. Bought my MBP last month, Leopard was not pre-installed. My idvd stalls out/crashes when doing the second menu. I would love to hear of a fix - I did send in my info on the feedback page.
     
  17. bcf macrumors newbie

    Joined:
    Jan 2, 2008
    #17
    new macbook crashes in idvd

    same problem with idvd crashing in preview and rendering menu. i am a mac newbie - help me this feels like something i would run into on a pc!
     
  18. RazorD macrumors 6502

    Joined:
    Nov 4, 2004
    Location:
    Bath, UK
    #18
    Same issue here on my brand new MacBookPro3,1. :(
     
  19. yukon0013 macrumors regular

    yukon0013

    Joined:
    Jul 3, 2006
    Location:
    Vancouver, Canada
    #19
    Yep.. same problem here.. making me extremely mad as i am in school and have to make videos for projects:mad:



    Brand new 2.2 Ghz White Macbook
     
  20. mugen76 macrumors newbie

    Joined:
    Nov 13, 2007
    #20
    i guess i'll join the party with the same problem here.

    brand new MBP 2.6ghz, 4gb ram
    os 10.5.1
    idvd
    7.0 theme

    crash!!! cursor moves and that's it.
     
  21. writeous macrumors regular

    Joined:
    Aug 24, 2007
    #21
    Same here, tried it 5 times in a row and it crashed, with me having to do a hard boot everytime. Guess I'll have to stick with Toast untill the problem gets resolved.
     
  22. jacintosh macrumors newbie

    Joined:
    Jan 13, 2008
    #22
    Yep

    As long as you stay away from the 07 Themes, you are okay. That is too bad....I like a couple of them. I vowed to never buy the first year production of a new model car...but...here I am...buying my first Mac (MBP) in over 25 years, and it has the new OS Leopard. My son stayed with Tiger and has no complaints.
     
  23. richgaccione macrumors newbie

    richgaccione

    Joined:
    Jan 10, 2007
    #23
    i just encountered this problem too.

    it crashes for me using one of the old themes, just a simple "green linen" template, nothing crazy, i just wanted to burn an .avi to watch in a dvd player.

    ive done this many times before, but i havent done it in a while.

    so i setup my theme, and went to "add movie" and when i drag the movie file over to the spot where it says "add movie here" it becomes super laggy, then just beachballs for a while with no progress and ends up "not responding" in the force quit pane.

    i tried doingthis with different files and different themes, but still the same result when trying to add the file to the template.

    any word? specs of my machine are in my signature.
    thanks!
     
  24. jacintosh macrumors newbie

    Joined:
    Jan 13, 2008
    #24
    Very upsetting

    With this very real problem, and many writing Apple about this problem...doesn't seem more than strange that they won't even comment on the issue? There is no talk of a fix or that there even IS a problem with 7.0. Come on Steve...step to the plate and deliver. Where's 10.5.2?
    I'm very disappointed. This is my first mac in 25 years. On the whole, I love my MBP, but this software is buggy. It does lock up, and the spinning beach ball is something I have come to hate.
     
  25. Jeremy1026 macrumors 68020

    Jeremy1026

    Joined:
    Nov 3, 2007

Share This Page