I'm an idiot, can you help me fix my problem?

Discussion in 'Jailbreaks and iOS Hacks' started by jredecop, Jan 20, 2012.

  1. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #1
    I did a back up on my computer this morning preparing for the jailbreak. One of the first apps I installed was intelliscreenx on my verizon 4s, I was playing around and turned off the data and my signal jumped down and came back up. Then I did it again and did the same thing. Few mins later it says no signal, I do a few resprings, restarts and nothing works. Even deleted intelliscreenx. So I do a restore and restore from backup but it says 17 mins left and I just wanted to see if I have a signal and there is no way to cancel the restore from backup so I decided I'd unplug my phone. The phone reboots and I have signal! So I decided ok lets put my stuff back on. Did the restore from back up and all it will do is put my apps back on, no folders, no pictures, just my apps. So I restored, restore from back up again, same thing. Just reinstalled my apps, but no app data or anything. Did I completely damage the restore by unplugging during the restore? I tried to use iPhone backup extractor and its not seeing any photos either....so long story, did I loose my pictures?
     
  2. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
    #2
    Yes, you lost everything. When you plugged it back in with nothing, iTunes automatically makes a back up when you plug it in (I'm sure you've seen "Backing up your iPhone" or "Syncing your iPhone" even though you never told it to, it's automatic) So since there was nothing on your iPhone, it backed up that nothingness and overwrote your backup.

    I always recommend going into App Data/Roaming/MobileSync/Backup and making a backup on your desktop ALWAYS before restoring because iTunes likes to overwrite stuff. If you are lucky and iTunes didn't overwrite it, you may be able to choose which backup iTunes to restore from.
     
  3. Netherscourge macrumors 6502

    Joined:
    Oct 11, 2011
    #3
    I think there is a setting to tell iTunes not to delete old backups with new backups too.

    But you can probably just do a factory restore to 5.0.1 anyway.
     
  4. jredecop thread starter macrumors 6502a

    Joined:
    May 20, 2009
    #4
    Yup, thats what it did. Went to the folder and they are small backups:( I usually do put a backup on the desktop but I was freaking out for some reason. Oh well, life moves on. JAILBREAK!! WooHOO Lol! Thanks for your help.


    By the way, if this happens to anyone else, I found out you can do reset network settings and it will fix this.
     
  5. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
    #5

Share This Page