iMac 5K Graphic Shuttering Issue

Discussion in 'iMac' started by lscangus, Oct 26, 2014.

  1. lscangus macrumors 6502

    Joined:
    Jul 29, 2003
    Location:
    Newcastle, UK
    #1
  2. BlazednSleepy macrumors 6502a

    Joined:
    Apr 15, 2012
  3. lscangus thread starter macrumors 6502

    Joined:
    Jul 29, 2003
    Location:
    Newcastle, UK
  4. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #4
    Doesn't matter youtube is only 30 FPS
     
  5. iMcLovin macrumors 68000

    iMcLovin

    Joined:
    Feb 11, 2009
    #5
    Hmm, if this is a common issue I would expect it wo be a firmware fix for it pretty soon

    ----------

    Man, its still slow mo :) 120fps converted to 30 fps will still hold the same speedrate.
     
  6. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #6
    Oops I did acctuly watch the video :eek:
     
  7. lscangus thread starter macrumors 6502

    Joined:
    Jul 29, 2003
    Location:
    Newcastle, UK
    #7
    I dunno if it is common or not. Sometimes is smooth and sometimes is very choppy.
     
  8. Georgio macrumors 6502

    Georgio

    Joined:
    Apr 30, 2008
    Location:
    Essex, UK
    #8


    It's going to need a bit more than a firmware fix... ;)
     
  9. iMcLovin macrumors 68000

    iMcLovin

    Joined:
    Feb 11, 2009
    #9
    I would think that if it happens some times, not always, it has to be something thats possible to fix with code. But, of course if it happens every time, then its more worrysome
     
  10. lscangus thread starter macrumors 6502

    Joined:
    Jul 29, 2003
    Location:
    Newcastle, UK
  11. dlewis23 macrumors 6502a

    Joined:
    Oct 23, 2007
  12. Sunday Ironfoot macrumors regular

    Joined:
    Apr 14, 2011
    #12
    Have you tried it with a different webpage? Try the Google homepage, I'm thinking it may have something to do with the Flash videos on Youtube.

    Also does this happen with other applications, or just Safari?
     
  13. lscangus thread starter macrumors 6502

    Joined:
    Jul 29, 2003
    Location:
    Newcastle, UK
    #13
    it does it even with just a finder window.

    Upgraded GPU
     
  14. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #14
    Well there will be arguments about the 5K display being too much for the GPU, but it honestly seems like OS optimization issues. I've had a UI buts and occasional graphic issues on my rMBP since updating to Yosemite.
     
  15. lscangus thread starter macrumors 6502

    Joined:
    Jul 29, 2003
    Location:
    Newcastle, UK
    #15
    GUYS! Problem solved!

    The problem has to be related to my user account. Once I have created and log into a brand new account. It is as smooth as silk. For now. Will keep you guys updated.
     
  16. dlewis23 macrumors 6502a

    Joined:
    Oct 23, 2007
    #16
    For everyone I know who has tried that it went right back to doing it after a short while.
     
  17. jji7skyline macrumors 6502

    jji7skyline

    Joined:
    Aug 10, 2011
  18. dlewis23 macrumors 6502a

    Joined:
    Oct 23, 2007
    #18
    If its the m290x they all do it. I've been through 3 everyone had the problem. I talked to a genius at my local store and he said he's seen quite a few come back with the issue.
     
  19. aggri1 macrumors 6502

    Joined:
    Jul 21, 2010
    #19
    Hi YouTube video is captioned "I7 with upgrade GPU".
     
  20. bwsteg macrumors 6502

    Joined:
    Sep 25, 2012
    Location:
    Queens NY
    #20
    Is it normal when scrolling through a web page, theres a bit of lag/hesitation. Basically the page doesnt scroll smoothly especially when first entering a new page.
     
  21. GolferChris68 macrumors newbie

    Joined:
    Sep 24, 2012
    #21
    With all the pixels in this display, that's why I chose the highest GPU option (m295x). Even so, it's not the fastest display. But it is very crisp and clear.
     
  22. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #22
    My off-the-cuff guess would be a driver issue - that type of graphic tearing is usually driver related. With the newness of such ultra-high resolution, it wouldn't surprise me if there are a few learning curve glitches that take a few patches over the next couple months to sort out.

    (I'm waiting for my annual bonus, then I'll be getting the same i7+M295X model. Still debating on if I want to go through the effort of opening and upgrading the hard drive myself to something bigger than 3 TB (and rebuild the Fusion array,) or if I'll just make do with external storage.)
     
  23. 5iMacs macrumors regular

    Joined:
    Oct 25, 2014
    #23
    Well, I grabbed my iPhone and steeled myself for the bad news, thinking I might possibly have missed it, but I could not reproduce this issue (i5/M290X).

    With constant wiggling back and forth of the youtube page I just got the occasional (once every 5 seconds) appearance of strobing/tearing right along the right edge of the window, like a frame drop. I don't think I would ever have noticed it myself. Nothing like the inside the window repeatedly filling in piecemeal, that's pretty severe in my opinion.

    sorry man, I think it's going to have to be repaired.
     
  24. habeebhashim macrumors member

    Joined:
    Jun 16, 2009
    Location:
    Singapore
    #24
    ugh... that looks terrible. I don't have this problem on my i7/m295X. Even with Mission Control which has been an issue with my rMBP before.

    Good that a user reset fixed it for you. Hopefully it won't come back. But I think an AppleCare is needed... just in case.

    ----------

    I tried it just now on the rMBP to see if I can induce a similar effect. Nothing. This is a 1st-gen base 2012 rMBP (yes, the one that many people have issues with)

    Will you try replacing or upgrading your 5K cos of this?
     
  25. 5iMacs macrumors regular

    Joined:
    Oct 25, 2014
    #25
    Oh, no, that's not what I meant. :eek: I was making a suggestion to lscangus to repair his.

    This glitch of an occasional dropped frame is so minor I would never think about it again.

    We're talking about .5cm strip of tearing right at the edge of the window, only after much contrived wiggling.
     

Share This Page