iMac crashes frequently after installing WOW

Discussion in 'Mac and PC Games' started by chadwik147, Aug 10, 2009.

  1. chadwik147 macrumors newbie

    Joined:
    May 29, 2009
    #1
    I installed World of Warcraft on my iMac a week ago. I experienced in-game crashes a few times, which annoyed me, so I searched the forums and found that running a fan controller sometimes does the trick. It had helped the game run more smoothly and prevent crashes.

    However, now there is an even bigger problem. I played a little last night, and everything seemed normal. I woke up this morning, tried to awake my computer from sleep, but it never came up. I then manually turned it off/on. Then I attempted to open WOW 3 times, and the computer crashed every single time, but only when opening WOW.

    Any suggestions...I will run some disk permissions and typical Onyx type stuff, and I think I'm going to delete/reinstall the game. However, I feel like there might be more to it.

    I'm running leopard btw.

    Any help would be appreciated. Thanks.
     
  2. Huntn macrumors G5

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
    #2
    I think there is a way to pull up a log, but I don't know how. Sorry for the unhelpful answer. If you don't find adequate help here, head to Blizzard's WoW Mac forum for possible answers.
     
  3. chadwik147 thread starter macrumors newbie

    Joined:
    May 29, 2009
    #3
    well... i repaired permissions.. and the game started up fine.

    I feel though that the problem hasn't been totally resolved however.

    I'm sending a email to blizzard as well.
     

Share This Page