iMac not booting up.

Discussion in 'iMac' started by leethefilmer, May 8, 2012.

  1. leethefilmer, May 8, 2012
    Last edited: Jul 3, 2012

    leethefilmer macrumors member

    leethefilmer

    Joined:
    Feb 4, 2009
    #1
    My 24 inch iMac is not getting pass the apple logo. It acts like it's loading, but then the little progress spinner (not sure of the name) stops spinning after 2-3 minutes. It never wants to get pass that. I'm running the latest version of Lion.

    Here's the specs:
    3.06GHZ
    4GB
    500GB
    NVIDIA GeForce 8800 GS

    So far I've tried using disc utility on my snow leopard disc....it doesn't load. I've tried to start in safe mode...it loads about half way and stops. Oddly enough windows xp works in bootcamp. It runs okay besides when I try to move windows. I'm guessing it's the graphics card. No idea really.

    Here is a video I made to show you what I mean: http://www.youtube.com/watch?v=7yJopiTd3dU

    Anyone else have any ideas? I guess if I can't get it working I will have to take it to the apple store. Though I don't have the money.

    Thanks.
     
  2. JohnRocks macrumors member

    Joined:
    Dec 2, 2010
    #2
    if you have any external hard-drives, flash drives, memory cards, etc. attached to your iMac, remove them for the computer is searching for bootable devices. so the computer hangs until these mediums are removed. the little loading circle thingy under the apple should vanish and osx should startup normally.
     
  3. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #3
    if you are loading bootcamp but not osx you have a corrputed hdd. if you have a real backup not time machine you can use the external hdd.

    if you do not not have a cloned external osx backup you are pretty much screwed but maybe the apple store can help save your internal hdd's info.

    With an exernal clone just plug it in prees the option key on the keyboard and boot. the machine will allow you to pick the external osx and you can copy the info on the internal drive to a third drive. Good luck with this I am thinking you need a new internal hdd. The machine you own has a 3 or 4 year old hdd sounds like it is going.
     
  4. Heggie, May 9, 2012
    Last edited: May 9, 2012

    Heggie macrumors newbie

    Joined:
    Oct 5, 2011
    #4
    Same problem

    I have the same machine and 3 weeks ago same symptoms.
    I first thought a graphic card problem since there were strange artefacts on the screen before the problem. A hardware test pointed to a fan problem.
    However my mac guy/fixer opened it up and said it's the motherboard.
    Too expensive too repair.
    I've had macs all my life, since early 1990's and never had so much problems with one machine.
    When it first arrived the microphone wouldn't work after a few minutes until the machine was switched off for a bit. Apple classed the machine as DOA and replaced it.
    After a year or so the replacement would go into sleep mode when the temperature got too hot. A heat sync wasn't working. I'd have to turn machine off and wait til it cooled down before getting 10 minutes out it before it overheated and went to sleep. Good fun when you're on deadline.
    Last September the harddrive failed. The day after a huge time machine back up. Very lucky. (although wasn't a smooth experience getting the back up to work - another story).
    And now this latest problem.
    This particular model seems a bit of problematic, I know folk with other versions without any problems. Am I being paranoid?
     
  5. leethefilmer thread starter macrumors member

    leethefilmer

    Joined:
    Feb 4, 2009
    #5
    I tried this. It didn't work. Thanks for the reply though.

    I do have things backed up, but not a clone, sadly. Since I can boot in bootcamp that means at least my HD isn't gone. Right?

    I've never had problems with mine. I've had it for 4-5 years now. Worked perfect. It is a refurb unit though.

    I still have not fixed the problem. My only bet is to take it to the apple store to see what they say. Now I just have to rake up some money. Thanks for the replies. If anyone has any other idea I'd be happy to hear them.

    Thanks everyone.
     
  6. WOLFkraut macrumors newbie

    Joined:
    May 9, 2012
    #6
    I have a thread about the exact same problem (seems to be a very common issue). It is not your HDD, from what I can gather is that some of your system files have become corrupted (or something along those lines). I fixed it by booting from the OSX install CD and doing an Archive and Install. This will re-install the OS, but keep all of your files. I'd try that first if I were you, but I'm not sure what interference (if any) your Bootcamp partition could cause.
     
  7. leethefilmer thread starter macrumors member

    leethefilmer

    Joined:
    Feb 4, 2009
    #7
    I just installed a 1TB HDD and it still won't boot from a disc for some reason. I don't get it. My super drive has always worked fine.
     

Share This Page