Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

basie2003

macrumors newbie
Original poster
Jul 26, 2016
1
0
So i have a Imac 5.1 (20inch, 4gb ram, ATI redeon x1600 128mb) and i installed os x yosemite trough MLPostFactor and there is a problem. It can only use 6mb while on snow leopard it could use the full 128mb! Is there any way i can fix this problem.

Regards,

Me
 

mpe

macrumors 6502
Sep 3, 2010
331
193
What do you mean by using VRAM? How exactly do you use it and how do you know how much you are using?
 

Samuelsan2001

macrumors 604
Oct 24, 2013
7,730
2,152
I did one Google search and got this page.

https://www.thinkclassic.org/viewtopic.php?id=425

The first post says that video issues are pretty much inevitable with any OS X version after mountain lion on your video card. (Quoted below)


OS X Yosemite on Unsupported Macs
OS X Hackers

OS X Extracter and MacPostFactor are apps that guide you through patching and installing OS X Yosemite (10.10), Mavericks(10.9), or Mountain Lion (10.8) on your older Mac. This thread focuses on OS X Yosemite.

MacPostFactor works for Mountain Lion, Mavericks, and Yosemite (certain Models).
Please note that older GPU (GMA 950, X3100, X1600, X1300, X1900, 7300gt, etc.) Graphics Acceleration on Mavericks and Yosemite is not supported yet.
Installing on these models may cause them to have graphical issues as stated in these pages. Kexts are provided to help a little bit.
 

maflynn

Moderator emeritus
May 3, 2009
70,104
38,565
Is there any way i can fix this problem.

Installing on these models may cause them to have graphical issues as stated in these pages. Kexts are provided to help a little bit.

Sounds like you're running an unsupported OS, and have run into issues. I'd perhaps reach out to the people who made the process to install Yosemite and see what they say.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.