iMessage issues iOS 10.1.1

Discussion in 'iOS 10' started by MacKid1983, Dec 20, 2016.

  1. MacKid1983 macrumors 6502


    Oct 1, 2011
    Anyone Having iMessage issues. I downgraded to iOS 10.1.1 yesterday and today I am having imessage issues where texts are green and then someones blue. Phone internet is working fine. I;ve signed in and out of icloud and restated phone.
  2. aRockFloatingThroughSpace macrumors newbie

    Dec 19, 2016
    I was, I found a guide online that worked.

    Step #1. Go to Settings → scroll down and tap on Messages and turn off iMessage (also disable FaceTime)

    Step #2. Turn on the Airplane mode. Wifi will be turned OFF automatically.

    Step #3: Turn ON Wifi.

    Step #4. Head back to Messages and turn-on iMessage.

    Step #5. You’ll be prompted for your Apple ID if you haven’t added it yet. (else, you don’t get any notification)

    Step #6. Now, head back to Settings and turn OFF Airplane mode.

    Step #7. Mostly, you’ll be shown a notification that says ‘Your carrier may charge for SMS’ – Tap on OK

    Step #8. If not, go to Messages, turn OFF iMessage and then turn it ON again.

    Step #9. In a short while, iMessage should get activated.

    Step #10. You’ll see a greyed out number and an email ID. A little later, the number should be checked and that’s it.

    Hope this helps. Now if I can find a Apple Music fix lol

Share This Page