iMessage Not Working on Cellular

Discussion in 'Apple Watch' started by ipaine, Sep 27, 2017.

  1. ipaine macrumors regular

    Joined:
    Apr 21, 2015
    #1
    Hey all

    I have the Series 3 with cellular. It has been activated and my account is with EE.

    Phone calls work fine but iMessages won’t send. Has anyone else had this issue and found a solution?

    Thanks!
     
  2. jekim macrumors regular

    Joined:
    Jul 7, 2010
    #2

    Try logging out of iMessage and then back in again.

    If that doesn't work, try looking at this post - https://forums.macrumors.com/thread...t-not-supported.2070565/page-24#post-25126881 for ideas but it is a post focused around AT&T, I'm not sure about EE.
     
  3. hbenitez09 macrumors regular

    Joined:
    Jun 16, 2009
    #3
    When you are testing this are you turning off your iPhone to force the watch to LTE? If so that’s probably your problem leave your phone at home and walk down the block to you get LtE make sure you leave your phone behind and also powered on.
     
  4. ipaine thread starter macrumors regular

    Joined:
    Apr 21, 2015
    #4
    Thanks guys.

    Do I have to tick the option that enables me to use my Apple ID for iMessage? I would prefer to use my phone number only so all my iMessages were in sync.
     
  5. hbenitez09 macrumors regular

    Joined:
    Jun 16, 2009
    #5

    O Yea enable that also. You can still do iMessages only from your cellular number but that is something else I enabled prior to figuring out that it wasn't working for me with messages because I was turning it on. I had read it in a forum and enabled it as part of the troubleshooting when I was setting testing it.
     

Share This Page

4 September 27, 2017