iMovie Exporting Empty MP4 Files

Discussion in 'Mac Apps and Mac App Store' started by micahseth, May 18, 2016.

  1. micahseth macrumors newbie

    micahseth

    Joined:
    May 18, 2016
    #1
    I am running fully updated iMovie and El Cap and i just have a 5 minute long video project. It's pretty much this exact problem but my video is WAY shorter obviously. The following is from an Apple support inquiry. NO answer yet.

    "
    Dear all,


    I am tried to export a movie using the share > file options with the following parameters:

    • Video and Audio
    • 1080p
    • Quality: high
    • Compression: best quality


    The video is 1h 05 min total and the expected final size is 10 GB.

    Original sources files are .MTS (H264 MPEG-4 AVC 1920x1080 50fps Audio AC3 (A52) 48KHz).



    I disabled the energy saving settings preventing my iMac to sleep.

    I have tried to save it on the local HDD (with 700GB free) and on a network SMB share.



    At the end I always receive the error failed to share and in the details there is just "rendering error 60" (of which I was not able to find any description on the internet).



    I tried restarting iMovie and rebooting my iMac, nothing changes.



    During the exporting process a .mp4 file is created and three other temporary files are created as well, but during the export process the .mp4 file is always zero byte and the others are a few KB or a few MB.

    Most of the times at the end the .mp4 file is zero byte.



    Below I attach some of the logs before the interruption of the exporting.



    Any suggestions on how to solve this issue please?"

    Seriously frustrating. Any help?
     
  2. Maxwill macrumors member

    Maxwill

    Joined:
    May 25, 2015
    #3

Share This Page