Inconsistent Storage Reports

Discussion in 'OS X El Capitan (10.11)' started by Breelin, Oct 20, 2016.

  1. Breelin macrumors newbie

    Joined:
    Oct 20, 2016
    #1
    Can someone tell me what's going on here?
    [​IMG]
    https://i.gyazo.com/0fc8836d428f4caa535f2a55ab64eb35.png
    I tried OmniDiskSweeper and it reports about 74 gigs of total storage used up as well. This extra 31.97 gigs is quite a mystery, is it even there or is the report just inaccurate?
    It's not too big a deal but I'm kind of curious. Any chance updating to Sierra would solve anything? I currently have El Capitan 10.11.6. And yes, I ran first aid through the Disk Utility.
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Ehrm, stupid question. Have you emptied the Trash? Tried restarting with 'reopen Windows when logging back in' disabled/unticked?

    If the above troubleshooting steps don't do the trick, you needn't worry. OmniDisk shows 74GB too. If you have local Time Machine backups or iOS backups (common causes of mysterious disk space being used), Omni would pick that up. So I'd put it down to a software glitch.
     
  3. Breelin thread starter macrumors newbie

    Joined:
    Oct 20, 2016
    #3
    Yes the trash is emptied x3 I already have it set to not start up with previous windows open, and it's been restarted several times since I noticed this issue a few days ago (I shut it down every night). Time machine has been disabled for years. Any significant backups go to an external disk drive, and only when I choose to do so. No automated backups here!

    So, I guess it's just a glitch then. Thanks ^^
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here

Share This Page