Install El Capitan on Macbook 4,1

Discussion in 'OS X El Capitan (10.11)' started by kinetos, Dec 14, 2017.

  1. kinetos macrumors member

    Joined:
    Oct 1, 2015
    #1
    Hello, I have a macbook 4,1 with Yosemite 10.10.5. since fews days I try to install El Capitan 10.11.6 but without success... I have tried MacOS Extractor and MacPostFactor but nothing work...

    (I've formatted the macbook with 10.7 with a clean system to start the installation)

    In MacPostFactor, the installer is created (EFI 64 and legacy video are checked) on external US3 hard drive (500GO). The installer start and freeze at start...

    Have you an idea?

    (Macbook 4,1 early 2008, x3100 144mo, 4go memory 667MHZ DDR2, 2,1GHZ intel core 2 duo)
     
  2. jbarley macrumors 68040

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
  3. kinetos thread starter macrumors member

    Joined:
    Oct 1, 2015
    #3
  4. Jordanphi macrumors newbie

    Joined:
    Aug 15, 2019
    #4
    [QUOTE = "kinetos, post: 25597973, member: 994789"] Olá, tenho um macbook 4.1 com o Yosemite 10.10.5. desde poucos dias eu tento instalar o El Capitan 10.11.6 mas sem sucesso ... Eu tentei MacOS Extractor e MacPostFactor mas nada funciona ...

    (Eu formatei o macbook com 10.7 com um sistema limpo para iniciar a instalação)

    No MacPostFactor, o instalador é criado (o EFI 64 e o vídeo legado são verificados) no disco rígido externo US3 (500GO). O instalador iniciar e congelar no início ...

    Você tem uma ideia?

    (Macbook 4,1 início de 2008, x3100 144mo, memória 4go 667MHZ DDR2, 2,1GHZ intel core 2 duo) [/ QUOTE]
    --- Post Merged, Aug 15, 2019 ---
    [QUOTE = "Jordanphi, post: 27630928, membro: 1187446"] [QUOTE = "kinetos, post: 25597973, membro: 994789"] Olá, tenho um macbook 4.1 com o Yosemite 10.10.5. desde poucos dias eu tento instalar o El Capitan 10.11.6 mas sem sucesso ... Eu tentei MacOS Extractor e MacPostFactor mas nada funciona ...

    (Eu formatei o macbook com 10.7 com um sistema limpo para iniciar uma instalação)

    Nenhum MacPostFactor, o instalador foi criado (US EFI 64 e o vídeo legado não foi lançado) US3 (500GO). O instalador iniciar e congelar no início ...

    Você tem uma ideia?

    (Macbook 4 em inglês, Início de 2008, x3100 144mo, memória 4go 667MHz DDR2, 2,1GHZ intel core 2 duo) [/ QUOTE] [/ QUOTE]
    Como você chegou a Yosemite? Estou no Lion, gostaria de migrar. Eu vou comprar um SSD amanhã.
     

Share This Page

3 December 14, 2017