Installing High Sierra. Black screen

Discussion in 'macOS High Sierra (10.13)' started by MacUser09, Sep 26, 2017.

  1. MacUser09 macrumors regular

    Joined:
    Sep 26, 2009
    Location:
    UK
    #1
    Tried updatIng from Sierra to High Sierra last night on my 13” 2015 MBP. Downloaded from App Store, then went to bed and left installing overnight. Stupidly I didn’t do a back up.

    Got up this morning to find fan running a the same black screen that I left ten hours earlier. Nothing would work. Powered off and tried to restart using CMD+ R, but nothing happens. I cannot even start the computer.

    Any ideas or suggestions as to what I might try next please?
     
  2. JasperA66 macrumors newbie

    Joined:
    Mar 15, 2013
    #2
    You should be able to restore Sierra using CMD + R - just make sure you hold the keys down until you see the Apple sign and progress bar.
     
  3. MacUser09 thread starter macrumors regular

    Joined:
    Sep 26, 2009
    Location:
    UK
    #3
    UPDATE. In case anyone else has the same problem. This was for my 2015 MBP.

    I had to reset the SMC (System Management Controller) by:

    (1) Pressing Shift + CTRL + Option while pressing Power button at same time. Holding all four buttons down for ten seconds.

    (2) Release all keys. Nothing happens.

    (3) Press the power button again to turn on computer.

    After that I was able to sign in, and the 10.13 update started to install. Took about 45 mins.
     
  4. ColiVolchok macrumors newbie

    ColiVolchok

    Joined:
    Jan 15, 2018
    #4

    OMG I have been searching and searching and you have set me free! Thank you for the trick!
     
  5. stars-in-your-eyes macrumors newbie

    Joined:
    Feb 2, 2018
    #5

    I just signed up for an account to let you know that your advice worked for me. Thank you!!

    I did this on a 2012 MBP that was installing the MacOS High Sierra 10.13.3 update.
     
  6. xRYD3Rx macrumors 6502

    Joined:
    Jul 3, 2010
    #6
    Might need to try this as well... After installing 10.13.3 on my 2012 MPB screen went completely black... I've been receiving GPU failures ever since. Never had any issues before installing the update.
     
  7. brucku macrumors regular

    Joined:
    Jun 19, 2003
    #7
    What's funny is that resetting SMC is one of the standard troubleshooting steps for a black screen on boot - but I didn't think it would be related to the High Sierra Install Process, worked like a charm. I tried again to install High Sierra same method and it failed in the same way, but SMC reset would not get me out of the Black screen the second time. I took a Sierra install boot disk and got into the USB Boot, then I set the Startup Disk and restarted and this did the trick. I think what is happening is that the mac is getting stuck trying to load the Installer Startup partition that has been copied into memory to perform the install. Setting the Startup Disk Manually gets out of this loop. (and in most cases SMC reset will set the boot volume back to the internal HD which is why both of these options can solve the same problem)
     
  8. JonasDR macrumors newbie

    JonasDR

    Joined:
    Apr 8, 2018
    #8
    I might have to do the same.
    Maybe a stupid question but I’m new to this, so wanted to ask if that button combination is to be done when the MPB is on or off?
     
  9. LarryJoe33 macrumors 65832

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #9
    Off. Power down your machine fully. Hold down control/option/shift/power for ten seconds, release and then hit power.
    --- Post Merged, Apr 8, 2018 ---
    On the black screen, although it has never happened to me, I am guessing it happens from a bios flash gone sideways. If moving from Sierra to High Sierra for the first time, you will certainly get a bios flash boot as part of the install. It's easy to tell as you will get a long beep and the splash screen will look a little more low resolution than usual. I am guessing the black screen came for most of you after the flash.
     
  10. JonasDR macrumors newbie

    JonasDR

    Joined:
    Apr 8, 2018
    #10
    For me, the problem occurred as follows: bought a 2nd hand 2013 MBP. All cleaned up and it already had High Sierra installed.
    So i install my needed software, configured my mail and VPN. All works perfectly until i go to Spotify website to download the app.
    Then, all turned black. After 30min i decided to force quit the MBP.

    But then halfway through the restart, the apple disappears and again black. So i wait again. Repeat process. And it starts up.
    But then i go to the internet again and again all turns black.
    Repeated the process, halfway through again failed restart.

    So i decide to start in safe mode, and after reading online it is best to install the latest OS version i check for updates. 10.13.4 was available so i start installing it from there.
    Then all goes black and stays black again. And i wait. Nothing happens so again decide to force quit and restart.
    This time i get a message saying the update did not install correctly and that i need to install a fresh OS.

    I followed the steps and although it is black for 6hrs now, i’m keeping it running this time as i might have forced quit the MBP too often and might be part if the problem.

    But if this fails, it seems to me your solution might work?
     
  11. BrunoPrata macrumors newbie

    BrunoPrata

    Joined:
    Apr 13, 2018
    Location:
    New Haven - CT
    #11
    Thank you so so so much! That works perfectly! :)
     

Share This Page

10 September 26, 2017