Internal Hard Drive Super Slow!!

Discussion in 'MacBook' started by daniscool99, Jan 12, 2011.

  1. daniscool99 macrumors newbie

    Joined:
    Jul 30, 2010
    #1
    I just bought a refurbished ( http://img28.imageshack.us/i/fulls.png/ ) Hard Drive off ebay. Upon insertion it said it wasn't recognized right away, but I formatted it to two partitions, both of which were Mac OS Extended (Journaled). I used Carbon Copy Cloner to copy my entire hard drive to my new one (via an earlier purchased enclosure and USB). I inserted my new hard drive to my system and it worked.. but ran incredibly slowly. From off until the password screen it took 5-10 minutes and once I was finally able to get into my computer, I was beachballing every minute, even when trying to scroll on a document or webpage.. literally unbearable. I tried repairing the permissions on it and repairing the disk before I got fed up and had to put my old hard drive back in.

    I plugged my old hard drive back in and it worked as normal, full speed 15 second boot up time as usual. Here's a pic of it ( http://img121.imageshack.us/i/oldhd.png/ )

    I tried the exact mentioned process as above using SuperDuper in case it was a problem with CCC, but it was still super slow.

    Am I dealing with a defective Hard Drive? I'm trying to repair the permissions of my original hard drive at the moment and am going to try one more time copying it after repairing it.. not sure if it will do anything. When I try to repair permissions on it (or on copied version of my newer, slow hard drive I get this every time:

    Warning: SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" has been modified and will not be repaired.


    The original hard drive works perfectly.. when copied to the new one, it is really slow. Is it a problem with the hard drive, does my computer not accept this kind of hard drive? (The ebay seller had a large list of accepted models of which mine was among.)

    Any insight would be great.

    Thanks in advance,

    D
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    The hard drive you bought is either very corrupted beyond help or the hard drive itself is failing. I am leaning more towards the latter.

    Contact the seller and ask refund or exchange, unless said options were not available due to the nature of this being a refurb unit.
     
  3. AlphaDogg macrumors 68040

    AlphaDogg

    Joined:
    May 20, 2010
    Location:
    Boulder, CO
    #3
    Yes, it seems as if the HDD is failing. Try to get a replacement or contact PayPal for a refund if the seller will not refund/replace the unit.
     
  4. daniscool99 thread starter macrumors newbie

    Joined:
    Jul 30, 2010
    #4
    Thanks, already sent a message to the seller.

    Is this anything to worry about?

    Warning: SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" has been modified and will not be repaired.


    I was reading other people having this notice in other problems.

    The other hard drive seems to have been working perfectly even if it can't be repaired.
     

Share This Page