iOS 10.3.2 Beta 5: Changes, Bug Fixes, Enhancements etc.

Discussion in 'iOS 10' started by Spydar007, Apr 27, 2017.

  1. Spydar007, Apr 27, 2017
    Last edited: May 15, 2017

    Spydar007 macrumors member

    Spydar007

    Joined:
    Mar 13, 2017
    Location:
    England, UK
    #1
    iOS 10.3.2 beta 5

    iOS 10.3.2 has now been released to the public.

    Release Date: April 27, 2017
    Build Version: 14F5089a
    Darwin Kernel Version: 16.6.0: Mon Apr 17 20:33:38 PDT 2017; root:xnu-3789.60.24~25\/RELEASE_ARM64_T8010

    Previous betas: [ Beta 1 | Beta 2 | Beta 3 | Beta 4 ]

    Please report bugs to Bug Reporter on the web/mobile. (a developer account is not required to do this)

    Carrier Version

    United States
    • AT&T - 28.3
    • T-Mobile - 28.3
    • Sprint - 28.4
    • Verizon - 28.4
    • U.S. Cellular - Unknown
    • MetroPCS - Unknown
    Canada
    • Rogers/Fido - 28.3
    United Kingdom
    • EE UK - 28.3
    • Three UK - 28.3
    • O2 UK - 28.3
    • Vodafone UK - Unknown
    • BT UK - 28.3
    Ireland
    • Vodafone IE - Unknown
    Germany
    • Vodafone DE - 28.2
    • Telekom DE - 28.2
    • O2 DE - 28.2
    Australia
    • Telstra - 28.4
    • Vodafone AU - Unknown
    • Optus - Unknown
    Miscellaneous
    • Swisscom - 28.2
    • Orange PL - 28.4
    • Orange FR - Unknown
    • TDC DK - Unknown
    • TIGO GT - 28.2
    • Comviq (Sweden) - 28.2
    Modem Firmware
    • Intel iPhone 7 and iPhone 7 Plus - PMB9943 - 1.03.50
    • Qualcomm iPhone 7 and iPhone 7 Plus - MDM9645 - 1.81.01
    • iPad Pro (9.7-inch), iPhone 6s and iPhone 6s Plus - MDM9635 - 2.61.00
    • iPad Air 2, iPad Pro (12.9-inch), iPad (5th generation), iPad mini 4, iPhone 6, iPhone 6 Plus and iPhone SE - MDM9625 - Unknown
    • iPad Air, iPad mini 2, iPad mini 3 and iPhone 5s - MDM9615 - Unknown
    • iPhone 5, iPad (4th generation) and iPad mini - MDM9615 - Unknown
    Changes
    Enhancements/New Features

    • Unknown
    Bugs

    New
    • Unknown
    Recurring
    • (since beta 1) Automatic iCloud backup fails with message "The last backup could not be completed."
    • (since beta 1) Swiping to open the camera from the lock screen results in a bugged status bar on some devices.
    • (since 10.2) Having a different orientation app on the App Switcher can lead to odd behaviour when swiping said app away
    • (Since beta 1) Red "+Add to Library" button in Music playlists is truncated to simply, "+A..."
    Fixed
    • (fixed in beta 2) Siri's voice options now show up properly again. They were broken in beta 1.
    • (from beta 1 release notes) SiriKit car commands should now work as expected.
    • (from beta 2 release notes) Third-party VPN apps should now work as expected.
    • (fixed in beta 2) iPhone 5/5c no longer shows user apps or system apps in the incompatible apps section. This section has been completely removed.
    • (fixed in beta 4) Yahoo! Mail issues have been fixed.
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Wait. The zoom lighting trick doesn't work anymore? Hopefully that's just a bug. I use that daily.

    Edit: Just noticed that was part of B4. Hopefully it's fixed and still works.
     
  3. uandme72 macrumors 6502a

    Joined:
    Mar 2, 2015
  4. imagineadam macrumors 6502a

    Joined:
    Jan 19, 2011
  5. Deeznuts. macrumors 6502

    Deeznuts.

    Joined:
    Oct 26, 2015
    Location:
    Queens, NY
    #5
    Maybe they fixed the control center freeze bug?
     
  6. 0014 macrumors regular

    Joined:
    May 23, 2016
    Location:
    United Kingdom
  7. uandme72, Apr 27, 2017
    Last edited by a moderator: Apr 27, 2017

    uandme72 macrumors 6502a

    Joined:
    Mar 2, 2015
    #7
    Anyone else now observing heating on iPhone 7 even when in standby.
     
  8. SumYoungGai macrumors 6502a

    Joined:
    Jun 11, 2013
    Location:
    SF Bay Area, CA
    #8
    https://imgur.com/a/LiDAt

    This is interesting.. -91 dbm but 1 bar displayed. Ran a speed test, barely 1 Mbps down. Maybe a restart will fix it
     
  9. Banglazed macrumors 6502

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Bay Area, CA
    #9
    Have you tried this?
    1. Settings>Cellular>Cellular Data>On & scroll down to make sure Settings>On
    2. Settings>Privacy>Location Services> On & Scroll down to System Services>Setting Time Zone>On
    3. Settings>General>Date & Time>Set Automatically>On (toggle off and on to see if it lands in the correct time zone)
     
  10. WaruiKoohii, Apr 27, 2017
    Last edited by a moderator: Apr 27, 2017

    WaruiKoohii macrumors regular

    Joined:
    Oct 4, 2015
    Location:
    Boston
    #10
    It came out less than two hours ago, just let your phone chill for a while. There will be increased activity even in standby following an install.
     
  11. uandme72 macrumors 6502a

    Joined:
    Mar 2, 2015
    #11
    Actually it was happening on beta 4 even after 36 hours while the phone was continuously on standby.
    Restored as new without any App, did not solve the problem.
    Hence was curious whether beta 5 solved that heating problem.
     
  12. Banglazed macrumors 6502

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Bay Area, CA
    #12
    How do you normally update to the betas? Do you use bulky cases? Do you fast charge your phone using an iPad wall adapter?
     
  13. uandme72 macrumors 6502a

    Joined:
    Mar 2, 2015
    #13
    update through iTunes iPSW.
    no cases.
    no fast charge.
    the situation is the same for all previous betas.
    but the problem occurred only on beta 4.
     
  14. imagineadam macrumors 6502a

    Joined:
    Jan 19, 2011
    #14
    Thanks but my problem is that even though my setting time zone toggle in system settings is toggled to off there is still a grey arrow indicating that it was used within the last 24 hours even though the toggle is OFF and has never been switched to on! I started noticing the location arrow popping up in the status bar ocassionally after 10.3-10.3.1 and I went to investigate what was causing it and it seems to be the setting time zone using my location. Seems to be a bug. I'm not the only one. And someone said it was the same way in the last 10.3.2 beta 4 so maybe Apple hasn't caught this bug yet.

    https://forums.macrumors.com/threads/10-3-location-service-arrow-pops-up-once-a-while.2039819/

    https://forums.macrumors.com/thread...s-turning-on-by-itself.2043194/#post-24528486
     
  15. Chazzle macrumors 65816

    Chazzle

    Joined:
    Jul 17, 2015
    #15
    The zoom low light tricks works. Still worked on beta 4 as well. For those of you saying that it zooms the whole screen in, just tap and pull down with three fingers to zoom the screen back out.
     
  16. Shirasaki macrumors 604

    Shirasaki

    Joined:
    May 16, 2015
    #16
    My guess is this "fix" is intentional because Apple does not wish zoom feature could be used to further dim the screen.

    Probably just one more reason I do not update to latest version of iOS. Being plagued by buggy iTunes and tired about updating software.
     
  17. Chazzle macrumors 65816

    Chazzle

    Joined:
    Jul 17, 2015
    #17
    There is no fix. It works just as it always has.
     
  18. AeroZ macrumors 6502

    AeroZ

    Joined:
    Aug 7, 2013
    Location:
    Estonia
    #18
    There's no "fast charge". You can connect your iPhone to any wattage/amp wall plug and it'll only draw a maximum of 1A.
     
  19. Chazzle, Apr 27, 2017
    Last edited: Apr 30, 2017

    Chazzle macrumors 65816

    Chazzle

    Joined:
    Jul 17, 2015
    #19
    Sorry, but you are completely wrong on this. Charging wth an iPad charger will result in a faster charge on iPhone.
     
  20. maticore78 macrumors newbie

    Joined:
    Apr 27, 2017
    #20
    Does anyone else have the issue with the TV app that you can only 3D Touch in Up Next once to remove shows and then you can't do it on anything else until you close the app and restart it?
     
  21. mfender macrumors member

    Joined:
    Apr 27, 2017
    #21
    This is my first post. I have been reading here and using all of the betas since the original 10.0 betas.
    I have been using field test mode for some time and also notice a lower signal in the -98- -89db range also with wifi both off and on. when I turn off both wifi and LTE, using 4G mode I see about -71db. I have submitted a bug report to the Apple Bug Reporter. has anybody else had this problem? I am on a Iphone 5c, my first smart phone, that my sister gave me over a year ago.

    Thanks
     
  22. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #22
    Actually the way that the "bars" are calculated with LTE includes more than just pure signal strength. Signal strength, yes, is still in there but it also takes into account things line SNR, so how "dirty" the airwaves are.

    Chances are it's not a bug but just very congested and/or dirty airwaves.
     
  23. mfender macrumors member

    Joined:
    Apr 27, 2017
    #23
    Update: I used the SpeedTest app, making sure to set the same local server in the settings, and both the downloads and upload are good, whether on wifi, LTE, or 4G only.
    Wifi: 21mbs down, 3mbs up.
    LTE: 6mbs down, 7mbs up.
    4g: 5mbs down, 2mbs up.

    For me, it just appears to be a cosmetic bug in indicating the actual signal strenth. Please give any thoughts you may have on this. From what I have read, it appears that the best way to test in field test mode is with both wifi and LTE off, based on a google search, only.
    Thanks
     
  24. cswifx Suspended

    cswifx

    Joined:
    Dec 15, 2016
    #24
    Apple Music text truncation bug fixed? Never got it since beta 4.
     
  25. Shirasaki macrumors 604

    Shirasaki

    Joined:
    May 16, 2015
    #25
    Then could you explain why I see this? if it is not a bug.
    Plus, charging iPhone over MacBook is always much faster than charging through any PC USB port. I say "much" I mean like 30-50% less time taken to charge to full.
     

Share This Page