IOS 10 - Calendar Alerts not working

Discussion in 'iOS 10' started by andrema2, Sep 18, 2016.

  1. Wildheart3 macrumors newbie

    Joined:
    Apr 21, 2016
    #26
    Hi John.

    I'm pleased that you've found a solution that works for you.
    :) I'm a little wary of doing a factory reset, as all my stuff is backed up to iCloud...

    Mine is a fairly new iPhone and to be honest, I've given up the ghost and deleted Google Calendar, which I'm not happy about as it's a much better layout than the stock iOS App IMO, but having gone back to the stock App I'm getting all of my notifications with no issues (as yet! ;))

    Pity, because, I'm pretty hooked into Google via Photos/Email/Contacts etc..it would've been nice to keep it all there!
     
  2. KingCyrusIII macrumors newbie

    KingCyrusIII

    Joined:
    Apr 10, 2015
    #27
    --- Post Merged, Dec 23, 2017 ---
    John, thanks. That did the trick. I wish Apple would do better quality assurance on their products. This weird bug made me almost miss an appointment.
     
  3. Bhamer123 macrumors newbie

    Joined:
    Apr 21, 2018
    #28

    As stupid as this fix is (bc it’s obvious), this worked for me as well. I don’t know why but I feel that I checked notifications and didn’t even see an icon for calendar and after reading this I checked again and sure enough it was there and unchecked. Hidden in plain site. Is it me or is IOS actually getting more confusing? Not to start a new thread but so many functions in settings are not intuitive and overly complex. I can’t get my iCloud photos on my phone bc of all of the confusing and almost nonsensical iCloud photo settings. That’s not to say iCloud photos every really made sense in settings but now it’s non functioning for me and remains non intuitive
     
  4. MRNorville macrumors newbie

    Joined:
    Jun 12, 2018
    Location:
    Hartford
    #29
    --- Post Merged, Jun 12, 2018 ---
    Has anyone noticed that there is a new "default alert time" setting in iOS 11? That solved the issue for me. Go to Settings, scroll down and select Calendar and then select "Default Alert Times." That solved the issue for me.
     

Share This Page