iOS 11.4 - settings app freezing

Discussion in 'iOS 11' started by snowglider, May 30, 2018.

  1. snowglider, May 30, 2018
    Last edited: May 30, 2018

    snowglider macrumors newbie

    Joined:
    Oct 12, 2011
    Location:
    England
    #1
    Just curious if anyone else having trouble the settings app. I can go into it and sometimes it will just freeze - won't be able to scroll up and down.

    Upgraded last night when it was released.

    Thank you.

    Update: iPhone 8
     
  2. I7guy macrumors P6

    I7guy

    Joined:
    Nov 30, 2013
    Location:
    Gotta be in it to win it
    #2
    Not seen this. What phone model are you discussing?
     
  3. snowglider thread starter macrumors newbie

    Joined:
    Oct 12, 2011
    Location:
    England
  4. pallymore macrumors regular

    pallymore

    Joined:
    Sep 24, 2013
    Location:
    Boston, MA
    #4
    a bunch of apps on my phone are broken (randomly frozen) now after upgrading to 11.4.
    And the system itself froze for a few minutes then restarted by itself this morning :/
    (iPhone X)
     
  5. macximum8 macrumors newbie

    macximum8

    Joined:
    Sep 12, 2006
    Location:
    London, UK
    #5
    Yup I'm experiencing the same... occasional total freeze/unresponsive; both in various apps (nothing precise) and on the home screen. By mistake I activated the SOS feature trying to hard reset, phone was frozen/unresponsive and I couldn't do a thing, it carried on with the alerts etc. totally freaked out my emergency contacts! :mad::eek:

    I have tried hard reset, restart and shutdown - problem still exists and I cannot 'make' it do it, seems random.

    iPhone X - iOS 11.4 (15F79)
     
  6. Banglazed macrumors 68020

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Cupertino, CA
    #6
    No issue over here but you can put your device into recovery mode and iTunes will attempt to download the full firmware to re-write the OS by "Update" it again.

    While your device is connected to iTunes, force restart it with these steps, but don't release the buttons when you see the Apple logo, wait until the connect to iTunes screen appears:
    • On an iPhone X, iPhone 8, or iPhone 8 Plus: Press and quickly release the Volume Up button. Press and quickly release the Volume Down button. Then, press and hold the Side button until you see the connect to iTunes screen.
    • On an iPhone 7 or iPhone 7 Plus: Press and hold the Side and Volume Down buttons at the same time. Keep holding them until you see connect to iTunes screen.
    • On an iPhone 6s and earlier, iPad, or iPod touch: Press and hold both the Home and the Top (or Side) buttons at the same time. Keep holding them until you see the connect to iTunes screen.
     
  7. Gandek macrumors member

    Gandek

    Joined:
    Dec 7, 2017
    #7
    A bunch of apps are acting slow and freezing on my iP7... didn't have any issues on previous dot 11 versions
     
  8. Nyrup macrumors newbie

    Joined:
    Nov 1, 2017
    #8
    I'm experiencing the same on my 6s and SE.
     
  9. kmichalec macrumors 6502a

    Joined:
    Aug 14, 2010
    #9
    I ran into this as well, on Friday, on my iPhone X. Everything was working flawlessly on my X on iOS 11.3.1, and even for the first few days on 11.4 (upgraded on Wednesday morning). Went to use it on Friday during the day, and it started responding slowly to each touch. Then sometimes not at all. Sometimes the home screen would freeze, sometimes the apps that were open, sometimes they would respond, but be delayed by 20+ seconds. I also tried to do a hard reset, and accidentally set off my SOS feature too, and couldn’t get it to turn off right away either. I was finally able to get the SOS off, and I rebooted the phone. That seemed to fix it for a bit, but an couple hours later, it started responding slow and freezing again. I killed all the apps from the background, and rebooted again, and now it’s been fine every since. I still can’t seem to trace it back to what caused it.

    Thought maybe something was wrong with my phone, as I didn’t see anyone posting specifically about this type of issue on the forums, until I came across this post, and realized this exact same thing happened to me too.
     
  10. Dmats12 macrumors newbie

    Dmats12

    Joined:
    Jun 5, 2018
    #10
    Same problem here with my iPhone 8. Been really experiencing crashes with my Waze app more than my other apps.
     
  11. mylifeasallison macrumors newbie

    mylifeasallison

    Joined:
    Jun 9, 2018
    Location:
    jacksonville, fl
    #11
    I have iPhone X. Mine has been glitching like crazy since the update. It seems to happen more with WiFi. I reset network settings and it doesn’t happen as often. I do have to clear my cache a lot daily now. I have the virtual home button. Go to settings
    General then shut down. Then do the virtual home. This helps.

    I haven’t found a common for the phone glitching and freezing it seems random. I am almost to the Point of resetting the phone back to factory.

     
  12. riber79 macrumors newbie

    Joined:
    Dec 4, 2012
    Location:
    Denmark
    #12
    Nice to see that I’m not alone. After updating my iPhone X from iOS 11.3.1 to 11.4 it is now suffering from randomly unresponsive touchscreen (making it quite useless). Everything was fine up until 11.4. Doing a restore via DFU mode doesn’t help - the issue persists.
     
  13. kmichalec macrumors 6502a

    Joined:
    Aug 14, 2010
    #13
    For everyone that responded on here, are you using Waze (I know Dmats12 said they were...anyone else)? Are you using it right before this happens? I've noticed a pattern in that it seems to happen after I've been using Waze (and specifically, the Beta version of Waze). It doesn't happen every time I use Waze, but every time the phone has frozen up like this, I was using Waze right before. happened again to me this morning, and had to do a hard reset (Vol + / Vol - / Hold Power for 10 secs). There is also some complaints similar to this on the Waze beta testing forum.

    https://www.waze.com/forum/viewtopi...8222681318e385c214bb8ccada8&start=50#p1830603
     
  14. riber79 macrumors newbie

    Joined:
    Dec 4, 2012
    Location:
    Denmark
    #14
    I’m not using Waze and never had it installed, so in my case that is not the trigger... ah, this is so frustrating... I have now jumped to the iOS 11.4.1 beta 1 hoping that the issue was fixed in this version, but it is still present. Maybe salvation is in beta 2 haha.
     
  15. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #15
    Whew... glad I did not update my iPhone X to 11.4
     
  16. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #16
    A few people here and there experience one issue or another with pretty much any update, but that doesn't necessarily mean much for many others. Whatever version you are on (or were on) that you are OK with, there are some out there that have one issue or another with that version as well.
     
  17. soupcxan macrumors member

    Joined:
    Jun 13, 2010
    #17
    Same exact problem here. Come on apple fix this!
     
  18. charliesixtwo macrumors newbie

    charliesixtwo

    Joined:
    Dec 6, 2017
    Location:
    Canada
    #18
    No issues on the iPhone 8+

    Just curious if there's some common linkage for your issues - the specific model (intel/qualcomm chip) of the phone, etc
     
  19. chrisbraddock macrumors newbie

    Joined:
    Nov 30, 2010
    #19
    Yes - 100%. Every time I use Waze, after my trip, my phone is sluggish to the point it is difficult to even reboot it. Like someone else mentioned, I recently nearly activated SOS mode attempting to reboot. Very frustrating.
     
  20. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #20
    https://forums.macrumors.com/threads/waze-froze-iphone-x.2102330/
     
  21. allanweinman.ca macrumors newbie

    Joined:
    Jun 18, 2018
    #21
    I am experiencing this as well. Ever since 11.4 update. NEVER had the problem before. Freezes, screen presses take long to respond - then all the presses I did all of a sudden process then it freezes again. I did network resets and rebooted dozens of times. Then it seems to be ok for a few hours or even a few days . Then starts again. I use waze and have experienced it after using waze but I also get the issue other times as well.
     
  22. BigMcGuire Contributor

    BigMcGuire

    Joined:
    Jan 10, 2012
    Location:
    California
    #22
    Same experience here. iPhone 8+. But this only happened to me maybe 3 times. I can't replicate it and it went away on its own, but when it was happening, a reboot didn't even fix it. I'd open settings and go to iPhone Storage and it would just freeze and lock up. But it eventually fixed itself. This was recent after 11.4. Haven't had it happen since then though (week+?).
     
  23. 5feet7 macrumors newbie

    5feet7

    Joined:
    Jun 24, 2018
    #23
    For me it only happens when I use Waze. I also notice it happens when I drive back home using waze, and my iPhone X connects to wifi.
     
  24. BostonMaggie macrumors newbie

    Joined:
    Jun 27, 2018
    #24
    Yes that happens to me too!
     
  25. ggab macrumors member

    Joined:
    Jun 30, 2010
    #25
    This is driving me mad. Waze freezes my phone when I try to close it after I reach my destination. Seemed to start with 11.4. Happened maybe 1 in 5 times. After the 4.40 Waze update yesterday it's just about every time!
     

Share This Page