iOS 11 and Honda/Acura Bluetooth

Discussion in 'iOS 11' started by George Knighton, Aug 22, 2017.

  1. George Knighton, Oct 12, 2017
    Last edited: Oct 12, 2017

    George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #26
    Still having this problem with the latest iteration of iOS 11.

    However, I noticed that everything works fine with my iPhone SE and my new V30.

    This makes me wonder whether the problems exist mostly with the Intel modems, because both of the good devices have Qualcomm modems.
    --- Post Merged, Oct 12, 2017 ---
    Which provider do you use?

    If it is AT&T or T-Mobile, your 7 will be an Intel modem while your 6 will be a Qualcomm modem.
     
  2. jhersco, Oct 13, 2017
    Last edited: Oct 13, 2017

    jhersco macrumors newbie

    Joined:
    Dec 20, 2008
    #27
    --- Post Merged, Oct 13, 2017 ---
    2018 Acura RDX: Since installing iOS 11 on my iPhone 7 Plus nearly all my synced contacts disappeared and Siri eyes-free is barely responsive. Acura Tech Support is aware of the issue. The rep was unclear as to which company is working on a fix and did not know of a timetable for resolution. She did acknowledge that Acura has received a lot of calls about this issue.

    For what it’s worth, my iPhone has a Qualcomm modem.
     
  3. Fantasigraphic, Oct 14, 2017
    Last edited: Oct 14, 2017

    Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #28
    You guys contact Honda/Acura dealership and see if there is a system/radio software upgrade available?
     
  4. romolop0 macrumors newbie

    romolop0

    Joined:
    Oct 15, 2017
    Location:
    Ottawa, Ontario
    #29

    I am also having some issues with this too...
    I am also have issues with this..see pictures
    I have a 2015 Acura TLX Elite and I am also having numerous issues with the official released iOS 11 (on iPhone SE) and the Bluetooth in the car. Contacts disappear from phone book after a couple of minutes, also recent calls just show up numbers not names even though contacts syncing is enabled on iPhone and car settings!!!! IMG_4292[1].JPG
     

    Attached Files:

  5. nkg554, Oct 16, 2017
    Last edited: Oct 16, 2017

    nkg554 macrumors newbie

    nkg554

    Joined:
    Oct 16, 2017
    Location:
    Houston, TX
    #30
    --- Post Merged, Oct 16, 2017 ---
    --- Post Merged, Oct 16, 2017 ---
    I had a 2011 TL that was working ok with my Iphone 6 running software version 11; however, I just purchased a 2018 Acura RDX with the advanced package and my contacts do the same as yours. I have a phone book with all my contacts for about 1.5 mins., and then all I have is my home and the number of my phone. I've talked with a technician at the Apple Store and he encouraged me to go to www.apple.com/feedback and tell them about this problems. According to my car dealer, they started having numerous people with this problem when 11 came out. We had a person with the 10.0.3 version pair his phone and it worked perfectly. It looks like we're going to have to wait until Apple decides to fix this glitch. It's very annoying!
    --- Post Merged, Oct 16, 2017 ---
    --- Post Merged, Oct 16, 2017 ---
    --- Post Merged, Oct 16, 2017 ---
    That's what the tech guru said at my dealership said, and is basically what the tech admitted at my Apple Store.
     
  6. jhersco macrumors newbie

    Joined:
    Dec 20, 2008
    #31
    I just updated to iOS 11.1, deleted and re-added my iPhone and the problems remain. I reported it to Acura tech support and they said that it’s up to Apple to fix this. He had no info regarding any timetable. If you haven’t already done so, please report your issues to Apple -https://www.apple.com/feedback/iphone.html
     
  7. johnny hotsauce macrumors regular

    Joined:
    Nov 7, 2011
    #32
    I have the contacts syncing issue as well as connection issues with my 2016 Acura TLX Advanced and my iPhone 8 Plus on all versions of iOS 11 from 11.0 through 11.1 and every incremental update in between.

    The connection issue is that BT disconnects after a minute and then reconnects and then disconnects about a minute later and this happens over and over and over.

    If I'm lucky to make or receive a call while it's still connected, the connection will stay throughout the entire call and then disconnect about a minute or less after the call is completed so at least I have that going for me. I have the same exact problem with my wife's 2012 Nissan Murano SL and also my 2015 Nissan Murano Platinum that I just traded in for the Acura.

    This is very frustrating and I'm tired of Apple telling me it's not on their end. I had absolutely no BT problems with my iPhone 7 Plus on iOS 10.0 through 10.3.3.
     
  8. George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #33
    It's going to be very annoying if I end up with a daily carry device that's not inside the Apple ecosystem.

    :-(

    Sold the 7 Plus (Intel modem) because it wasn't working, but the SE (Qualcomm) isn't doing any better.

    I have a SIM Free 8 Plus (Qualcomm modem) on the way, and I'll give that a try.

    I also have an iPhone X (Intel modem) on order, but if the 8 Plus doesn't work, I'll probably cancel that.

    My LG V30, on the other hand, makes perfect phone calls and SMS, and will even load Pandora and start playing it as soon as it is connected.

    It's been ages on the Apple ecosystem, but this could very well be the last year for it.

    Is it all a big plot to make us buy AirPods ?

    0_o
     
  9. Tx_Geek62 macrumors newbie

    Tx_Geek62

    Joined:
    Jun 14, 2017
    Location:
    Houston, TX
    #34
    I was hopeful that iOS 11.1 might help, but of course it didn’t. :mad: Today when I was driving home, I attempted to use my iPhone 7 as an iPod via cable and didn’t work either. It would play a note or two and then stop (try after try). Since it was a direct cable connection, I wouldn’t think that would have anything to do with their Bluetooth issues. If they don’t great their stuff together, it maybe time to jump ship and buy an Android.
     
  10. George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #35
    The new 8 Plus is already on the way back to Apple.

    No better with Bluetooth. :-(

    Calls were too much static, no direct cable iPod, Pandora would not play via Bluetooth, no contact sync, recent calls no name ID.
     
  11. andx macrumors member

    Joined:
    Oct 3, 2017
    #36
    Still the same with my Hyundai
     
  12. George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #37
    I have already sent back the 8 Plus, and I don't have the X yet, so I can't try this.

    But I have a voicemail from an Apple employee saying that when I get the X to be sure that I set it up as a new device, and don't use an old backup.

    He claims that old backups might have preserved Bluetooth or network settings that are not correct, and that other people have had success if they set up as a new device.

    He also said that Apple knows it's on them, not Honda.

    I dunno...has anybody already tried that, or would you be willing to try that to try to solve the Bluetooth problems?

    0_o

    I will do that when the X gets here.
     
  13. machz990, Nov 11, 2017
    Last edited: Nov 11, 2017

    machz990 macrumors newbie

    machz990

    Joined:
    Oct 13, 2011
    Location:
    WI
    #38
    Interesting theory. My new iPhone X (AT&T) with IOS 11.1 is having the same issues as described on this forum by others with contacts disappearing, etc. My iPhone 6S (IOS 11.1) was also not working with my 2016 MDX (Tech Pkg) prior to receiving my iPhone X. My daughter is having the same issues with her iPhone 6 and her 2016 TLX with Tech Package. My iPhone X was setup using iTunes and restoring from a fresh backup from my 6S. I couldn’t imagine doing it any other way as I have a lot of Apps and app data I need to transfer over. The possibility of stored incorrect Bluetooth settings may explain why a few people seem to be working.
     
  14. machz990 macrumors newbie

    machz990

    Joined:
    Oct 13, 2011
    Location:
    WI
    #39
    I will throw out.another theory to ponder. IOS 11 changed the way the Bluetooth and WiFi radios operate. Looking at Bluetooth in Settings will show Bluetooth status as On, Off or Not Connected. Apparently Apple changed the way the Bluetooth function operates to maintain some connectivity with peripheral devices such as the Apple Watch. This has been a discussion item in other forums dealing with battery life. Try it. Turn on Bluetooth in Settings with the toggle switch. Status should be On. Now open Control Center by swiping up on iPhones (down on new X) and turning off Bluetooth there. Status will change to not connected and the Bluetooth symbol is dim but if you go into Bluetooth settings the Apple Watch is still connected and Bluetooth appears to be scanning. If you turn off Bluetooth in Settings the status is Off and everything appears to turn off. Just a theory but another user claimed to have fixed his Pandora app functionality by turning off Bluetooth in Settings and turning it back on using Control Center.
     
  15. Brimay8, Nov 11, 2017
    Last edited: Nov 11, 2017

    Brimay8 macrumors newbie

    Joined:
    Nov 11, 2017
    Location:
    Ottawa, Ontario
    #40
    I have a brand new Honda Civic and a new iPhone 8 and the dealer set up my Apple CarPlay and Bluetooth and it was working fine for about a month and a half up until last week. When I connect the cable to the USB port in my car the car won’t even pick up the connection! I tried hard resetting the phone, fiddling with the car and phone settings and contacted both Apple and Honda and I don’t think anyone knows how to fix this issue at the moment. The Honda rep said that there have been complaints from others with the same issue. I getting very frustrated!!! Oh and Siri and Bluetooth are gone!!! Was working fine before! :-(
     
  16. machz990 macrumors newbie

    machz990

    Joined:
    Oct 13, 2011
    Location:
    WI
    #41
    --- Post Merged, Nov 11, 2017 ---
    That sounds like a cable, USB port or other hardware issue. Try a new cable and another phone to isolate.
     
  17. tl01 macrumors 68000

    Joined:
    Jun 20, 2010
    #42
    My 2018 odyssey with car play connects fine via Bluetooth with both of my current iPhones.. iPhone 8 and X.
     
  18. machz990 macrumors newbie

    machz990

    Joined:
    Oct 13, 2011
    Location:
    WI
    #43
    CarPlay has been working. That’s a different system.
     
  19. George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #44
    If you have Car Play then you have the infotainment system that succeeded the one that seems to be the problem; however, the problematic Bluetooth is still on some 2018 cars, notably the 2018 KC1 and KC2 flagship vehicles.

    There are some reports of problems with the Car Play systems, but not nearly as many as the 2012 - 2018 systems without Car Play, and with the two screens.
     
  20. mofoliar macrumors regular

    mofoliar

    Joined:
    Mar 31, 2010
    #45
    I have 2014 Civic Si and ip 8+
    Been using BT for a few days now,no issues with calling or music...

    I am using iOS 11 beta 8....Battery life been great,hate to upgrade!
     
  21. tl01 macrumors 68000

    Joined:
    Jun 20, 2010
    #46
    I said connects via Bluetooth fine. Was just saying it is a also the system that has car play. It can be used both ways.
     
  22. George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #47
    From another thread:

    So that's potentially very good news for us.

    Unfortunately, being only on beta 2, the fix could be a while yet.
     
  23. dannyTO macrumors regular

    dannyTO

    Joined:
    Sep 15, 2014
    Location:
    Toronto
    #48
    7+ with music issues. More so selecting/skipping a song. The playlist will go blank and will reappear. However, half of the entire playlist does not reappear until I skip a song again.
     
  24. George Knighton thread starter macrumors 65816

    George Knighton

    Joined:
    Oct 13, 2010
    #49
    For whatever it is worth, at least in my case, the two Apple people who said setting up as a new device might solve the Bluetooth problem were correct.

    iPhone X connected to KC2 Legend and doing fine! :)
     
  25. Tx_Geek62 macrumors newbie

    Tx_Geek62

    Joined:
    Jun 14, 2017
    Location:
    Houston, TX
    #50
    So (if I understand you correctly) when you got your X in that you were waiting for (mentioned in a prior post), you did set it up as a new device and everything seems resolved?
     

Share This Page