Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

dampfnudel

macrumors 601
Aug 14, 2010
4,526
2,563
Brooklyn, NY
Have had intermittent charging issues in Tesla Model Y with iPhone 15 since day 1. iPhone 13 worked flawlessly with the wireless pad in the car. Hoping this does the trick.
I’m curious what the cause was. Of course Apple probably won’t give us a technical explanation why only the 15/15 Pro/15 Pro Max had that problem.
 
  • Like
Reactions: b-dogg

xxFoxtail

macrumors 6502
Nov 8, 2015
473
661
NY
The last beta made my 14 Pro not charge in my Chevrolet Bolt, this new update fixed the problem.

Otherwise, CarPlay and everything still works fine.

I just wish they can fix the Books app syncing properly between the Mac and iPhone now.
 

UMRebel

macrumors regular
Jun 11, 2010
173
50
North MS
First World Problem, but my 2024 Chevy Blazer was one of the vehicles affected. My 15Pro stopped wirelessly charging with iOS 17.1 update. I was about to take it in to the Chevy dealership to be serviced. Hopefully this will fix the issue.
 

avatar77

macrumors regular
Nov 21, 2017
102
205
DC Area
Most likely the Blu-Ray player only plays on the rear seat entertainment screens.

I'm pretty sure most mini-vans and 3 row SUVs that have entertainment screens tend to have DVD/Blu-Ray players that only work in the back.

Our relatively ancient 2013 Infiniti plays DVDs on the front screen too, but only if the parking brake is applied. Otherwise, it will only play on the rear screens.

It's an old-school manual parking brake that you apply via a pedal in the footwell, and it need only be lightly tapped to allow the video to start playing up front.
 

gbc204

macrumors 6502
May 9, 2011
360
388
Since getting my iPhone Pro 15 Max, and getting a USB to USB-C adapter, my iPhone only connects to my car about half the time. Works fine with my other car, but just one car it won't connect. It charges so there's definitely a connection but it won't connect to Carplay and the car doesn't recognize the phone as connected. Same cables for both cars. Anyone have similar issues? The car it works in is a Hyundai, the car having problems is a Genesis. Same manufacturer so the inconsistency is surprising.
 

tim.rand

macrumors newbie
Apr 25, 2010
29
12
I have an iPhone 13 and a 2017 Toyota Prius Prime. My phone STILL wont charge in the Qi tray. The charger works fine on an iPhone XS.
 

dampfnudel

macrumors 601
Aug 14, 2010
4,526
2,563
Brooklyn, NY
They didn't on the LX 570 (2020) ... The new LX 600s have it..
Toyota really took their sweet time, even with their luxury division. The writing was on the wall years ago that consumers wanted CarPlay in their vehicles, but Toyota had to be stubborn.
 

M5RahuL

macrumors 68040
Aug 1, 2009
3,410
2,029
TeXaS
Toyota really took their sweet time, even with their luxury division. The writing was on the wall years ago that consumers wanted CarPlay in their vehicles, but Toyota had to be stubborn.
Yup! Tech has always been their Achilles' heel to an otherwise amazing lineup.
 

Bazooka-joe

macrumors 603
Mar 12, 2012
5,224
3,617
Swindon, England
I’m having no luck with my 15 pro max charging in my 2021 e-class Mercedes. My 14 pro Max worked perfectly but my 15 doesn’t. I even tried it in a different Mercedes and it was the same. Taking the case off doesn’t work either. I think the camera bump is too high for it to rest properly on the charging mats…either that or the coil is in a different position in the phone than it was in the 14.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.