iOS 4.2.1 & Sending SMS Sound Problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by inforr, Nov 22, 2010.

  1. inforr macrumors newbie

    Joined:
    May 17, 2008
    #1
    Since upgrading to 4.2.1 I now have sound played every time I send a text on my iPhone 4. I can't seem to switch this off. Are others getting it? Any way to stop it?

    Thanks.
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    What type of sound?

    Because since the first iPhone their has been this sort of chirp/whoosh kind of sound when you send an SMS or E-Mail. Their is no way to stop the Sending SMS sound, but you can turn off the Sending Mail sound in Settings> Sound
     
  3. RayFung15 macrumors newbie

    Joined:
    Jul 16, 2010
    #3
    hey i've been getting that prob too and it's pissing me off!! hope apple fixes it soon... i dun want my phone always on silent to avoid that sound cuz i want ringtone to play too when i get called
     
  4. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #4
    if its the swooshing sound, it's always been there....
     
  5. Sh0eWax macrumors newbie

    Joined:
    Aug 12, 2004
    #5
    Not a swooshing sound. It's the same sound that iChat makes on OS X when you send a message. It really gets my goat that I can't turn this off... :mad:
     
  6. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #6
    if it's the sound i'm thinking of, it's always done that back since the original iphone, or it has on mine anyway
     
  7. Stein357 macrumors 6502

    Joined:
    Jun 18, 2010
    Location:
    Rip City
    #7
    It has always made a sound when sending a text.
     
  8. inforr thread starter macrumors newbie

    Joined:
    May 17, 2008
    #8
    It definitely didn't do that with 4.1 or earlier. Trust me my wife has been kicking me ever since I upgraded her to 4.2.
     
  9. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #9
    funny you say that, but today i was playing with my mate's 3G, he's still running 3.1 and it does it....

    either you've never noticed it before or you just fancy a moan...
     
  10. ItsJustafnPhone macrumors 6502a

    Joined:
    Jul 26, 2010
    #10
    ugh damn noobs

    what is up with all these 4.2 threads complaining of pre-existing features?
     
  11. nahog99 macrumors newbie

    Joined:
    Nov 25, 2010
    #11
    Listen people...

    Why is everyone here so interested in making themselves seem so much more knowledgeable than everyone else to the point of IGNORING everyone here? If someone here is saying they didn't have the sound Before the update than why cant you believe them? I have had a 3gs since it came out and got the iPhone 4 on the day It came out and I have NEVER ONCE had a sound produced when a message was sent NOT ONE TIME! And if you are really going to try and get on here and tell me, "you must not have realized.." then you have got to be ****ing kidding me. This is new to 4.2 I just updated my phone 15 minutes ago and the first message I sent I noticed it. Please stop disregarding everyone's comments about this issue. It may not be a big deal but it is definitely annoying and inexcusable that they removed the option to turn that sound off. It is a MISTAKE in the 4.2 update and if you don't realize that then please don't add your input to this discussion.
     
  12. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #12
    I get the aircraft blast sound when I send an email and get the swoosh when I send a text. But I've always had those two so I'm used to it.

    I've never known you could turn those off. So I'm wondering if maybe its a setting somewhere that maybe the update to 4.2.1 has reset back to default, or added a default sound to. I'm not sure.
    Maybe they were always supposed to be there, but previous versions didn't fix the problem but 4.2.1 did. :confused:
     
  13. nahog99 macrumors newbie

    Joined:
    Nov 25, 2010
    #13
    I'm not 100% sure what settings I set on my first 3gs but I'm sure that those settings carried over to my 4. I vaguely remember something about play a sound when sending a text, but I could just be pulling that out of my ass. My friend said that his iPhone 4 has always done it but doesn't do it if you exit the messaging app before it has finished sending. He has a jailbroken iphone so has not updated but either way I tried it both ways and I always get the sound. This is indicative of them messing with it in the update because now mine responds differently than his does and he does not have the 4.2 update. And if you are thinking that Maybe I Always left the messaging app and never heard the noise because of that.. that is not possible either because I have sent plenty of typos and waited for it to finish sending so I could send the correct message and like I said before I have never heard that noise before. Perhaps it was a setting from way back when the 3gs came out that was Never available to the iOS 4? Maybe it was just carried along in the background from back then all this time and now they decided to "fix" it? I don't know but I really hope they do something about this. I know it isn't a big deal but there is No reason whatsoever that I shouldn't be able to control that. Reminds me of sending instant messages on AIM like 10 years ago and trying to figure out where the setting was to turn off the noise.
     
  14. patent10021 macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #14
    I've been an Apple user since the early 1990s. After updating our phones to 4.2, my wife asked me, "what's this new sound I'm hearing? Can you turn it off please". The iChat "woop" sound you can hear when receiving and sending text in MMS is new in 4.2. What's messed up is that you can't turn it off. Wow.

    Btw, the new sounds in 4.2 are really awful. Found a funny read on another site.
     
  15. Nokaoi, Nov 26, 2010
    Last edited by a moderator: Nov 27, 2010

    Nokaoi macrumors regular

    Joined:
    Feb 14, 2009
    #15
    That sound has always been there. The Wife and I have owned every iPhone since June 29, 2007. Every iPhone (iPhone, 2g, 3g, 3gs and now 4!) since then has made that noise whilst sending a text. Everyone else that I know that owns an iPhone (iPhone, 2g, 3g, 3gs and now 4!) when they are around me sending texts I hear that noise. Clean the wax from your ears!:D
     
  16. Amino Man macrumors 6502

    Joined:
    Aug 25, 2010
    #16
    If your iPhone was not making the sound before the update then it was broken. Every iPhone ever made and every update has always had that sound.

    Your iPhone is now FIXED! Sorry that you don't like it that way.
     
  17. patent10021 macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #17
    Even still, you can't turn it off!! What is that all about? It's not like it's a mandatory car horn!
     
  18. NickC4555 macrumors newbie

    Joined:
    Nov 26, 2010
    #18
    I have an iPhone 3G that has categorically been silent sending text messages until I installed OS4.2 yesterday. Now it makes an annoying whoosh every time I send one, rendering my phone unuseable whenever I am in a meeting. It doesn't do it when I send an email, so why for texts?

    To those of you that insist their phones have always done it, perhaps so, but it must have previously been an option setting, now it is not. It is just plain rude to imply that other posters are stupid or mistaken because your experience is different.
     
  19. patent10021 macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #19
    Exactly...those who are saying, "it's always been there" don't know what they're talking about. Three options exist.

    1. It's new for 4.2.
    2. It was there before, but turned off by default and with 4.2 it cannot be turned off.
    3. Not all phones had it with 4.1 (far fetched).
     
  20. inforr thread starter macrumors newbie

    Joined:
    May 17, 2008
  21. Amino Man macrumors 6502

    Joined:
    Aug 25, 2010
    #21
    Is it a woosh or a bloop??

    If it's the same sound as outgoing email, then that's very wrong

    Also, people are reporting that you used to be able to turn all text sounds off by setting the tone to "none" and now it makes sound. I can see how that would bother people

    Nobody was explaining that in this thread. If the sound wasn't there before the update, then you had text tone set to "none"? After the update, you still have "none" selected and it makes a sound?

    This is a problem then.

    My apologies for not understanding completely. I always use text message sounds when my phone is not on silent and it has always made a bloop sound after sending a text.
     
  22. Nokaoi macrumors regular

    Joined:
    Feb 14, 2009
    #22
    Did you read my post? It is not new for 4.2. There's never been an option to turn it off. Mine and my wife's had with 4.1. ;)

    So, it's obvious that YOU are the incompetent one.
     
  23. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #23
    Our family has a 3G, 3GS, and a 4. On all of these, they all have a sound like an aircraft taking off when sending emails. And a woop/swoop sound when sending a text.

    All of these have ALWAYS had this sound. This is not something that it new to us. So for people saying this is new, well you're wrong. You may not like this fact, but it is still a fact.
    Just because yours did not function with these sounds before does not mean your phone was working properly before and this update added/broke it.

    Geez, you people getting all bent out of shape over a phone and who was right. You all sound like skeletons having sex on a tin roof. Making so much noise...and thats all it is....noise.
     
  24. Mliii macrumors 65816

    Mliii

    Joined:
    Jan 28, 2006
    Location:
    Southern California
    #24
    Mine as well. I haven't looked to see whether it's something that you can enable or disable, but I do seem to recall that there is a setting in SOUNDS for the mail sounds. Don't recall that there is anything similar for texts.
     
  25. Humptydump macrumors member

    Humptydump

    Joined:
    Aug 21, 2010
    Location:
    A very wet Island
    #25
    Text sound

    I have had 3g, 3gs and now 4. The sound has always been there. After reading some of these posts Im now off to the doctors as Im concerned its all in my head.
     

Share This Page