iOS 4.3: Double Vibrate for Text Messages?

Discussion in 'iPhone' started by Mobster Sauce, Mar 4, 2011.

  1. Mobster Sauce macrumors member

    Joined:
    Jan 17, 2011
    #1
    I've got 4.3 on my iPhone 4 and every time I receive a text message, my phone vibrates twice (like when you plug it into a computer) *buzz buzz*.

    I wish there was a way to shut this new feature off. Any ideas?

    I guess I can feel the text messages easier now in my pocket and I suppose now that it's different, I can tell if it's a text or an email just by feel.

    So the new feature is good and bad.

    I guess the other possibility is that something is screwed up with my phone.

    Anyone else notice this?
     
  2. Simm0nS777 macrumors 6502a

    Joined:
    Jul 15, 2010
    Location:
    Northeast Ohio
    #2
    your phone is fine. This is new in 4.3 not sure if you can shut it off in settings tho did u look? I dont have 4.3 on my phone though, just know its a new feature many people have wanted.
     
  3. A2DY macrumors member

    Joined:
    Feb 16, 2011
    #3
    as above, is a new feature of 4.3,

    I didnt see anything in settings earlier to change it, not really sure why you would need to?
     
  4. Merkie macrumors 68020

    Joined:
    Oct 23, 2008
  5. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #5
    Nope
     
  6. MattZani macrumors 68030

    MattZani

    Joined:
    Apr 20, 2008
    Location:
    UK
  7. Zord macrumors 6502

    Zord

    Joined:
    Jul 10, 2010
    #7
    This is one of the first things I noticed too. Kinda weird to me that these types of changes are not outlined in the update descriptions. . .
     
  8. Blueline29 macrumors 68020

    Blueline29

    Joined:
    Jun 16, 2009
    Location:
    Windermere, FL
    #8
    Mine did it briefly (for a week or so) on 4.0; I assumed it was something that had changed in biteSMS (I had uninstalled and reinstalled it and wasn't sure if there had been an update there while I'd had it uninstalled) or a bug or something, but it doesn't do it anymore.
     
  9. youknome macrumors 6502

    youknome

    Joined:
    Nov 22, 2010
    #9
    I get A LOT of texts daily, anyone think I would see a significant drop in battery life with the double vibrate? :confused:
     
  10. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #10
    This has been included in 4.3 since the first beta. It's quite nice to be able to tell the difference between an email and a text.
     
  11. press045 macrumors newbie

    Joined:
    Jun 9, 2009
    #11
    From babes?
     
  12. youknome macrumors 6502

    youknome

    Joined:
    Nov 22, 2010
    #12
    Quite possibly :D but that's not my point lol.
     
  13. galanoth macrumors member

    Joined:
    Nov 21, 2008
    #13
    I'm on JB 4.2.1 and my phone vibrates twice for text messages. When it is on ring, it beeps twice. So it can't be just a thing for 4.3
     
  14. MacBird macrumors 6502

    Joined:
    Apr 1, 2010
    #14
    I find it annoying that it vibrates when a text message arrives, even if vibrating is turned off. This was not the case with 4.2.1.
     
  15. Maskusee macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #15
    Yeah, put me down for being annoyed at 2 vibrates.
    I text all day long and i just got use to the simple 1 vibrate for texts.


    btw, those that are using Whatsapp, it still only vibrates once.
     
  16. AuroraProject macrumors 65816

    AuroraProject

    Joined:
    Feb 19, 2008
    Location:
    Right there
    #16
    That's not normal.
     
  17. TheGodsInRed macrumors newbie

    Joined:
    Sep 4, 2010
    Location:
    Sheffield, UK
    #17
    from mommy
     
  18. sdmcwilliams macrumors member

    sdmcwilliams

    Joined:
    Jul 28, 2010
    #18
    Settings-Messages-Play Alert Tone

    It defaults to twice. Change it to once.
     
  19. StuLax18 macrumors 6502

    Joined:
    Jul 21, 2010
    Location:
    Dallas, TX
    #19
    Had 4.3 for a few hours now and noticed this once, and thought it was just a coincidence because I got two messages at once. However, it just did it again so I came here for an answer and found one. :D
     
  20. youknome macrumors 6502

    youknome

    Joined:
    Nov 22, 2010
    #20

    So would that turn the double vibrate off for text messages? Can someone else confirm this, I've got a 3GS little skeptical of upgrading as none of the features have tempted me thus far.
     
  21. iErick macrumors member

    Joined:
    Jun 19, 2010
    #21

    it did not change it for me.

    I am just bummed that the phone still vibrates in my ear when on a call for incoming messages :(
     
  22. stev3n macrumors 6502

    Joined:
    Feb 9, 2010
    #22
    Changing that setting does not stop the double vibrate.
     
  23. youknome macrumors 6502

    youknome

    Joined:
    Nov 22, 2010
  24. Pink∆Floyd macrumors 68020

    Pink∆Floyd

    Joined:
    Nov 21, 2009
    Location:
    Up There
    #24
    You're gonna be feeling a lot more vibrations, that is, if you're a heavy texter
     

Share This Page