ios 4.3 - iPhone Bricked !

Discussion in 'iPhone' started by Enigmah, Mar 9, 2011.

  1. Enigmah macrumors member

    Enigmah

    Joined:
    Jul 9, 2008
    #1
    dowloaded and tried to upgrade and iphone gets bricked !

    I had the latest itunes, operating system installed etc etc !

    what can i do now ?
     
  2. devilstrider macrumors 6502a

    Joined:
    May 12, 2010
  3. chiggah macrumors member

    Joined:
    Mar 3, 2011
    #3
    I'm in DFU mode now, should I shift + right click restore on iTunes back to 4.2.1?
     
  4. BurntReality macrumors 6502

    BurntReality

    Joined:
    Jun 21, 2010
    Location:
    Tyler, TX
    #4
    First, it is not bricked.
    Second, put it into DFU mode and then update it again.
     
  5. Enigmah thread starter macrumors member

    Enigmah

    Joined:
    Jul 9, 2008
    #5
    unsure what you mean ! tried to power down holding both buttons and its changed now.

    at the moment it just says connect to itunes ! is that DFU mode ?
     
  6. devilstrider macrumors 6502a

    Joined:
    May 12, 2010
    #6
    It should say iPhone detected in recovery mode.
     
  7. Enigmah thread starter macrumors member

    Enigmah

    Joined:
    Jul 9, 2008
    #7
    yes it does that, tried to restore to older 4.2.1 but still fails with same error code. 1013

    [​IMG]
     
  8. Pravda macrumors 6502a

    Pravda

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #8
    Same thing happened to me, right after the update to 4.3 my iphone never rebooted and was stuck at timeline image.

    I did a hard reboot on iphone and still the same image on my iphone.

    I then rebooted the mac, and plugged the iphone in while it was off and did a complete new restore from back up (thank god i always back the iphone up before any new software upgrade). After 2 hours (had a few movies, songs and 191 apps to sync), everything is back and working great.
     
  9. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #9
    I had an error message at first but it worked after. This was on a PC.
     
  10. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #10
    Error 1013 is usually a baseband signing issue. Do you have a line in your hosts file redirecting Apples servers to Cydia? Have you use TinyUmbrella to restore?

    In any case, just open TinyUmbrella and kick it out of recovery.

    If you dont know what tinyumbrella is, just google it and download a copy.
     
  11. FrogTastic macrumors regular

    FrogTastic

    Joined:
    Nov 20, 2008
    Location:
    United Kingdom
    #11
    Hey, its happened before for me as well. The best bet is to download the 4.3 file from another location. ie: iclarified or one of those site. Plug your iphone into your pc or mac. Hold down ctrl or shift(i cant remember which) and click restore. What you want is to specify the location of the firmware. Click on the file wherever u saved it and let it restore.

    Works everytime.
     
  12. chiggah macrumors member

    Joined:
    Mar 3, 2011
    #12
    exact same problem as me

    I can't restore to 4.2.1 no matter what eventhough i've deleted the gs.apple lines in hosts file
     
  13. chiggah macrumors member

    Joined:
    Mar 3, 2011
    #13
    DELETE this tinyumbrella hosts file in

    C:\Windows\System32\drivers\etc

    It's the culprit. Mine works fine now
     
  14. nashpdotcom macrumors member

    Joined:
    Oct 24, 2010
  15. nashpdotcom macrumors member

    Joined:
    Oct 24, 2010
    #15
    1. Go to your "Applications" folder
    2. Go to your "Utilities" folder
    3. Launch "Terminal"
    4. Type "sudo nano /etc/hosts" (without quotes) and hit return
    5. Enter your password
    6. Use the down arrow key to find the "gs.apple.com" entries. Once the cursor is in front, make sure you comment out the line(s) by entering "#" (no quotes) in front of the text
    7. Save the file by pressing CONTROL+O on the keyboard
    8. Exit the nano editor by pressing CONTROL+X on the keyboard
    9. Restore your iDevice
     
  16. yegon, Mar 9, 2011
    Last edited: Mar 9, 2011

    yegon macrumors 68020

    Joined:
    Oct 20, 2007
    #16

    Doesn't work with the 1013 error sadly.

    edit: Got it to work using said method, although not via terminal in the end, same principle though.
     
  17. zaphodakaphil macrumors newbie

    Joined:
    Mar 9, 2011
    #17
    Bricked iphones

    I also had the same problem with my hosts file... However anything that blocks apple.com will lock the iPhone.... just edit the file and the restore will work... Then, just go back to the hosts file and uncomment the blocked sites... It's also much easier using macVIM
     
  18. tallyho macrumors 6502a

    tallyho

    Joined:
    Aug 15, 2004
    Location:
    UK
    #18
    So in other words that does fix the 1013 error. It did for me.
     
  19. DJxRANDOM macrumors newbie

    Joined:
    Mar 10, 2011
    #19
    yeah i need help i think i am bricked i can get it to restore and update to 4.3 but win it finishes i get the same little connect to itunes but i can make emergency calls HELP!!!!!
     
  20. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #20
    Bricked means the phone is completely broken and is as good as a brick. If you have anything on display, your phone is not bricked.

    Connect the phone to the computer and open iTunes, make sure you have an internet connection. iTunes will activate the phone. Your phone is the least bricked phone in the history of mankind.
     
  21. DJxRANDOM macrumors newbie

    Joined:
    Mar 10, 2011
    #21
    well that obviously didnt work considering im posting here for help because i did exactly what you said and now im stuck in this connect to itunes/emergency bs
     
  22. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #22
    Your sig is hilarious....:D
     
  23. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #23
    Click restore
     
  24. DJxRANDOM macrumors newbie

    Joined:
    Mar 10, 2011
    #24
    i have done that like 6 times all it does is bring me back to the same thing but now itunes isnt even picking up my phone
     
  25. naths macrumors 6502

    Joined:
    Feb 15, 2009
    Location:
    Bristol.UK
    #25
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

    Was it JB?? .. and did you have wifi sync on your computer anywhere? If you have uninstall it.. It's the cause if it's there
     

Share This Page