iPhone iOs 5.0.1 jailbreak problem

Discussion in 'Jailbreaks and iOS Hacks' started by scguy28, Jan 10, 2012.

  1. scguy28 macrumors newbie

    Joined:
    Jan 10, 2012
    #1
    Ok.. So I have jailbroken my phone successfully and I've seen alot of great things you can do, I've used cydia and I've explored quite a bite.. well now I notice my springboard keeps crashing and I can't figure out why.. my phone will reload and it will have the beep sound for the reboot but my load screen takes longer and freezes before the phone comes on and now the phone lags..

    My main problem is, its that I can live with the phone going slower however, with this iOs 5.0.1 jailbreak I can no longer send picture messages. I can receieve them but I can't send any type of MMS message. I've tried numerous so called fixes and its making me really ****ing angry.

    Now I'm just wondering if I can't fix the problem how do I completely remove the jailbreak while keeping everying I have still on my phone such as my music, picture and contacts?
     
  2. Shaddow825 macrumors 6502

    Joined:
    Mar 13, 2006
    #2
    I would guess its something youve installed that isnt compatible with ios5.

    https://docs.google.com/spreadsheet/lv?key=0AsbX6Mjabf0idHJRSk51NW9KUjJabTZVcTNZekVqSmc&toomany=true

    is a list of what is and isn't.
     
  3. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Also, even tho it's jailbroken u can still back up all of your pics and whatever else with iTunes and just restore. Not to hard. I would say the above poster is correct, I'd something is causing lags or hang ups it's likely not the OS but a tweak applied in cydia.
     
  4. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #4
    Thanks you all, as far as the hanging up and taking longer to load it could be that I downloaded something that wasnt compatible, I was trying to get Shrink lol but maybe it wasn't the compatitible version.

    I think the other problem with the MMS is the iMessage feature becasue I was trying to send a picture to my buddy via iMessage cuz iphone-to-iphone type chat yanno and it wouldn't go though, on my side it would say sent, but on his he never got anything. I just disabled iMessage and sent as a regualr text message and it went through fine which is odd to say the least.

    Hopefully they fix this feature, as far as the spring board crashing and rebooting now thats just annoying.

    Also I can't answer a facetime request and see the other person nor can they see me, but I can hear them. However, when I send the facetime request it works fine.. beats the hell out of me.

    ----------

    my whole reason behind jailbreaking was customization and wanting to have adobe flash run on my phone and play flash movies from websites and other videos without getting errors but I don't think its quite worth it yet.. lots of bugs in it still.. Hopefully they develop it more
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Your facetime and imessage issues have nothing to do with the JB.
    That's more with Apple's servers or connection issues between the caller and receiver. Also routers might also cause facetime issues between calls.
    Sometimes using facetime I get a black screen also and have to hang up and call again. Im on a stock iphone 4S.
    About your springboard crashing its something you installed from cydia that's not compatible with 5.0.1
    Remove what you installed last and try again untill you catch what package is causing that.
     
  6. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #6
    Ah I see, You very well may be right. I'm new to this jailbreak type thing. Know nothing about it. I actually uninstalled everything I had previously installed all the packages and almost all sources and its still lagging the device, I also did a crashreport and it didn't come up with anything so I'm not sure what to do, may just have to restore then jailbreak again.

    Maybe I installed some bad source in cydia? I was just searching online and youtube and what not to see which were best.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    I see.
    So the crashing went away.
    Did you notice what package you removed and it stopped crashing right after?
    About the lag Im not sure what caused it and it stayed slow after you removed everything?
    I have a JB i4 on 5.0.1 and have installed the basic and usuall stuff that I need like Sbsettings, Bitesms, RemoveBG, Nospot, Openssh, Facebreak, Mywi and FakeClockUp and have zero lag.
    It runs great.
    But up to you if you want to give it another shot. Installing everything you come across on cydia is not a good idea. Stick to the stuff that you need and use and well known and proven JB programs.
    Also if you dont like it you can always restore with itunes and restore from backup and you'll be fine.
    Good luck.
     
  8. steven5210 macrumors member

    Joined:
    May 20, 2011
    #8
    Wow..yesss finally another person that posted on this forum with the same problem I am having. I restored my phone and rejailbroke it again and it worked for about 1-2 days and then iMessage broke again with picture messaging but regular texts through iMessage works fine. We aren't the only ones with this problem because I've googled this and a few other people have the same issue. So far I guess facetime and iMessage is somethings I can't use. But I can't find a solution and I think the reason is because not enough people have the issue so it's hard to say.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Or maybe you guys installed the same package/program from cydia that caused those issues;)
     
  10. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #10
    I'm guessing you have the verizon iphone4 right?
    Thats what I have and having the same exact problems.
    Hell i'd rather give up jailbreak for facetime I love it lol.

    Did you just do a factory reset or DFU restore in itunes?

    ----------

    See thats the thing the problem is still there with the springboard crashing and i installed almost everything I downloaded from the cydia store. I'm thinkiing its a tweak somewhere that didn't install properly so I may just need to redo the jailbreak. Yep still lagging too, on a reset the phone will beep like its about come up and it takes another 10 seconds to process and then you slide it open and it never even follows your finger, it hesistates after about 3 seconds and opens the phone.. no clue but annoying, its also freezes the preloader so you think your phones about to freeze and then after about 2 mins it comes back lol

    ----------

    Could be, I'm about to restore and rejailbreak and see if iMessage and facetime work properly without downloading any cydia apps and see what the outcome is. I will follow up the post on it, it could be the 5.0.1 tho.. you tried your imessage and to receive a facetime call? you can make one fine but it wont allow you to recieve it.. atleast mine wouldnt.

    ----------

    Also with CallBar it wouldnt let any calls come through, just like simply ring a half second and go away.. made no sense
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Yes, callbar has many issues still for 5.0.1
    I never bothered installing it.
    Im using an iphone on AT&T, not sure if that makes a difference.
    Also on my iphone 4S when I first start it and slide to unlock it freezes for a second or unlocks without the animation showing.
    I dont know if that's a problem or just gotta wait 5-6 more seconds for all the processes to load when the phone first starts up.
    Let us know how it went though.
     
  12. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #12
    Could be, not sure to be honest Idk what any of the lingo means like basebands and all that crap lol.

    I'm about to restore and will post what happens

    ----------

    Oh yea one other annoying problem with the springboard crashing, you can go to your text or call log and none of your contacts are there just numbers lol
     
  13. steven5210 macrumors member

    Joined:
    May 20, 2011
    #13
    I actually have an iPhone 4 with AT&T and I did a DFU itunes restore.
     
  14. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #14
    well **** guys now my phone won't restore at all.. wtf man i'm not sure spent hours working on it.. uninstalled itunes and all apple support devices and i downloaded the latest itunes 10.5.2 and it will detect in DFU mode but i keep getting a ****ing 1604 error
     
  15. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #16
  16. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #17
    Try to put the phone in pwn-DFU mode via redsn0w extra's menu.

    That should let you Shift-restore in itunes without the 1604 error.
     
  17. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #18
    I tried using the iREB 4C PWN DFU tool and put the phone into DFU for a custom install but it won't let me install any back ups gives me a 1604 and now a 1601.

    I finally found IphoneRecoveryFix.exe and that enabled my phone to boot back into the state it was previously, so now its up and running again but yet still jail broken and still slow.

    ----------

    I've change the usb plug to everyone on my computer, I've multiple restores and back ups, I've tried DFU recovery/restore, I unistalled anything Apply related on my comp and had to go download the new version of iTunes.. I think thats the problem though the newer version of iTunes.. they older ones worked fine for me. I guess I'm going to do a complete deep uninstall and sweep of traces of registry files and try again

    ----------

    the phones also in Safe Mode right now and my springboard is crashed.. still lol.. ***** ridiculous
     
  18. Shaddow825 macrumors 6502

    Joined:
    Mar 13, 2006
    #19
    Are you unlocked or anything? If not, just do a real restore with stock apple firmware and run redsn0w after that.
     
  19. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #20
    Sounds like you just have a hosts problem.
    You can set the hosts to Apples servers with TU in order to get a proper stock restore with itunes.
     
  20. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #21
    I think so, I thought that when you jailbreak with redsn0w that it unlocks the phone?

    ----------

    What you mean? I have no clue how to use tiny umbrella at all lol
     
  21. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #22
    [​IMG]
    [​IMG]
    [​IMG]

    thats currently what I saw however my phone isn't plugged in though.
     
  22. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #23
    I just reinstalled itunes and what not, i backed up my device did a restore from back up in itunes and the phones still jailbroken and not back to normal.. I guess I'm going to try to back up and restore again
     
  23. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #24
    if you do restore, you need to set the host file to apple.

    in TU go to the advanced tab and uncheck set host to cydia.

    In that way it pionts to apple instead of cydia, which is neede for an 5.01 restore.

    Also after restore and rejailbreak by redsn0w restore from backup, add all cydia packages manually, don't use a backup from pkgbackup or the likes, it might be a non-compatible app you have in your back-ups somewhere.
     
  24. scguy28 thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #25
    I did though, I opened TU and i unchecked the cydia host part and did a restore and at the end it gave me error 1601

    this is what the log in TU said

    01/12/2012 05:56:44.578 Loaded History... 01/12/2012 05:56:53.062 Cannot Start TSS Service DO NOT TRY RESTORING YOUR DEVICE!!! Your hosts file is not writable! 01/12/2012 05:56:53.062 You are using the current version of TinyUmbrella.

    I have no clue how to restore this damn thing i think im stuck with a currupt jailbroken phone
     

Share This Page