iPhone iOS 5.1.1 Gevey Unlock

Discussion in 'Jailbreaks and iOS Hacks' started by rcjh22, May 25, 2012.

  1. rcjh22 macrumors member

    Joined:
    Sep 8, 2010
    #1
    Hi all,

    I am currently running a GSM iPhone 4 on iOS 5.0.1 and baseband 4.10.01. As long as I preserve the baseband like I did before does anyone know if the Gevey Ultra will work on iOS 5.1.1?
     
  2. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #2
    Yeah it'll work on all firmwares as long as you preserve the baseband.
     
  3. rcjh22 thread starter macrumors member

    Joined:
    Sep 8, 2010
  4. joepic macrumors member

    Joined:
    Jan 25, 2008
    #4
    how do I upgrade from 5.0.1 to 5.1.1 and preserve the baseband?
     
  5. secretanchitman macrumors 6502

    secretanchitman

    Joined:
    Sep 13, 2007
    #5
    for right now, since there is no update for redsn0w (even though musclenerd said its totally updated and ready but no release), i guess you have to update through tinyumbrella and make sure that you uncheck update iphone 4 baseband. after thats done, then run absinthe and then restore from backup (if you want).
     
  6. rcjh22, May 25, 2012
    Last edited: May 25, 2012

    rcjh22 thread starter macrumors member

    Joined:
    Sep 8, 2010
    #6
    I've used redsnow to update and preserve the baseband the last two times. Is something wrong with it so that I shouldn't use it for 5.1.1?

    I don't want to jailbreak so that isn't a factor
     
  7. daooof macrumors regular

    Joined:
    Nov 24, 2010
    #7
    I'm pretty sure you don't need to preserve baseband. I think the interposed supports the 5.1.1 ones. On my 4S it does at least.
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    Better check the Applenberry website.
    5.1.1 is not listed as compatible for the iPhone4 sim interposer.
     
  9. applefix macrumors newbie

    Joined:
    May 27, 2012
    #9
    Not working for me. I am on iPhone 4 iOs 5.1.1 jb with 4.10.01 bb using Gevey Ultra from applenberry.com. Doesn't work manually or with furious mod 2. Everything worked fine on 5.0.1
     
  10. anonymous4l macrumors newbie

    Joined:
    May 27, 2012
    #10
    iphone 4s tmobile gevey ultra s

    Hi,

    I just updated my iphone 4s on tmobile to 5.1.1 and using baseband 2.0.12. Now the phone just keeps searching for a signal!!! HELP!

    Thanks...
     
  11. gwaballa macrumors newbie

    Joined:
    May 28, 2012
    #11
    Gevey Ultra 5.1.1

    Hey guys i was having the same problem as applefix. In order to make your gevey sim work you have to perform the following steps.

    1) Custom IPSW with redsnow (5.1.1)
    2) Pwned DFU mode through redsnow
    3) Restore iphone 5.1.1 no BB
    4) Jailbreak and activate through redsnow (will be tethered)
    5) Go to cydia download rocky racoon (to untether it)
    After untethered you should be able to go into the phone and do the gevey unlock process to unlock your sim!

    Works for me running iphone 4 ios 5.1.1 baseband 4.10.01 Carrier Lab 12.0 gevey ultra unlock (the cheap one)
     
  12. applefix macrumors newbie

    Joined:
    May 27, 2012
    #12
    Ok this is the only step I did, and it works!!! My phone was already jb without tethering. Thanks so much! Manual activation works fine, furious mod doesn't work, hopefully they update it at some point!
     
  13. Kidfriz07 macrumors newbie

    Joined:
    May 30, 2012
    #13
    I had my iphone 4 running on 5.0.1 4.10.01 gevey ultra, but a few days ago my cydia icon dissapeared and my phone said no service. I updated to 5.1.1 today with sn0wbreeze and preserved my 04.10.01 after installing furious mod and restarting the phone, it still said no service. I try taking the chip out waiting for the gevey accept messege dialed 112 turned airplane mode on and off the phone went on searching and said no service. Any help would be great wouldn't want to loose my simple mobile service?!?
     
  14. applefix macrumors newbie

    Joined:
    May 27, 2012
    #14
    Try rebooting a few times, turning off 3G and cellular data on and off and keep trying the manual unlock as you have. It took a few tries to get it working for me, now it works every time.

    Oh yeah make sure that rocky racoon is installed, otherwise it wont work!
     
  15. kaptnkoz10 macrumors newbie

    Joined:
    Jan 31, 2012
    #15
    Same here, I am going to try and redo it using redsnow this time and downloading Rocky Racoon like some of the posts above. I should have checked before updating this is so frustrating!
     
  16. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #16
    Rocky Raccoon is just the untether. Once you see the Accept or Cancel dialog for the manual process, you need to wait for the switchover from "Searching..." to "No Service." At that point dial 112 and push End. I have one where "No SIM Card installed" pops up in about 5 seconds after pushing End, so I need to double tap the Home button and as soon as Ending Call switches to Call Ended, I hit the settings and enable Airplane Mode. A second later, "No SIM Card Installed" pops up, so I just slide Airplane Mode Off and wait for activation. The main problem is it's not untethered, but it's not an issue if I'm just using it for myself. There's also the ultrasn0wcn one, but it doesn't work for Gevey Ultra if you get the "No SIM Card Installed" message right away. Also, it does the 112 Airplane Mode dialing in the background every time you restart.
     
  17. kaptnkoz10 macrumors newbie

    Joined:
    Jan 31, 2012
    #17
    are you on 5.1.1? I've been trying this manual process over and over and I can't get anything. Worked flawlessly on 5.0.1.
     
  18. Kidfriz07 macrumors newbie

    Joined:
    May 30, 2012
    #18
    I did the manual 112 process as **LandonDonovan** said above and it worked. I'm now getting signal.

    Tip: It took me a good 20 tryes to get it to work, so don't give up! if your doing the right process dialing 112 when it says searching and than turning on and off airplane mode and after a few seconds you get no pop up saying no sim just turn airplane off than itll probably say no service, so dial 112 again end the call and do the airplane the pop up will appear within seconds saying no sim invalid sim so make sure you turn airplane mode off and you should be good to go.

    P.S
    **Make sure your doing this process just as LandonDonovan stated above this is the only way it worked for me**** I'm now happily running my iphone 4 on 5.1.1 04.10.01 simple mobile!!! Doesnt matter if you jb through redsn0w or sn0wbreeze!!!
     
  19. kaptnkoz10 macrumors newbie

    Joined:
    Jan 31, 2012
    #19
    Damn I wish I looked here again. I tried that process many times and couldn't get it to work. Tried for hours to downgrade but got 20 different error messages all day even though I have downgraded successfully in the past. Got stuck in a reboot loop so I had to just restore and thus updated my baseband. Sucks big time. I guess now I have to talk to ATT and get an unlock if I can.
     
  20. iphone4ipad2 macrumors newbie

    Joined:
    Jun 4, 2012
    #20
    works perfectly

    Guys this way works perfectly on iphone 4 ios 5.1.1 baseband 4.10.01.:):):):):apple:

    ----------

    Guys the way "LandonDonovan" shows works perfectly on iphone 4 ios 5.1.1 baseband 4.10.01. Do all the steps that "LandonDonovan" shows. IT will probably not work the first time so keep repeating untill you get it. One thing that I did differently though is while it was trying to activate I went to setting-carriers and swithced Automatic to OFF and waited until my network showed up and select it. In my case it was tmobile.

    good luck
     
  21. ftb32 macrumors newbie

    Joined:
    Sep 28, 2007
    #21
    Gevey Sim works on iPhone 4 running iOS 5.1.1 with Preserved Baseband
    You can also use Gevey Ultra & install FuriousMod 2.1 for untethered unlock. Add repo h**://cydia.furiousmod.com to install FuriousMod 2.1 iphone 5 and 5.1.1.
     
  22. yanhm macrumors newbie

    Joined:
    Jun 7, 2012
    #22
    I'm on step 4 and receive the message "Please activate the device first" Did you have the same issue?
     
  23. edisonp macrumors newbie

    Joined:
    Jun 16, 2012
    #23
    hey could you help me choose the right gevey sim card to buy for my iphone 4 5.1.1 with 4.10.01 baseband to be able to unlock with tmobile because im so confused on ebay to choose which one is right for my iphone.
    thanks
     
  24. Eelnitsud macrumors newbie

    Joined:
    Nov 8, 2011
    #24
    use the applenberry website rather than ebay.
     
  25. poisonxddd macrumors newbie

    Joined:
    Jul 11, 2012
    #25
    THIS SURELY WORKS? If it doesnt, i will be screwed!
     

Share This Page