iOS 8 Beta 2 no storage available

Discussion in 'iOS 8' started by ForthRightAfter, Jun 20, 2014.

  1. ForthRightAfter macrumors member

    ForthRightAfter

    Joined:
    Oct 8, 2008
    #1
    okay, so I'm trying to figure out what is consuming all the free space available and if i could delete it. have any other developers notice this as well? in iTunes it appears i have 11 gigs of other storage. I checked the release notes and the only thing I see is the notification center issue: Extensive console logging of NCLaunchstats may be a cause of reduced battery life. any suggestions where to look,
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    I just had this happen with the test iPad. Also, the battery was dead within 2 days of standby time.
     
  3. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #3
    I had this as well. Finally forced me to clean restore. Ah well. It's normal now. We'll see if it repeats itself in the next beta.
     
  4. tbayrgs macrumors 603

    tbayrgs

    Joined:
    Jul 5, 2009
    Location:
    Florida, USA
    #4
    Same problem here--only have apps installed and no where near my total storage capacity yet woke to the low storage warning today and even after deleting a GB worth of apps, my available storage keeps decreasing. Guess I'll just have to do a restore when I return home from our vacation.
     
  5. jopiek macrumors newbie

    Joined:
    Jun 21, 2014
    Location:
    Netherlands
    #5
    same here, both on an iPad and iPhone, guess it is some (annoying) bug since I can't see another reason.
     
  6. ProphetX macrumors regular

    Joined:
    Feb 8, 2011
    #6
    Same here on my iPhone 5. I only have apps installed.
     
  7. fbartolom macrumors newbie

    Joined:
    Jan 29, 2014
    #7
    Same for my iPad. I even tried deleting some music but the message returned back. Also empirically, I did not make the sum, the storage occuped by all the apps did not sum up to 56 GB
     
  8. omicronbp macrumors newbie

    Joined:
    Jun 24, 2014
    #8
    had the same problem. here is how i fixed it. didn't lose anything at all this way

    Step 1: Take a backup of all data, preferably via iTunes instead of iCloud but if you’re happy with iCloud, you’re most welcome to backup on iCloud.

    Step 2: Now, make sure – double or triple check you’ve got all your stuff backed up.

    Step 3: Reset your iPhone: Settings -> General -> Reset -> Erase All Content and Settings

    Erase All Content and Settings from iPhone

    Step 4: Connect your iPhone to iTunes and restore from backup.

    What this does is wipes off all the temporary files, cache, cookies and stuff like album art which steals – a little bite at a time – large amounts of free space. This clears things a lot but not everything will be gone. There’ll still be some (or occasionally, a lot of) “Other” data.
     
  9. z06gal macrumors 6502

    Joined:
    Aug 30, 2011
    #9

    I did a restore on my iPad and the issue returned in 2 days. Hopefully B3 helps with this problem
     
  10. drawds macrumors newbie

    Joined:
    Apr 11, 2006
  11. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #11
    It's a known issue in the seed notes.
     
  12. mrchrisbee macrumors newbie

    Joined:
    Jun 24, 2014
    Location:
    Cheshire
    #12
    Just made a new thread about this before noticing this one, I'm having the same issue and it's completely killing my iPhone.

    Really don't want to restore so fingers crossed I can hold out for beta 3.
     
  13. geko29 macrumors 6502

    Joined:
    Nov 10, 2008
    #13
    If you have less than ~2GB free when beta 3 comes out, you won't be able to install it.
     
  14. mrchrisbee macrumors newbie

    Joined:
    Jun 24, 2014
    Location:
    Cheshire
    #14
    Ah yes good point, looks like a restore is the only way.

    Bummer. Oh the fun of beta testing.
     
  15. CamiMR macrumors 6502

    CamiMR

    Joined:
    Oct 22, 2012
    #15
    Hadn't even noticed this issue, but checking usage noticed I only have 5gb left, and immediately Flipboard and Spotify stand out... Apps take are around 40mb each, now taking up 800mb + ?! Only option available is delete app...

    [​IMG]

    [​IMG]
     
  16. CamiMR macrumors 6502

    CamiMR

    Joined:
    Oct 22, 2012
    #16
    And after deleting and reinstalling only 3 of the more obviously offending apps, 7.5gb now available, even after a restart. Will keep an eye on it over the following days...
     
  17. geko29 macrumors 6502

    Joined:
    Nov 10, 2008
    #17
    Plug into iTunes, you'll see a large amount listed as "other".
     
  18. itslino, Jun 25, 2014
    Last edited: Jun 25, 2014

    itslino macrumors newbie

    Joined:
    Jun 25, 2014
    #18
    Possible Workaround fix

    (How to fix below first paragraph)
    So I was having this issue and worst of all I didn't want to reset because I didn't want to lose some of the data from unrecoverable apps that I was testing. My phone is a 64GB iphone 4S and I had around 3 gbs of space, I thought I had carelessly downloaded to many videos or something so i erased like 4 gigs of music and then the following hour, "No storage available" thats when i knew it was weird. I tried Holding power and lock buttons to maybe fix it through a reboot but that made it worse because every reboot would tell me "Slide to Upgrade" which would update my iPhone over and over again until it was back to normal but the storage was full. I had pretty much given up and hoped that an update would be released so I can clear out apps, music, etc. momentarily just to download the update. But out of nowhere I opened my settings when I was about to remove airplane mode, a weird glitch happened that fixed the issue slightly.


    So basically I tried calling someone through my contacts and when it switched over to the phone app it said can't make call in airplane mode. I said to myself I'll just send them a iMessage so when using multi task I noticed a app open that had no icon but looked like the phone app. Its unclickable/irremovable and at first I was like great!!! Another problem cause of no storage.
    Thus I went to settings and checked about to see if there was carrier issues or something and then saw 3.9 gbs available. I was in shock so then I rebooted to test it and it did the slide to upgrade and then the weird app closed in multitask and i had 3.9 gbs, I waited patiently for 30 mins between checking my about settings and waiting and noticed the space started being consumed again. So I put my phone in airplane mode and tried making a call through the most recent friends thing on the multitask mode and the error and weird app came up again.

    I then went to settings and about and the storage went back up but only to 3.0 gbs. I am not going to mess with it until the final release to ensure that it gets patched but this is how i kinda fixed it on iOS 8 Beta 2 for iPhone 4S.

    I don't really use this but I made an account just to try to help plus after what I went through I don't think anyone else should suffer through possibly losing their stuff. Anywho, hope this works/helps at least! :)
     
  19. Coreax macrumors newbie

    Joined:
    Jun 24, 2014
    #19
    Deleting photos from the device does not free up its memory. I accidentally filled up my remaining 3GB with burst photos and I was told I was running out of space. I deleted all the burst photos I took but my available capacity did not go back up. I'm fact, it kept going down each time I viewed it in About, going as low as 0 bytes and as high as 300MB. I then proceeded to delete every single photo on my phone but the available capacity did not go back up. I have 0 photos now but in About it shows I still have 543 and I do not have anywhere near the 3GB I originally had before taking all those burst photos. The photos tab is also missing in iTunes, so I can't try and erase them by syncing with a folder on my computer. Terrible glitch, I hope beta 3 fixes this. I should have like 4GB free right now after deleting every single photo I had on my phone.
     
  20. jlbrown macrumors newbie

    Joined:
    Sep 1, 2009
    #20
    98GB of 'Other' for me on my iPad running beta 2. Have Restored from backup, no change. iPad Air 4G 128GB.

    Any other suggestions?

    Thanks, James.
     
  21. Señor macrumors 6502

    Señor

    Joined:
    Jun 20, 2013
    Location:
    United States
    #21
    Sorry, just had to.
     
  22. jlbrown macrumors newbie

    Joined:
    Sep 1, 2009
    #22
    Well, actually, after the I posted my reply after doing the restore, but iTunes hadn't finished copying all the apps across. When it finished, the 'Other' went from 98.72GB to 1.27GB.

    So it's worth noting that the storage graph in iTunes does not get updated until the end of the process.
     
  23. imaginex20 macrumors 65816

    imaginex20

    Joined:
    Jun 17, 2009
    #23
    There's a bug in the beta that doesn't really delete photos. If you open preview on your computer and import from your iPhone, you will notice the deleted pictures still exist.
     
  24. Coreax macrumors newbie

    Joined:
    Jun 24, 2014
    #24
    Yep this I have noticed. I have tried many of the fixes that have worked for other people and yet I am still stuck with the photos I have "deleted" off of my phone when viewed on the computer. I have also heard that restoring the phone from a backup will still bring them all back onto the device which means restoring the phone is out of the question unless I were to do it as new.

    Are there any other suggestions or successful attempts on actually getting the "deleted" photos off of a device or will I have to wait until beta 3 and HOPE that it squashes this terrible bug.
     

Share This Page