iOS5 upgrade fails - HELP!

Discussion in 'iPad' started by whsbuss, Oct 12, 2011.

  1. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #1
    It took over an hour for the download to complete and I think it may be corrupt. After I click Upgrade, it backs up the iPad2, then extracts the upgrade, then fails with "iPad could not be restored. An unknown error occurred (3200)"

    Can anyone help? How can I get iTunes to re-download iOS5?
     
  2. dccorona, Oct 12, 2011
    Last edited: Oct 12, 2011

    dccorona macrumors 68020

    dccorona

    Joined:
    Jun 12, 2008
    #2
    a 3200 error (right now at least) means the apple server is full with verification requests and can't process yours...you'll have to try again later and hope things have cooled down

    on a related note, I've been getting: your device is not eligible for the requested build. Its an iPad 2 WiFi that has never been jailbroken or had a beta on it...any ideas?

    EDIT: Turns out my error was being caused by a host files issue left over from when I downgraded my dads iPad for him
     
  3. bmwaaron macrumors newbie

    Joined:
    Sep 14, 2010
  4. SteinMaster macrumors 6502

    SteinMaster

    Joined:
    Feb 28, 2009
    Location:
    USA
    #4
    I tried updating my iPhone 4 to iOS5 and got internal error messages during the restore and the update (tried both). I called Apple Support and they said it is an update wide error and the engineers are working on it. He said to wait another 7 hours and try again. SUCKS>
     
  5. theepsyche macrumors newbie

    Joined:
    May 7, 2010
    #6
    I had the "internal error" about 10 times. Just keep trying, it will work eventually. It does it right when iTunes goes to "Verify" phase. Probably just servers overloaded.
     
  6. Wozza2010 macrumors member

    Joined:
    Nov 9, 2010
    #7
    Yeah keep trying I got 3200 error too.

    I think it fails on the apple validation part, probably because the servers are getting hammered.

    Just keep trying mine took about 6 goes.
     
  7. KiwiAdventure macrumors 6502a

    Joined:
    Dec 7, 2010
    Location:
    New Zealand
    #8
    Apple this sucks big time. Apple should have done staged updates around the world. I've wasted so much time on the iPad update:eek:
     
  8. dukefan macrumors member

    Joined:
    Jul 14, 2008
    #9
    The problem is that the phone is hung in a completely unusable state - needs to be restored before it can be used again. This is unacceptable...
     
  9. bigscotal macrumors 6502

    bigscotal

    Joined:
    Jun 26, 2008
    Location:
    UK
    #10
    Lucky you, I've tried about 50 times this evening and am getting nowhere..... :mad:
     
  10. SonomaFlyer macrumors newbie

    SonomaFlyer

    Joined:
    May 8, 2010
    #11
    Just Stop

    My non-jailbroken IPad1 bricked after the IO5 update so hit restore and now it won't sync my apps/music or anything because it claims the IPad (connected via USB) can't be found.

    Then it says it was disconnected.

    So no books, apps or music.

    Lets just say I will NOT be updating my wife's IPhone4 or IPad until this somehow gets sorted :(
     
  11. Bchagey macrumors 6502

    Joined:
    Feb 10, 2011
    #12
    i got error 9006, and internal error message. I'm not giving up.
     
  12. kaano macrumors newbie

    Joined:
    Oct 12, 2011
    #13
    i did it

    dear guys
    after deleted 40 gb's of garbage from my HDD. I finally upgraded to IOS5. Maybe it works for you too.
     
  13. Wozza2010 macrumors member

    Joined:
    Nov 9, 2010
    #14
    I only had 15gb left on my hard drive and it worked.

    Also, I did restart the pc, but it still took a few tries after that to get it done.

    Hope you all get updated soon :apple:
     
  14. Scott6666 macrumors 65816

    Scott6666

    Joined:
    Feb 2, 2008
    #15
    It's a shame Steve can't come in and yell like he did at the MobileMe team:

    What's it's supposed to do?

    Then why the ******* doesn't it do that?
     
  15. Blakjack macrumors 68000

    Blakjack

    Joined:
    Jun 23, 2009
    #16
    Been on an apple care rep for about 3 hours after getting the 3200 error a thousand times. He said the servers are overwhelmed at the moment. Just gotta keep trying later.
     
  16. marvlaw macrumors member

    Joined:
    Jan 25, 2010
    #17
    I am getting the same thing, how did you fix it? I have never jailbroken, nor have I ever downgraded.

    thanks

     
  17. legallegend macrumors newbie

    Joined:
    Mar 12, 2011
    #18
    6 hours to download the update. Seriously!?!?!?
     
  18. HunterG macrumors newbie

    Joined:
    Mar 1, 2011
    #19
    Mine downloaded in about 10 minutes, which is surprising. I only got the 3200 error once and tried again and the iPad is now restoring. So we shall see if it actually works.
     
  19. marrzie macrumors regular

    Joined:
    Mar 9, 2011
    #20
    Im getting the error message:
    The iPad "XXXXX" could not bet restored. An internal error occurred. There is no error code though.
    I was able to update my iPod 4g first by choosing download and install. I then chose download only for iPad and now I cannot get it to install.
     
  20. xli_ne macrumors 6502a

    xli_ne

    Joined:
    Mar 3, 2005
    Location:
    Center of the Nation
    #21
    So I already downloaded the update. I go to "Update" and it backs up the iPad. Right after that it shoots a

    "The iPad could not be restored. An internal error occurred.

    Is this what everyone else is seeing?

    *If I try to restore the iPad it does the same thing*
     
  21. macmyworld macrumors regular

    macmyworld

    Joined:
    May 25, 2006
    Location:
    Minneapolis, MN
    #22
    Same error here. No code.

    First time it showed the message that is what verifying with the Apple server. Now it just blinks the message and dies.

    Me thinks the Apple servers are spitting out smoke.
     
  22. Bchagey macrumors 6502

    Joined:
    Feb 10, 2011
    #23
    I've been seeing that message for the past few hours! but i don't want to give up, i really want iOS 5 on my iPad 2. and if this is what i have to go through to get it, then so be it. i have Jack Daniels by my side helping me get through this.
     
  23. Bchagey macrumors 6502

    Joined:
    Feb 10, 2011
    #24
    jeeeeeeeeeeez laweeeeezzzzz. after a few hours and 100 times of trying to update, finally it worked. it was probably the Jack.
     
  24. sbessel macrumors newbie

    Joined:
    Jul 5, 2010
    #25
    Mine worked after I deleted the downloaded firmware file, let iTunes download it again and then proceeded with the upgrade.

    I had the no error error message, and had tried at least 8 times.

    Scott
     

Share This Page