iOS6 no wifi network on iPad 3

Discussion in 'iPad' started by gquiring, Sep 19, 2012.

  1. gquiring macrumors regular

    gquiring

    Joined:
    Oct 19, 2007
    Location:
    SC
    #1
    I upgraded to iOS 6 on my Verizon iPad 3 and I get no Wifi. It shows my network, it connects and says it's not a working internet. I rebooted twice and no better. FYI, the wifi works because my laptop is working fine.
     
  2. machpost macrumors 6502

    machpost

    Joined:
    Jan 28, 2010
    Location:
    Washington, DC
    #2
    Same problem after updating to iOS6 on my iPad 2 :(

    I'm able to connect to WiFi, but then some strange Log In page pops up, with an apple.com Page Not Found page showing up. Something is very screwed up here.
     
  3. suresh31 macrumors regular

    Joined:
    Nov 28, 2007
    Location:
    Pennsylvania
    #3
    same problem here..wifi wont connect no matter what. It was connected before updating to ios6. iphone 4s, iphone 4, macbook pro, macbook air all connect.

    what a crap !
     
  4. pittpanthersfan macrumors 6502

    pittpanthersfan

    Joined:
    Jun 7, 2009
    #4
    Same here on iPad 2. It takes me to some login screen on apple.com, but not able to connect to wifi.
     
  5. tjminter macrumors newbie

    Joined:
    Jun 18, 2009
    #5
    Same problem here. iPad2. No similar issue with the iPhones or Macbook pros in the house.
     
  6. JoeShades macrumors 6502a

    Joined:
    Sep 1, 2010
    Location:
    Williamstown, NJ
    #6
    yeah i am getting the same thing, i connect then get brought to apple site and then it disconnects, what the hell is going on
     
  7. Ayemerica macrumors demi-god

    Ayemerica

    Joined:
    Oct 18, 2011
    Location:
    Atlantis but in space
  8. jdsolo macrumors newbie

    Joined:
    Apr 6, 2008
    #8
    I have an iPad3 and I have the same problem. The wifi is detecting the router. It's detecting 10 other routers nearby. It just can't stay connected.
     
  9. Rosewood23 macrumors member

    Joined:
    Jul 25, 2011
    Location:
    Midwest
    #9
    I'm having the same problem on iPad 3, any solutions out there??
     
  10. Matt8045 macrumors regular

    Joined:
    Mar 2, 2012
  11. davelanger macrumors 6502a

    Joined:
    Mar 25, 2009
    #11
    I am having the same issue
     
  12. NYY FaN macrumors 6502

    NYY FaN

    Joined:
    Jun 22, 2009
    Location:
    New York
    #12
    same issue with an ipad 2 and 3. I'm using a time capsule router.
     
  13. lascott macrumors member

    Joined:
    Oct 28, 2007
    Location:
    Baltimore
    #13
    my wifes ipad 3 did the same, i power cycled mine also updated earlier and now it goes to the login page too..

    i have a airport extreme base station
     
  14. Flat Six macrumors newbie

    Joined:
    Jul 14, 2012
    #14
    I'm having the same problem on an iPad 2, it detects the network, but can't connect after a login page pops up. My network is working fine, no problem with computer and iPhone (iOS6).
    Can't connect to my neighbors network either: same problem, a mysterious login page pops up.
     
  15. phong macrumors newbie

    Joined:
    Nov 30, 2002
    #15
    Same problem on my iPad 3 trying to connect to an AirPort Express (3rd gen). Terrible...

    Also tried a hard reset, didn't help.
     
  16. jdsolo macrumors newbie

    Joined:
    Apr 6, 2008
    #16
    For some reason, mine started working.

    Try putting it to airplane mode and then turn on the wifi from there. After it started working, I took it off Airplane mode and no problems yet.

    Edit: Damnit.. I spoke too soon. It worked for a good 5 minutes. It's stopped working again...
     
  17. kbright1892 macrumors member

    Joined:
    Jun 12, 2009
    #17
    iPad 3 4G. Wifi not working here either. Linksys E3000 router. Doesn't sound like it matters what you're connecting to. How does this issue make it past testing?
     
  18. Flat Six macrumors newbie

    Joined:
    Jul 14, 2012
    #18
    Tried it, but no solution here. The login page pops up and the connection is lost.
     
  19. roznstyle macrumors newbie

    Joined:
    Feb 23, 2011
    #19
    No ability to connect with Apple Timecapsule 2nd Gen after ios 6 update

    Wow this is pretty serious. I updated my IP4 with IOS 6 and now it won't let me connect with my timecapsule. NO issue prior to update and now it tries to connect and takes me to some 'login' page on apple.com to knowhere.

    HOW COULD THEY MESS THIS UP??????????
     
  20. phong macrumors newbie

    Joined:
    Nov 30, 2002
  21. hismikeness macrumors regular

    Joined:
    Jun 2, 2009
    #21
    3rd gen ipad. Airport base station. Did over the air update. Wifi Broke.

    I'm a little bit more than frustrated. Wifi is working fine on non updated iPhone4 and Mac Mini.

    ****.
     
  22. NYY FaN macrumors 6502

    NYY FaN

    Joined:
    Jun 22, 2009
    Location:
    New York
    #22
    the most concerning thing is, how the HELL is this supposed to be fixed? We can't connect to download an update
     
  23. Matt8045 macrumors regular

    Joined:
    Mar 2, 2012
    #23
    Alright I spoke too soon, now my iPad 3 no longer is connecting to wifi. It was working for about 20 minutes then I made that post and jinxed myself. Ahhh
     
  24. floridonet macrumors regular

    Joined:
    Apr 5, 2011
    Location:
    Irvine, CA
  25. Skunkape123 macrumors member

    Joined:
    Oct 15, 2011
    #25
    I had this happen too, so I went into the wifi settings and did "forget this network". Then I reconnected to my wifi and it has been working since.

    Just something to try
     

Share This Page