iPad iOS5 upgrade failing

Discussion in 'iPad' started by bpc101, Oct 13, 2011.

  1. bpc101 macrumors newbie

    Joined:
    Oct 26, 2010
    #1
    As a lot of people had last night the Apple servers were very busy with iPads and iPhones upgrading to iOS5... So I waited until this morning to upgrade.

    iPhone 4 no issues at all and now using iOS5

    iPad (version 1) backed up but not is coming up with the following error:

    The iPad "iPad" could not be restored. An unknown error occurred (1)

    Typically error 1 isn't on the list and I can only find a handful of similar comments with no luck in fixing this.

    The error appears when trying to restore the firmware and I have tried rebooting my mbp and iPad multiple times. I have even resorted to installing iTunes on my Windows 7 PC where I also get the same error.

    Anyone had any luck in getting past this?
     
  2. mylleo macrumors newbie

    Joined:
    Oct 13, 2011
    #2
    I got the same problem same error message with my iPhone 4 this morning even I reboot my computer and restart my phone.

    I finally decided to click "restore my phone to manufacturing setting" on iTunes instead of clicking update.

    After the whole procedure of restoring done, I found iOS 5 was on my phone already which I wasn't expected.

    Now using my iPhone4 with iOS 5 with no problem, I will try to install the iOS 5 to my iPad 2 tonight.

    Hope my experience helps.
     
  3. bpc101 thread starter macrumors newbie

    Joined:
    Oct 26, 2010
    #3
    I only get the option to "Restore" - back to original settings when I plug my iPad in now.

    It has lost any data that was on the iPad and is only displaying the iTunes logo with the USB cable. iTunes detects that it needs to be restored to defaults but that is where I get stuck.

    Hope your iPad 2 upgrade goes smoothly tonight.!
     
  4. DFWHD macrumors regular

    Joined:
    Aug 6, 2011
    #4
    iOS Upgrade Failed and Corrupted Backups?

    Something happened during the iOS upgrade on my iPad 2 and now it thinks I have a new iPad and there are no backups to restore from. I guess reverting back to any of my iOS 4X backups is not possible since it can't see them?
     
  5. iqwertyi macrumors regular

    Joined:
    Sep 9, 2007
    #5
    I too am having this problem.
    "Unknown error occured. (1)"

    I thought it was my usb port or cable. I tied all that and still nothing.
    I should add this is on an iPad 1 on Windows 7 64-bit.

    I am now trying it on a Windows XP laptop and the first attempt failed on me.

    When I plug the iPad, I do not have any other option but "Restore".
    It doesn't allow me to restore from backup. I just pulls it from the restore file.


    I have also tried forcing it back to 4.3.5 (DFU mode). And I got the same error.

    I'm pretty knowledgeable around computers.
    This one has definitely got me stumped.

    Help?
     
  6. seamuskrat macrumors 6502a

    seamuskrat

    Joined:
    Feb 17, 2003
    Location:
    New Jersey USA
    #6
    No WIFI Sync and not music or photos

    I ran into the problems as well and had to do the very LONG process 3 times on my iPad.

    However I now have no photos, music or wifi syncing available.

    For the music and photos it requires iCloud (which makes sense) but the rest of my Macs and devices are not yet fully updated. That makes it hard to 'test' out. Hard to know if I should make the plunge on the phone I depend on iven the issues.

    Also it says my iMac is not available for wifi syncing yet it is clearly on, active and on the same network.

    Another oddity is that the photos I placed manually keep getting erased. They get synced and show up for 10 minutes then get erased. Same with music and video. I know this has to do with the iCloud and sharing and not being fully set up.

    I love iOS5 but the launch has been less than stellar - too many questions.
     
  7. webitorgal macrumors regular

    webitorgal

    Joined:
    Mar 9, 2011
    #7
    I got that error too. Took me two tries just to get things right and a third try because I kept on getting a message that an app had an upgrade when I had already upgraded.
     
  8. bpc101 thread starter macrumors newbie

    Joined:
    Oct 26, 2010
    #8
    Am getting a bit of feedback from the Apple forums as well where one user had to try 7 times to get it to work and another 40!

    Spoken to Apple support and they think it is either a network firewall that is causing this error or heavy traffic at Apple still.

    Am going to continue to try throughout the day and then at home on a more standard setup to see if that works.
     
  9. iqwertyi macrumors regular

    Joined:
    Sep 9, 2007
    #9
    Additional detail.

    Mine seems to download the update and goes through the installation properly.
    It goes to the "Restoring iPad firmware..."
    it looks like it's completing it (stripes on the top bar)
    Then it gives me the error

    "The iPad "iPad" could not be restored. An unknown error occurred (1)"

    I've been trying for roughly 20 times now.
    ...and still trying.


    on the other hand, my brother and my friends have been able to update without any issues.
     
  10. crazytrain macrumors member

    Joined:
    Sep 9, 2009
    #10
    I have a different issue. Took 4 attempts last night to install iOS5, finally worked and everything seemed fine. Tried to use the iPad this morning and it wouldn't recognise my password on the lock screen. After about 5 attempts, it appeared to go into a system reset mode (dark screen, white apple logo and white progress bar). Now it appears to be asking me to start afresh with iOS5, however it isn't recognising the SIM so I can't use 3G to access the iTunes store (which it appears to need to do). I can't sync with iTunes on my Macbook as it just appears in the left side as 'iPad' and on the right (where you normally see all the details) it is just a white screen with 'iPad' on it, no options to do anything. Hopefully when I get home, will be able to access WiFi and find out what exactly has happened (suspect the iPad has lost all data - just hope it recognises the backup I have in iTunes!). Not too happy right now....
     
  11. JKP macrumors newbie

    Joined:
    Aug 26, 2007
    #11
    Having this error as well. Have tried a couple times. No love. :(
     
  12. jsh1120 macrumors 65816

    Joined:
    Jun 1, 2011
    #12
    A couple of times? You're an amateur.
     
  13. JKP macrumors newbie

    Joined:
    Aug 26, 2007
    #13
    On attempt 6 now... Working on my "pro" status. :(
     
  14. NYFS77 macrumors newbie

    Joined:
    Oct 13, 2011
    #14
    Anyone have any success? I'm on about my 10th try in upgrading. I've tried all USB ports on my computer and keep getting the same error. I'm frustrated because the issue is no longer that I can't upgrade, but the iPad is useless in "recovery mode."

    I called support and am waiting now the "more than 15 minutes" to speak with someone. Based on my serial # I was told I may have to purchase a single support incident - I've had the iPad less than a year. I'll be quite upset if I have to pay to talk to someone about an upgrade issue.

    On that note, it may be fitting that the song now playing on hold is "Train in Vain" by The Clash - "You didn't stand by me. No not at all. You didn't stand by me. No way."
     
  15. iqwertyi macrumors regular

    Joined:
    Sep 9, 2007
    #15
    Don't want to be a downer, but I've been trying since 8 PM last night.
    I've also tried on several different machines with different operating systems just to test it out.

    Still trying...
     
  16. jsh1120 macrumors 65816

    Joined:
    Jun 1, 2011
    #16
    It may sound a bit extreme but there is probably NOTHING you can do on your end to ease the pain. And when and if you get through to Apple support, I'd recommend you demand they return the fee for an "incident" report.

    The problems you're experiencing are the result of Apple failing to prepare for the onslaught of millions of users trying to upgrade at the same time. If you can simply back out of whatever state your device is in, do so. Wait a week or so and try again. If not, then just keep doing what you're doing. Eventually you'll win the lottery and the system will upgrade your device appropriately. (Though you may well have to restore from a backup.)
     
  17. NYFS77, Oct 13, 2011
    Last edited: Oct 13, 2011

    NYFS77 macrumors newbie

    Joined:
    Oct 13, 2011
    #17
    You hit the nail on the head. Just won the lottery - it's restoring from the backup right now, and all appears well. Just keep clicking that restore button.

    BTW, finally got through to apple support. Call would have been free because it is a hardware issue dealing with the update. So if you need to call, go ahead. No cost.
     
  18. JKP macrumors newbie

    Joined:
    Aug 26, 2007
    #18
    Just to clarify, were you getting the "An unknown error occurred (1)" error before it eventually started to work?
     
  19. iqwertyi macrumors regular

    Joined:
    Sep 9, 2007
    #19
    The option of restoring from backup does not apply to me.
    Since trying the upgrade and getting that error message, my iPad is bricked.

    (USB with iTunes logo on screen).

    I don't have the option to restore from backup. Just a full restore.
    I tried to even go to DFU and look for my backup, but it doesn't work that way. You first need to have a functional iOS before you're able to restore from backup. At least that's what I see doing.

    I'm just going to keep trying. I know my download is good, it's just having a hard time verifying the firmware.

    ...although, it is getting quite annoying.
     
  20. JKP macrumors newbie

    Joined:
    Aug 26, 2007
    #20
    At this point I don't care about ios5, I'd happily go back to a backup if I could... I just want my damn ipad to actually work again. :(

    ----------

    I'm in this exact same situation. A pretty USB with iTunes logo brick. Also tried the DFU setting. On attempt 20 or so now.

    Why didn't I wait a month or two like smart Windows users do when MS releases new stuff... :(
     
  21. atlanticza macrumors 6502a

    atlanticza

    Joined:
    Jul 18, 2008
    Location:
    Cape Town
    #21
    Ditto for me. Unplugged it from iTunes, then plugged it back in; chose the Restore option then found that the IOS 5 was installed. Works fine now.
     
  22. NYFS77 macrumors newbie

    Joined:
    Oct 13, 2011
    #22
    This was my exact issue. Keep trying the full restore, after that is successful it will restore from your backup. It really is pulling the handle on the slot machine over and over again. One of the times it will pay out. Support told me it was the volume of people attempting to upgrade.

    Yes, I was getting error message 1 (which isn't even listed anywhere on apple support websites).
     
  23. JKP macrumors newbie

    Joined:
    Aug 26, 2007
    #23
    Thanks, NYFS77... at least I have hope again. I'll just keep putting in quarters and pulling the arm. :)
     
  24. NYFS77 macrumors newbie

    Joined:
    Oct 13, 2011
    #24
    BTW, the new os was totally worth the headaches for my needs. One of the least played up and most useful upgrades for me is the "Reminders" app. I don't know how it does it, but I put in tasks to complete, it wirelessly syncs them between my iPad, iPhone and Outlook on my work PC (not even the PC I sync any device with - likely related to email). I enter a task, it shows up on all 3. I mark a task complete, it marks it complete on all 3. Fabulous.
     
  25. Gaelic2 macrumors 6502

    Joined:
    Aug 17, 2007
    Location:
    Mountains of N. California
    #25
    I found that my fire wall was preventing the restoration. I shut off my fire wall and it went smoothly. THEN I TURNED MY FIREWALL BACK ON.
     

Share This Page