iPad no sound!

Discussion in 'iPad Tips, Help and Troubleshooting' started by kennyli, Jun 27, 2010.

  1. kennyli macrumors regular

    Sep 16, 2008
    Hong Kong
    My iPad suddenly have no sound! The volume key is not working as well!

    But under the following condition, it works:

    1. When I use headphone, everything is normal. The volume key is working too. That means the sound chips and the volume key is working.

    2. When I play Magic Piano, everything is normal too. Music is coming out from the internal speakers. The volume key is working too. That means hardware of my iPad is normal. But, all others Apps, even Video or iPod is not working, no sound from the internal speakers and the volume key is not working too!

    Tried to reset all and also restore the firmware. It won't help! Still the same!

    Any suggestion?
  2. leons macrumors 6502

    Apr 22, 2009
    Take it to Apple. They will gladly exchange it.
  3. kennyli thread starter macrumors regular

    Sep 16, 2008
    Hong Kong
    Thank you for your reply.

    The bad news is, I am now using it in Hong Kong, and I have to send it back to the USA for repair ........ !

    Can I send it back to the Apple Store directly by using DHL? When they finish the repairing, will they send it back to me (Hong Kong) or my original purchase address in the USA?
  4. Batt macrumors 65816


    Dec 17, 2007
    Syracuse, NY
    Call Apple first. There's something goofy going on and I don't think it will need to be replaced, you just need to figure out what happened to make it suddenly go silent.
  5. kennyli thread starter macrumors regular

    Sep 16, 2008
    Hong Kong
    Thank you for your reply.

    I will call Apple tomorrow morning and see what they can do.

    Most likely it is hardware problem, because when I open the iPod App, the volume control slider turn itself into a "Dock Connector" indicator immediately. Implying that I am connected to an external device, such as card reader or the like. In fact, I am not connected to any external device.

    If a headphone is plugged, than the "Dock Connector" indicator will turn back to volume control slider!

    Attached Files:

  6. kennyli thread starter macrumors regular

    Sep 16, 2008
    Hong Kong
  7. Batt macrumors 65816


    Dec 17, 2007
    Syracuse, NY
  8. Julien macrumors G4


    Jun 30, 2007
    Just for kicks try plugging it into your dock connector and do a reset while connected.
  9. kennyli thread starter macrumors regular

    Sep 16, 2008
    Hong Kong
    Just tried. No luck!

    It seems to me that the dock connector sensor is malfunctioning!
  10. Eerk Hofmeester macrumors newbie

    Sep 10, 2010
    Middelbeers, Netherlands
    Solution to sound issue (in my case and others)

    Dear all,

    It's been a while since this thread started, but because Apple has closed their version of the thread, I'll leave my solution here ;)

    I had the same problem and went through the usual reset and restarts, plugging dock connectors in and out. To no avail. Because the word 'dock connector' was in the volume slider I suspect (my theory and that of others at the Apple forum) that I have created the problem when trying to hook up my iPad to my car stereo's USB port with another dock connector cable (i.e. not the one that came with my iPad).

    Solutions (note: I had to edit the second because it not always works)
    There are people reporting that simply re-syncing or docking with the iPad supplied cable solved the problem, but not for me.

    I ended up syncing (and thus backing up) my iPad in iTunes and restoring the iPad software from there. This was suggested by the Apple Service Desk and it indeed solved the problem. The moment the iPad rebooted I heard a reassuring 'blieb' indicating the iPad was plugged in to a power source.
    Edit: Unfortunately the 'blieb' I heard turns out to be the only sound that came out the iPad after restoring. You can try it because it did work for others it seems from posts in other forums, but my next step will be an Apple Service Center :(

    Hope this info helps out others that stumble upon this thread with a silent iPad.

    Eerk Hofmeester
  11. MRU Suspended


    Aug 23, 2005
    The solution is easy as I have done this loads of times with IOS 4.2 and airplay to restore sound.

    After choosing Dock Connector.

    Reboot your ipad.

    Sound will be back to normal on the device. It has the dozen or so times I have done this.
  12. chuckd1356 macrumors newbie

    Jul 28, 2010
    What do you mean by choosing Dock Connector?

    I'm having the same problem on my iPad. The previous answer didn't work.

    Help would be appreciated...

  13. Allanwells macrumors newbie

    Nov 27, 2010
    Change in orientation/mute button

    I had this same issue and it turned out the fix was as simple as turning the mute button off. See, with iOS 4 Apple changed the little button next to the volume to be a mute button like it is on the phone. The orientation lock is now handled in software (double click the home button and then swipe left). The reason it took me a while to figure this out (in addition to the change being totally not intuitive nor well messages) is that some apps apparently don't respect the mute button the net effect being that sound "worked" in some apps but not others.

    Hope this helps somone in the same situation as I was.

  14. Betty21 macrumors newbie

    Dec 2, 2010
    Thank You!

    That worked for me. I Updated my iPad to OS 4.2 Today and all of a sudden didn't have any Sound on Games, only on Podcasts. I usually have the orientation button locked, and thanks to your advice I unlocked it and there... The sound was back.

    Thanxs again for the tip, am happy I didn't need to restore etc.
  15. JayMysterio macrumors 6502a


    Apr 24, 2010
    Rock Ridge, California
    Thanks also.

    This was driving me nuts! Music & video would play through the speakers, but no games, and I could not figure out why. Sure enough seems I had put the orientation lock on before the update, and seems it that meant the mute has been on this whole time. :p
  16. Alexzil, Dec 26, 2010
    Last edited: Dec 26, 2010

    Alexzil macrumors newbie

    Dec 26, 2010
    iPad no sound!

    Mine had no sound and volume did not show UNTIL I disconnected a generic (Griffin) data cable bought from an authorized Apple dealer. All is ok with the original white cable. Hope this will help.
  17. oldhog macrumors newbie

    Jan 11, 2011
    I had the same issue, but it was not dependent upon the cable manufacturer. I had been playing a film from the iPad on my TV with Apple S-video cables, paused the film and disconnected the cable. I guess the iPad still thought it was plugged in, as I could play video, but no sound except with headphones. Solution was to plug it back into the TV with the same film on, stop the film and exit out of video mode, then disconnect the cable again. Sound came back on the built-in speakers.
  18. fifthplanecomin macrumors newbie

    Mar 23, 2011
    Victoria, BC Canada
    Same here. No sound in my Game apps as well as the Global TV app - but plug in some headphones and the audio is present in the ear buds.

    Sound is present from the iPad speaker with YouTube and iPod/Video.

    Contacting AppleCare is only going to put you in touch with a rep that will read from the trouble shooting guide pdf found in service source which does not state anything directly when experiencing audio from the iPad speaker with some apps and not with others.

    The best source is a gamble on finding someone that has solved this on their own and can share it as some have here.

    AppleCare's most logical suggestions from the troubleshooting matrix will be to delete the app and reinstall it from the app store after basic resets fail.

    This is not the solution when some apps work with speaker audio and others do not.

    So --- I'm still trying to figure this one out myself as everything mentioned above has not worked.
  19. gnychis macrumors 6502

    May 24, 2009
    had this problem today, and this worked for me!
  20. fifthplanecomin macrumors newbie

    Mar 23, 2011
    Victoria, BC Canada
    My solution was a simple one as I suspected.

    With iOS 4.3 - the side toggle above the volume control can be for orientation lock or mute. Mine was set to orientation lock.

    However I discovered that double clicking the home button and swiping over to the old 4.2 software orientation lock button (Now a mute option) I saw something that needed to be adjusted.

    I now have speaker audio with all apps.

    Giddy Up.
  21. Tndubb macrumors newbie

    Apr 12, 2011
    This was the ticket!

    Thank you!! This is what my problem was. I had no idea that volume option even existed let alone how it got muted. So by double clicking the home button and scrolling to the left once I saw my volume controls were set to mute. I corrected it and everything has been working fine since.
  22. islandman macrumors 6502

    Sep 13, 2006
    Mine had this problem for about a week. Funny thing happened when I was about to go to Apple. It came back all by itself! I still got it swapped out though.
  23. Jowoje macrumors newbie

    Jun 2, 2011
    Fond a solution just now

    I just changes the setting about using the right button, from not gearing to silent. And since this (now the button ismfor cutting sound, but position off, to ear sounds) miracle, all my applic are noisy again ;-)
  24. MovieFan23 macrumors newbie

    Jun 10, 2011

    Geeeeeezzzzzz THANK YOU! I thought I was gonna have a hernia... I just got my iPad a couple months ago and all of a sudden the sound on every thing except music and videos just stopped!:apple::D
  25. Lynnspain macrumors newbie

    Jun 29, 2011
    No sound when head set plugged in

    Last week all was fine, now when I plug in a headset, or speakers.... Nothing. Sound on iPad works as normal. Any suggestions?

Share This Page

43 June 27, 2010