Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

xyz2610

macrumors regular
Aug 8, 2014
106
41
I just went through the support app on my phone - confirmed through online diagnostics it’s not a hardware issue. When I explained that others were having the same problem, the tech asked that we all submit a bug report describing the issue using the ‘feedback’ form:
I have just submitted my bug report.
 
  • Like
Reactions: melv12

Fer127

macrumors newbie
May 20, 2016
5
2
What I don’t understand is why some have it and others don’t.
agree but for example the problem that solve the 16.0.1 wich is the problem to activate also only affects some iphones... maybe is the hope that this could be a soft problem
 

Fer127

macrumors newbie
May 20, 2016
5
2
I notice if you switch between photo and video a few times and finish on video and let the focus catch up then the lens clicks.
But i think this is not related to this problem, both of my iphones do it, even the one that works fine with the camera
 

Dayley28

macrumors member
Jan 10, 2019
38
15
Just out of curiosity do the people having no issues at all have 128GB model? As pro raw and the pro features are only available with 256gb plus. Do the people having issues have the 256GB? I’m having issues as I had a loud horrible grinding noise on Snapchat when I went on it. Also whenever I go onto the Apple camera app, I get a small click sound and then if I put the camera to my ear I can hear what I can only describe as a static noise, and slight whirr. Very strange.
 

kerrikins

macrumors 65816
Sep 22, 2012
1,241
526
Just out of curiosity do the people having no issues at all have 128GB model? As pro raw and the pro features are only available with 256gb plus. Do the people having issues have the 256GB? I’m having issues as I had a loud horrible grinding noise on Snapchat when I went on it. Also whenever I go onto the Apple camera app, I get a small click sound and then if I put the camera to my ear I can hear what I can only describe as a static noise, and slight whirr. Very strange.
I have the static noise as well, I just tested it out of curiosity. However I don't seem to have the lag on the camera that others have mentioned. I have the 512GB 14 Pro Max.
 
  • Like
Reactions: Dayley28

Dayley28

macrumors member
Jan 10, 2019
38
15
I have the static noise as well, I just tested it out of curiosity. However I don't seem to have the lag on the camera that others have mentioned. I have the 512GB 14 Pro Max.
I don’t have the lag either on my 256GB 14 pro. The issues I have is the grinding (not don’t it since as I haven’t opened any third party camera apps out of fear of damaging the lenses) and also the static noise. I also get the click when I open the camera app. All of this started when I updated to IOS 16.0.1.
 

Dayley28

macrumors member
Jan 10, 2019
38
15
I don’t have the lag either on my 256GB 14 pro. The issues I have is the grinding (not don’t it since as I haven’t opened any third party camera apps out of fear of damaging the lenses) and also the static noise. I also get the click when I open the camera app. All of this started when I updated to IOS 16.0.1.
It’s just making me think the models with pro raw are affected maybe who knows
 

Fer127

macrumors newbie
May 20, 2016
5
2
Just out of curiosity do the people having no issues at all have 128GB model? As pro raw and the pro features are only available with 256gb plus. Do the people having issues have the 256GB? I’m having issues as I had a loud horrible grinding noise on Snapchat when I went on it. Also whenever I go onto the Apple camera app, I get a small click sound and then if I put the camera to my ear I can hear what I can only describe as a static noise, and slight whirr. Very strange.
I have the 128gb and i can activate pro raw, and i dont have the problem in this, in the 256gb i do have it with pro raw actívate or not, is strange
 

xyz2610

macrumors regular
Aug 8, 2014
106
41
Anyone have the clicking sound when going from photos to video fast?
I also have that sound if I switch from photos to video very quickly upon launching the camera app.

Has anyone tried iOS 16.1 beta and tested it that fixed the slow camera app issue?
 

mossj01

macrumors newbie
Original poster
Sep 14, 2018
21
12
I also have that sound if I switch from photos to video very quickly upon launching the camera app.

Has anyone tried iOS 16.1 beta and tested it that fixed the slow camera app issue?
I was thinking of downloading the beta to see if it fixed the issue. However, I would only be downloading it to see if it fixed it, then I would want to revert back to the non-beta iOS. To do that, you need to unenroll from the beta program and wipe the device back to factory; I’ve wiped the device so many times at this point to try and fix it that I really don’t want to do it again as it’s an absolute pain setting it all up again.
 
  • Like
Reactions: xyz2610

xyz2610

macrumors regular
Aug 8, 2014
106
41
I was thinking of downloading the beta to see if it fixed the issue. However, I would only be downloading it to see if it fixed it, then I would want to revert back to the non-beta iOS. To do that, you need to unenroll from the beta program and wipe the device back to factory; I’ve wiped the device so many times at this point to try and fix it that I really don’t want to do it again as it’s an absolute pain setting it all up again.
Yeah, that’s exactly why I have not yet tested it on iOS 16.1 beta.
 
  • Like
Reactions: mossj01

xyz2610

macrumors regular
Aug 8, 2014
106
41
Anyone got a 3rd party app that works well?
WhatsApp is working fine for me. So is pretty much any other app using the camera. Even the App Store App (for scanning codes) is working fine.

The only app that takes ages to load the camera is the stock iOS camera app. I also do not experience any distortions or shaking as others mentioned (I am not using Snapchat Instagram or TikTok).
 

iPhoneFan5349

macrumors 6502
Nov 14, 2021
457
403
I have the same problem as well… initially I thought it’s software but the camera shakes rapidly distorting the image - see images.

You can also hear the camera make a buzzing noise, it’s definitely a faulty OIS sensor! Be careful… you may have the same problem as me.

Funnily enough this issue only happens when I enter the camera in WhatsApp… I’m still getting the 5 seconds lag on the Apple stock camera app though.

I’ve already called my network provider and they are arranging an exchange.
This is a widespread issue and I hope is software. Otherwise I’m gonna have to return this damn thing
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.