iPhone 2G owners with 3.0.0 in it

Discussion in 'iPhone' started by jav6454, Jun 20, 2009.

  1. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #1
    Do you notice your battery life has gone down? Has your application responsiveness gone down?

    Mine certainly has. Every time I get slow sluggish response from my apps. Also, before 3.0.0 (2.2.1 jailbroken) my battery would last 1 full day without a charge. Now, I need an intermediate charge to last me till 6:00 PM.

    I can't play as I used to many games cause the responsiveness is so sluggish. Honestly, I hope this is just a bug problem and not an Apple created problem.
     
  2. brosmooth macrumors member

    brosmooth

    Joined:
    Mar 29, 2009
    #2
    first, its 3.0 - thats it

    second, try and restore, and set it up as a new iphone, see if that helps
     
  3. jav6454 thread starter macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    No, its 3.0.0, and BTW, this is from a set up as new phone. So scratch that one out.
     
  4. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #4
    No, it's 3.0. People have posted screenshots of their About screens on this site and I'm looking at it on my device right now. The version number is 3.0.
     
  5. hojoon0724 macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Los Angeles, CA
    #5
    nope

    just fine

    you're playing with it too much
     
  6. jav6454 thread starter macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #6
    At first I thought that, but then I didn't play with it at all and all I got was 2 hours back from it, not much and I still need to do that intermediate charge.

    Also, hows your responsiveness?
     
  7. hojoon0724 macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Los Angeles, CA
    #7
    mine seems to work a bit faster or about the same than pre-update
    can't really find any problems with it at all

    i had 3 calls yesterday and i haven't charged overnight but it's surviving

    take to apple, they'll give you a new, i mean, refurbished one
     
  8. jav6454 thread starter macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #8
    Out of warranty =(
     
  9. GingaNinja macrumors newbie

    Joined:
    Jun 23, 2009
    #9
    I have also noticed this issue - my battery was lasting 2 - 3 days if I wasn't using it, and now with 3.0 it seems to run down in less than a day without using it. If I use it, it runs down even quicker, which means it needs to be plugged in almost all the time. I'm thinking of going back to a previous firmware (if I can).

    Mine's jailbroken as well, so I'm wondering if its to do with the jailbreak. Any ideas (and don't just say 'what do you expect if you jailbreak').
     
  10. EarthDawn macrumors 6502a

    EarthDawn

    Joined:
    Feb 18, 2008
    Location:
    Long-eye Land, NY
    #10
    Well I dident notice any decline in battery life and the apps opened up much faster then they did before.
     
  11. instaxgirl macrumors 65816

    instaxgirl

    Joined:
    Mar 11, 2009
    Location:
    Edinburgh, UK
    #11
    Well I updated from jailbroken 2.2.1 to 3.0 the day it came out. At first there were teething problems.

    That night Safari fell apart, so much lag it was unusable, and the next day wouldn't launch at all. A hard reset fixed it and all went back to normal. Didn't notice any battery weirdness those few days.

    I jailbroke it yesterday, but haven't had time to run it from a full charge yet. Normally I'll let it die then charge it right up in the evening or overnight and get 2 days out of it. That'll be with a few short phonecalls, hundreds of texts and using various apps like twitter, facebook, safari several times a day.

    I'll let you know in a few days.

    I did this for my boyfriend's iPhone (not for the same reasons as you though)

    Make up a 2.2.1 ipsw in Pwnage tool, put into DFU mode and restore from the ipsw you just made. If you have trouble with this switch to a PC, my mac's been a bitch about restoring from ipsw's recently and only does it 10% of the time.

    UPDATE: My battery now only lasts a day with normal use. Not impressed :(
     
  12. mpopkin macrumors 6502

    mpopkin

    Joined:
    Nov 14, 2003
    Location:
    Chapel Hill, NC
    #12


    Apple will not give you a new or refurbished one, they will not touch it, hence the jailbreak, Apple has made it clear that Jailbreaking is voiding the warranty on the phone.
    However I have a 3g iphone unlocked(ultrasn0w) and just unlocked a friends, his phone is also sluggish like yours, the solution really lies in how you go about unlocking it, it should be done in three steps, each of them lengthy, sorry,

    first, do the official apple update through itunes, yep sounds bad, but do it anyway
    second, using the pwnage tool, drag the same copy(firmware) and through the pwnage tool, using expert mode only, jailbreak the 3.0 firmware, and install it onto the iphone
    third, once the phone is successfully jailbroken, do two things
    1) Update Cydia with a complete upgrade,
    2) uninstall any dev-team tools including yellowsn0w or any related tools, via cydia or ICY, restart the iphone
    3) go to cydia, if it asks to upgrade again, do so, once done, under sources
    add repo666.ultrasn0w.com, add, search for ultrasnow and install ultrasnow, now before restarting your phone, make sure 3g and data roaming are turned off. restart phone
    4) voila, a working phone without the fuss and troubles of sluggishness, do not if you are interested in jailbreaking and not unlocking, use the official apple update, and then use redsn0w to jailbreak it, not pwnage

    this should take care of any of your problems and make your iphone 2g work like a charm

    message me if you have any questions
     
  13. live4ever macrumors 6502a

    Joined:
    Aug 13, 2003
    #13
    Mine seems fine (if not better).

    All I did was restore to 3.0 through iTunes, then used redsn0w to activate it (my unlock was preserved).
     
  14. The Phazer macrumors 68030

    Joined:
    Oct 31, 2007
    Location:
    London, UK
    #14
    Certainly experiencing lag in a few apps, but I don't think they've had 3.0 updates so I'm not sure if they're just caused by the changes to the graphics sections of the SDK.

    Battery life certainly hasn't improved. Might be a little worse, but I'm reasonably convinced my battery is fading with age anyway....

    Phazer
     

Share This Page