iPhone 3.0 Beta 2; sync very slow? Still slow in Beta 3 ...

Discussion in 'iPhone' started by thebigun, Apr 3, 2009.

  1. thebigun macrumors newbie

    Joined:
    Apr 1, 2009
    Location:
    West Yorkshire, UK
    #1
    Anybody still experiencing slow sync times in beta 2? In another post I saw one other who said their sync speeds were back to normal after beta 1?
     
  2. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #2
    Wirelessly posted (iPhone 3G (white): Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

    The first sync takes forever, and with iTunes 8.1 it always takes a while to actually START syncing, but other than that I never found either of the betas slower than 2.X ...
     
  3. thebigun thread starter macrumors newbie

    Joined:
    Apr 1, 2009
    Location:
    West Yorkshire, UK
    #3
    Thanks mavis:)

    I am not on my first sync anymore.

    When it syncs the left hand library status bar (iTunes) shows that syncing has stopped, but the barbers pole in the main iPhone sync window (in iTunes 8.1) shows it is still syncing and the iPhone says it is still syncing too?:confused:

    Wonder if this is a vista bug - I've reported it to apple, but wondered if anyone else is finding this as there's not much forum traffic about it ......

    Anyone know if it's a corrupt library or something else local to me?
     
  4. GFSarah macrumors regular

    GFSarah

    Joined:
    Jan 19, 2009
    Location:
    North Carolina
    #4
    Mine seems marginally slower, but nothing worth complaining about. I'm on a Mac, though, not a PC. Maybe a combination if a slightly slower sync and Windows just being grouchy about 3.0.
     
  5. Aaleck macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #5
    The first sync was very slow, the ones after that seem fine... but I didn't notice any of them backup
     
  6. thebigun thread starter macrumors newbie

    Joined:
    Apr 1, 2009
    Location:
    West Yorkshire, UK
    #6
    Thanks GFSarah and Aaleck.
    I see most of you have macs and unless other mac users report this it looks like a PC problem.

    [Seems like a good enough reason as any to get a macbook pro :D Well I'll see if I get away with it anyway.....]
     
  7. lftrghtparadigm macrumors 6502

    Joined:
    Oct 12, 2008
    #7
    Sorry folks but this is not universal. I have not had a single slow sync on beta 1 or 2, on 3 devices.

    This bug is unique to your configurations.
     
  8. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #8
    So true. Not only configurations but depends on so many things such as:

    Operating System (Plus the updates installed/not installed, compatibility, etc)
    Processor Speed
    Ram (Amount,Speed)
    Hard Drive (Speed)
    USB Speed (2.0,1.1,etc)
    Viruses,Spyware,Adware

    So many things can change the speed of the sync, it cannot be the same for everybody and there will definitely be differences to each and every user.
     
  9. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #9
    I've had the same issue with both betas. I can live with the extra time it takes for now. I'm using Windows XP.
     
  10. thebigun thread starter macrumors newbie

    Joined:
    Apr 1, 2009
    Location:
    West Yorkshire, UK
    #10
    Thanks Gathomblipoob nice to know I'm not alone :) Agree it's bearable.
    Will wait and see what Apple says... Am hoping they will be a bit more constructive than saying it's my configuaration ;)

    Doesn't seem to be a widespread problem so will only post response/update if more people find it a problem or are indeed interested

    Cheers
     
  11. Diveflo macrumors regular

    Joined:
    Mar 12, 2008
    #11
    I'm experiencing the same thing...I'm on a 64bit Vista PC btw. I'll test if the same thing happens on my MacBook Air later.
     
  12. kenkamm macrumors regular

    Joined:
    Oct 25, 2008
    #12
    Same thing for me OP, I'm on XP but soon to be on my new MBP; I'll report back.
     
  13. Masquerade macrumors 6502a

    Masquerade

    Joined:
    May 16, 2007
    #13
    music and ringtones sync deadly slow (manual sync: copy)
     
  14. GFSarah macrumors regular

    GFSarah

    Joined:
    Jan 19, 2009
    Location:
    North Carolina
    #14
    Agreed. :) I think you'll love it. I got my first Mac when they introduced the new Unibody's last year and I'm still in heaven. :D
     
  15. marinovi macrumors newbie

    Joined:
    Apr 5, 2009
    #15
    Hi

    I've got sync problems too. Its not about the PC configuration, because if I let the iTunes (Windows XP) finish the sync (which means hours!), and press sync again, the "Syncing..." title is showing again for another few hours, even so there is nothing to copy :(

    It seems, that sync parses all the files on the phone, like it never synced. During the hours of syncing, iTunes creates temp folder(s), and writes continuesly growing databases...
     
  16. Veeoh macrumors newbie

    Joined:
    Mar 13, 2009
    #16

    I have this on Beta 2 and Windows 7 - upgrade to latest iTunes didnt help.
     
  17. thebigun thread starter macrumors newbie

    Joined:
    Apr 1, 2009
    Location:
    West Yorkshire, UK
    #17
    I have heard from the powers that be that it is a known issue being looked into :)
    Here's hoping for beta 3....
     
  18. djmason9 macrumors newbie

    Joined:
    Apr 14, 2009
    #18
    Slow sync on fast PC

    I have Vista and it takes mine about 20 mins to sync.. I have a fast machine too im hoping beta 3 will address this
     
  19. danimal99 macrumors regular

    Joined:
    Jul 21, 2008
    #19
    I had about a 20 minute sync after installing the new beta 3. Beta 1 and 2 would always be 45 minutes or longer. Hopefully it won't be like that again, but I don't know what it's doing when it's syncing anyway. (Especially after just restoring practically all 8 gigs that I backed up right before upgrading the firmware.)
     
  20. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #20
    Im on XP...the first Beta 3.0 sync took about 25min. After that all syncs take less then 60 sec. If I add an app then it takes about 2 min. No problems at all with 3.0 beta 2, not even the first sync. Still waiting to receive 3.0 beta 3.
     
  21. mike32 macrumors newbie

    Joined:
    Apr 15, 2009
    #21
    mines is taking way too long, it was doing it in beta 2 and is still doing so in beta 3, ive synced the whole library with around 1500 songs, it says on itunes that all the songs have been copied but it still says syncing in the top bar and on the iphone, i left it over night its been "syncing" for about 12 hours now and it still hasnt finished...
     
  22. thebigun thread starter macrumors newbie

    Joined:
    Apr 1, 2009
    Location:
    West Yorkshire, UK
    #22
    Aye, the sync speed is still slow for me to in beta 3 :(
    Just have to wait for the next beta - perhaps they didn't get time to sort from when they were notified.
     
  23. Cask Guest

    Joined:
    Jul 14, 2008
    #23
    For me it was unbearable on Beta 1, to the point that I was downgrading the iPhone to 2.2.1 the next day. When Beta 2 came out, I tried it and it was improved vastly. With Beta 3, the problem is just as bad as Beta 1, had to go back to 2.2.1. for the record, the laptop I use to sync my iPhone runs Win XP (which I hate, Win 7 is so much better).
     
  24. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #24
    Zero problems with 3.0beta3 and windows XP. Before I install each beta update I remove all Podcasts, Music/Videos, Pictures. The only tabs I leave checked to sync/backup are the 1st/2nd tab, Ringtones and Apps. Then I do a backup by right clicking on my iPhone icon in iTunes.

    From there I do the simple shift click/restore and point it to the new update.
    I don't touch a thing....UNTIL its COMPLETELY Done.
    When it asks I do a restore from backup (except for beta 1) and everything restores perfectly.
    I then add each tab one at a time and sync. Unplug the iPhone, plug back in so that it does a backup and then add the next tab.

    Backups for me take less then 45 seconds.

    Hope that helps
     
  25. fsharp macrumors newbie

    Joined:
    Apr 13, 2009
    #25
    Still very very slow in OS 3.0 beta 3

    This seems to be a consistent Windows issue in both XP and Vista. Syncing with zero changes still takes about 30 minutes.
     

Share This Page