Iphone 3.1 update AND 5.09 baseband

Discussion in 'Jailbreaks and iOS Hacks' started by edgar.amaro, Sep 25, 2009.

  1. edgar.amaro macrumors newbie

    Joined:
    Sep 25, 2009
    #1
    ok last night my iphone had the 3.0 update, it was jailbroken and unlocked... i know the dev team told everyone NOT to update to 3.1... if you do so youd lose your unlock and wont be able to go back to another software...

    on the internet theyre some posts saying that you could update to 3.1 and not lose your unlock if you upgrade with a hacked 3.1 update...

    the thing is i updated through itunes and now im running on 3.1 update jailbroken but im not abe to unlock....

    any ideas what to do? i tried Fuzzy downgrated but it will only work with the 5.08 baseband and im running on 5.09

    now i know AT&T is realising the MMS update today and im sure EVERYONE will want it jaailbroken and unlocked...

    any idea of how long the dev team will take to find an unlock for 3.1 or any idea of how to downgrade??
     
  2. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
    #2
    Apple hopes they won't find a way.
    So, if they haven't already, no one knows.
     
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    You were warned for a reason. Methods of downgrade for the baseband are no longer working and there is good reason to believe they won't come back. Also, unlocking depends. I am sure there are still holes in the baseband (the 1st Gen Baseband had over 9000 security holes) of the iPhone 3G and 3GS. However, finding them and thinking how to use them to achieve an unlock is the difficult part.

    I mean like I said before, you were warned.
     
  4. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #4
    So the Dev team said no, but some guy on the net said yes. LOL. I know who I'd believe.
     
  5. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #5
    First off here.

    I assume you have a 3g being as how you didn't mention it, but yes you shouldn't have updated your baseband, as far as I have seen there is no way to downgrade it and they don't know if they will ever be able to unlock it.

    The update today is only suppose to be a carrier file update so shouldn't have any effect on JB's or unlocks.

    Lessons learned.
     
  6. edgar.amaro thread starter macrumors newbie

    Joined:
    Sep 25, 2009
    #6
    yes! i do have a 3g iphone! and well... i was hoping the dev team would find a way to unlock the 3.1 update
     
  7. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #7
    Then why did you update the baseband in the first place? So far they aren't enthusiastic that they will ever be able to unlock it.
     
  8. edgar.amaro thread starter macrumors newbie

    Joined:
    Sep 25, 2009
    #8
    yet you could still activate it through AT&T right?
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    Here are you options since you didn't listen to the warnings:

    1) Buy a service plan from the original carrier (AT&T or if in another country, whomever)

    2) iPod mode

    3) paperweight mode
     
  10. edgar.amaro thread starter macrumors newbie

    Joined:
    Sep 25, 2009

Share This Page