iPhone 3GS 3194 ERROR - Cant c it anymore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by shayhibah, Dec 25, 2010.

  1. shayhibah macrumors newbie

    Joined:
    Dec 25, 2010
    #1
    Hello,
    i have iphone 3gs from usa and i try to restore it to any! version.
    everytime it shows me error 3194
    i tried to enter it to recovery mode, DFU mode - everything! but nothing is help.
    i tried to use tiny umbrella
    but it didnt help.
    i didnt save any SSH file.
    can somebodey plz help be? i dun know what to do
    everystep i try to do i c 3194 ERROR - i cant c it anymore
    i even tried to change the HOSTS file but it didnt help.

    thank you,
    Shay
     
  2. rpsstore macrumors newbie

    Joined:
    Jan 1, 2011
    #2
    hello I have the same exact problem were you able to fix this?
     
  3. skskalyan macrumors newbie

    Joined:
    Jan 17, 2011
    #3
    Same issue here.. Were you able to restore? If yes, please let me know how to do that..
     
  4. skskalyan macrumors newbie

    Joined:
    Jan 17, 2011
    #5
    Thank you!
    But, our problem is: we haven't saved any shsh files.. :(
     

Share This Page