iPhone 3GS Installer Crash Jailbreakme.com

Discussion in 'Jailbreaks and iOS Hacks' started by mgartner0622, Aug 1, 2010.

  1. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #1
    Hello-

    I have the iPhone 3GS 32GB White with the newest baseband. When I try and use jailbreakme.com, I slide the bar, and then it goes to a snow leopard background, and does nothing. If i reload the page, it says the installer crashed and to maybe try again.

    Any suggestions?
    Thanks!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Yes, wait.
    Site is getting slammed so nothing is beeing loaded or installed to your iphone.
     
  3. mgartner0622 thread starter macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #3
    Ah, thank you so much! That's very good to know, as I thought there could be possibly something wrong with my phone!
     
  4. iPhonePhan macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Apple FanBoy Land
    #4
    I've got the same specs and same problem. I'm on 4.0.1 too.

    Anyone have any ideas?
     
  5. iPhonePhan macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Apple FanBoy Land
    #5
    Thanks dude for the confirmation. I figured as much.
     
  6. Solowalker macrumors regular

    Joined:
    Feb 13, 2008
    #6
    I have 3GS on 4.0.1 where Safari is actually crashing when it tries to run the jailbreak. Downloads the "PDF" fine, but as soon as it gets to the "Sit Tight" message it crashes. Also tried downloading the PDF on my computer and emailing it. Crashes mail. This was a fresh restore, then after the jailbreak didn't work I restored from a backup. Still no go. Any ideas?
     
  7. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #7
    I don't even get to sit tight with my 3Gs running 4.0 :(
     
  8. gil716 macrumors newbie

    Joined:
    Jun 22, 2010
    #8

    Same here. Crashes on sit tight msg. Tried jailbreakme.com, modmyi mirror as well as downloaded PDF.
     
  9. X4R17WN macrumors newbie

    Joined:
    Aug 2, 2010
    #9
    Same for me too. I Jailbreaked my 3Gs earlyer this afternoon, under 4.0. Then i stupidly upgraded to 4.0.1, erased the jailbreak and when i tried to jailbreak again it crashed. I hope it's an overload thing that will pass..
     
  10. sasquatchian macrumors newbie

    Joined:
    Aug 2, 2010
    #10
    I did this exact same thing *facepalm*.
    Here's hoping that it's a load thing and I haven't broken it permanently!
     
  11. Solowalker macrumors regular

    Joined:
    Feb 13, 2008
    #11
    I determined it wasn't a problem with server load. Long story short, I restored again and it worked. Worked first try. Not sure what causes but a restore fixes it.

    Obviously backup, make lists, etc. and restore ain't so bad.
     
  12. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #12
    It was the site being hammered period.
     
  13. X4R17WN macrumors newbie

    Joined:
    Aug 2, 2010
    #13
    I restored as well, tried again few minutes ago, nothing...I believe it i broke it...
     
  14. ishj2007 macrumors newbie

    Joined:
    Aug 3, 2010
  15. X4R17WN macrumors newbie

    Joined:
    Aug 2, 2010
    #15
    Happy days! after second restore it jailbreaks fine at jailbreakme.modmyi !!!!!!
     
  16. lucaya macrumors member

    Joined:
    Jul 27, 2010
    #16
    says cydia installed but....

    I actually see the sit tight message, but then it stops, says "cydia installed, have fun" but there's no cydia....just overload too?
     
  17. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #17
    I can't re-jailbreak after a restore. No clue why. Will try another restore tonight, and re-jailbreak.
     
  18. buddyzer macrumors newbie

    Joined:
    Feb 11, 2004
    #18
    My phone (iPhone 4 iOS 4.0.1)reboots when I slide to jailbreak. I have done EVERY tip I could find on the web.

    Restored as new phone
    Cleared Safari (Everything)
    Reset Network Settings
    closed pop up....etc

    Am I the only one experience this? I have jailbroke an iPad (iOS 3.2.1) & another iPhone 4 (iOS 4.0.1) with no problem. Can SOMEBODY help ME?
     
  19. TaTeRisHarlem macrumors newbie

    Joined:
    Aug 4, 2010
    #19
    Jailbreakme.com crash fix

    :apple: what i did that worked was RESTORE activate phone BUT DONT RESTORE FROM BACKUP set up as new run jailbreakme.com once cydias is on your phone then restore from backup,worked just fine 3 times 3 different phones.Thanks
    p.s same thing works if your sync crashes while tryna put new apps on via itunes
    p.p.s follow me on twitter @TaTerisHarlem :D
     
  20. bamster macrumors newbie

    Joined:
    Aug 5, 2010
    #20
    Thanks TaTeRisHarlem.

    I had followed every Google hint and reset everything numerous times over the last 24hrs to no avail.

    It wasn't till I followed the advice from TaTeRisHarlem by doing the restore that I finally got my iphone jailbroken. I would have tried the jailbreakme.com page over 50 times before doing the restore.

    Once the iTunes restore was done, it jailbroke the first time.
     
  21. buddyzer macrumors newbie

    Joined:
    Feb 11, 2004
    #21
    I guess it's not ment for me to jailbreak then. I've done the restore thing and all othe ther other tips on the web MANY times only to get the exact same results. I'l wait for the next USB jailbreak then. those seem to be more reliable anyway. SIGH!
     
  22. ttrtilley macrumors newbie

    Joined:
    Nov 29, 2003
    #22
    Jailbreakme crashing problem

    upgrading (3.0/PwnageTool401 to 3.0.1) with Jailbreakme crashed immediately after the downloading.
    Perhaps PDF Loading Warner was the problem?
    The following sequence worked well.
    There was no need to restore as a new phone.

    restore
    activate
    jailbreakme (got some warnings about wrong language)
    Rockapp login (no backups found on first try)
    Rockapp restore from backup (you are running out of disk space. Please delete some photos or videos)
    iTunes restore from the backup
    Rock prompts to change root and mobile passwords.
    reinstall Appsync for iOS 4.0
     
  23. mattyb527 macrumors newbie

    Joined:
    Jul 9, 2009
    #23
    You Must Restore Firmware

    I have an iPhone 3GS jailbroken on 4.0. When I updated to 4.0.1 and tried to jailbreak with www.jailbreakme.com the installer crashed every time. I restored to firemware 4.0.1 in iTunes and it worked fine.
     
  24. nobias macrumors regular

    Joined:
    Jun 23, 2010
  25. nobias macrumors regular

    Joined:
    Jun 23, 2010
    #25
    Was having the same issue on 2 different 3GS and 4 different iPhone 4s. Backed up, restored to 4.0.1 on iTunes and worked fine.
     

Share This Page