iPhone 3GS iOS4 Jailbreak Error#1600

Discussion in 'Jailbreaks and iOS Hacks' started by sh0tt, Jun 9, 2010.

  1. sh0tt macrumors newbie

    Joined:
    Jan 17, 2010
    #1
    I successfully put iOS4 on my 3GS today, but when I try to jailbreak it, I get error 1600 from iTunes. (I've tried multiple times)

    Anyone else have this problem and know how to fix it?

    Thanks!!!
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
  3. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #3
    not trying to be rude...but can i ask why your trying to jailbreak the ios4??

    not much in the jailbreak apps work for it yet...i just upgraded to ios4 on my 3GS, and it works great...no need to jailbreak!
     
  4. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #4
    For things like openssh, mobileterminal, wifi sync, and tons of other things. There's more to jailbreaking that proswitcher and backgrounder.
     
  5. mattroman246 macrumors 6502

    mattroman246

    Joined:
    Mar 19, 2009
    Location:
    Upstate NY
  6. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #6
    i understand that fully, but these apps are not working in 4.0 yet.
     
  7. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #7
    Didn't work
     
  8. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #8
    You probably have the new bootrom, it only works with the old from what ive heard.
     
  9. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #9
    And you know this how? If they worked before most of them should still work. iOS4 isn't a completely rebuilt OS so it shouldn't break every single app.
     
  10. mattroman246 macrumors 6502

    mattroman246

    Joined:
    Mar 19, 2009
    Location:
    Upstate NY
    #10
    if you upgraded to 4.0 before jailbreaking with custom firmware (redsnow) then you have the new bootrom and cannot jailbreak. that is awfully worded. translation- if you have bootrom 05.13.04 you are **** out of luck and cannot jailbreak 4.0
     
  11. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #11
    i know this because i jb my ios4 GM, doing the PT bundle method.

    and mywi and lockinfo did not work...so i was asking you if you knew of any apps that did work for it.
     
  12. drjsway macrumors 6502a

    Joined:
    Jan 8, 2009
    #12
    MyWi does not work in 4.0. A few others didn't either.
     
  13. drjsway macrumors 6502a

    Joined:
    Jan 8, 2009
    #13
    Wrong. I have 05.13.04 and still managed to jailbreak.
     
  14. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #14
    Well that sucks. I have 05.13.04. Ahhhhhhh! No way to downgrade is there?
     
  15. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #15
    How?!?!?! :D
     
  16. drjsway macrumors 6502a

    Joined:
    Jan 8, 2009
    #16
    Read my previous post. This is incorrect. I have 05.13.04 and did the jailbreak.
     
  17. dav macrumors 6502

    Joined:
    Jun 29, 2004
    #17

    Pretty sure you can Jailbreak, but not unlock.
     
  18. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #18
    I have ATT so no need to unlock. How to I jailbreak? I keep getting error 1600/1604.
     
  19. drjsway macrumors 6502a

    Joined:
    Jan 8, 2009
    #19
    You can only do it if you're on an already pwned phone. Downgrade to 3.1.2, jailbreak it using pwnagetools, then install the custom 4.0gm ipsw in recovery mode.

    Edit: I initially tried to jailbreak straight from ios 4 gm and got 1600 too.
     
  20. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #20
    Ahh you are the man. Trying now. I will report back in a little bit.
     
  21. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #21
    No your wrong, that's your baseband, not your bootrom.
     
  22. mattroman246 macrumors 6502

    mattroman246

    Joined:
    Mar 19, 2009
    Location:
    Upstate NY
    #22
    I stand mistaken, thank you so much for the tip! will try it out:)
     
  23. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010
    #23
    Ok, so I've successfully downgraded to 3.1.3, but my baseband is still 05.13.04. If I jailbreak it, will I be able to upgrade to jailbroken iOS4 even with the baseband being 05.13.04?
     
  24. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #24
    i cannot downgrade to 3.1.3!!! how did you do it
     
  25. sh0tt thread starter macrumors newbie

    Joined:
    Jan 17, 2010

Share This Page